Only runs smooth under load

Farmall Cub Forum -- Questions and answers to all of your Cub related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
MNFarmall
Posts: 8
Joined: Thu Jun 02, 2016 8:05 pm
Zip Code: 00000

Only runs smooth under load

Postby MNFarmall » Tue Jun 04, 2019 9:43 am

For those of you who saw my last post, you would know was able to solve my coolant leak issue with thread sealant and copper coat. As is tradition, a new problem has been identified now that it starts and runs. After performing all of the other tuneup tasks that are recommended, the Cub starts faster and easier than ever. However, I notice it sporadically misfires, regardless if it's just after starting or after it has warmed up. The peculiar thing to me is that when under a load it purrs like a kitten, and there doesn't seem to be any significant power loss. I recently acquired and restored the cultivator for it (will post pics soon), and was eager to try it out. When driving to the garden it randomly misfires, but as soon as I put the sweeps in the ground it runs like a top, with not a single misfire.

It doesn't bother me terribly since it works just fine when it's doing dirt work, but it is annoying to hear it "puff" when driving it around. Any ideas?

User avatar
Don McCombs
Team Cub Mentor
Team Cub Mentor
Posts: 13823
Joined: Mon Feb 03, 2003 6:45 am
Zip Code: 21550
Tractors Owned: "1950 Something" Farmall Cub
1957 Farmall Cub w/FH
1977 International Cub w/FH
1978 International Cub
1948 Farmall Super A
Circle of Safety: Y
Location: MD, Deep Creek Lake

Re: Only runs smooth under load

Postby Don McCombs » Tue Jun 04, 2019 10:04 am

Intermittently sticking valve? Add some Seafoam to the fuel and oil per the directions on the can. Then, do some more cultivating.
Don McCombs
MD, Deep Creek Lake

Image
Proud Member of Maryland Chapter 39

User avatar
Urbish
5+ Years
5+ Years
Posts: 1770
Joined: Sat Sep 07, 2013 3:45 pm
Zip Code: 48158
Tractors Owned: ~
1958 International Cub LoBoy
1948 Farmall Cub
1947 Farmall H
1946 Farmall B
1953 Willys CJ3B

Cub-193 Moldboard Plow
Cub-54A Leveling and Grader Blade
Cub Loboy L-54 Leveling and Grader Blade
Unknown 5' Single Gang Disc Harrow
Circle of Safety: Y
Location: Manchester, MI

Re: Only runs smooth under load

Postby Urbish » Tue Jun 04, 2019 10:32 am

Have you checked for vacuum leaks?
Jim

Circle of Safety

outdoors4evr
10+ Years
10+ Years
Posts: 1768
Joined: Tue Jul 22, 2008 12:44 pm
Zip Code: 48370
Tractors Owned: 184
Location: Oxford, MI

Re: Only runs smooth under load

Postby outdoors4evr » Tue Jun 04, 2019 12:07 pm

Maybe a little lean on the idle circuit? Turn in the idle air valve a tad. (Turn in = richen the fuel to air mixture)
184 w/ Creeper & 3-Point
IH 3160a Mower
IH Model 15 Tiller
IH-54 Blade

Waif
501 Club
501 Club
Posts: 711
Joined: Thu Aug 25, 2016 1:29 pm
Zip Code: 49343
Tractors Owned: 48 Farmall Cub "Seen Yore Dobbin"
53 F-Cub W/Loader.
Circle of Safety: Y
Location: Michigan

Re: Only runs smooth under load

Postby Waif » Tue Jun 04, 2019 3:23 pm

Something to consider if leisure time offers...

You could shut your Cub off when it is and has been working hard . Without reducing it to idle and cooling off.( Not something I would recommend normally.)
Pull a spark plug and study the deposits and color.

Some reading about plugs.
viewtopic.php?t=30661


  • Similar Topics
    Replies
    Views
    Last post

Return to “Farmall Cub”

Who is online

Users browsing this forum: Arthur Luke and 5 guests