Clunk in right rear

Farmall Cub Forum -- Questions and answers to all of your Cub related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
Bob Hawley
10+ Years
10+ Years
Cub Star
Cub Star
Posts: 86
Joined: Sun Feb 15, 2004 9:33 am
Zip Code: 44882
Tractors Owned: !949 Farmall Cub
Location: Sycamore, Ohio

Clunk in right rear

Postby Bob Hawley » Sun Feb 15, 2004 9:42 am

Hi there! I'm new to this forum, but have been reading messages and comments for about a month. I recently bought a 49 farmall cub and have a question I'd like to ask. There is a clunk in the right rear. With the tractor jacked up and the tires just clear of the ground, and the tractor in gear, there is a clunk as the wheels rotate. With the engine off and rotating the wheels manually, I get the clunk. I took the wheel off and rotated the hub and I do not get the clunk. Any suggestions? Thanks in advance, Bob
Bob Hawley

User avatar
johnbron
Cub Pro
Cub Pro
501 Club
501 Club
Posts: 2809
Joined: Sun Feb 02, 2003 2:31 am
Location: Puyallup, WA.

Postby johnbron » Sun Feb 15, 2004 9:49 am

If you are lucky it was or is nothing more than loose lug-bolts or loose wheel weight bolts. :?:
Then came Bronson

User avatar
Dan England
Cub Pro
Cub Pro
501 Club
501 Club
Posts: 3094
Joined: Sun Feb 02, 2003 8:37 pm
Zip Code: 71770
Skype Name: danengland1
Location: AR, Waldo

Clunk

Postby Dan England » Sun Feb 15, 2004 9:50 am

Bob: Try reinstalling the wheel and tighten the lug bolts securely Also, check the bolts which attach the disk to the rim. Loose bolts in either location will produce a clunking sound as wheel rotates. Dan

Bob Hawley
10+ Years
10+ Years
Cub Star
Cub Star
Posts: 86
Joined: Sun Feb 15, 2004 9:33 am
Zip Code: 44882
Tractors Owned: !949 Farmall Cub
Location: Sycamore, Ohio

Postby Bob Hawley » Sun Feb 15, 2004 9:56 am

Thanks for the replies. I did tighten the lug bolts but that didn't help. Dan I did not check the other bolts as far as tightening, just eye-balled them. I will take your suggestion. Thanks for the help, Bob
Bob Hawley

User avatar
John *.?-!.* cub owner
Team Cub Guide
Team Cub Guide
501 Club
501 Club
Posts: 21534
Joined: Sun Feb 02, 2003 2:09 pm
Zip Code: 63664
Tractors Owned: 47, 48, 49 cub plus Wagner loader & other attachments. 41 Farmall H.
Location: Mo, Potosi

Postby John *.?-!.* cub owner » Sun Feb 15, 2004 10:25 am

Bob, if it clears when you remove the wheel, and tightening the wheel, disk, and wheel weight bolts doesn't help, you may have a bad bearing, or possibly a chipped tooth on one of the gears. Removing the wheel could be taking enogh weight off to keep it from being noticeable.
If you are not part of the solution,
you are part of the problem!!!

Jack fowler
10+ Years
10+ Years
501 Club
501 Club
Posts: 905
Joined: Sat Feb 15, 2003 7:20 am
Zip Code: 00000

Postby Jack fowler » Sun Feb 15, 2004 11:26 am

[/quote]With the engine off and rotating the wheels manually, I get the clunk. I took the wheel off and rotated the hub and I do not get the clunk. Any suggestions?

If the wheel and tire (assembly) is off the hub and there is no noise and you tighten the entire wheel to rim bolts, I would say (maybe) you have frozen moisture (ice) inside your tire.

Try putting you ear as close to the tire as you can when the tire is rotating off the ground and maybe you can hear movement inside the tire.

Jack Fowler
I’m really good at doing nothing…With that said…I’m really, really good at doing nothing

Bob Hawley
10+ Years
10+ Years
Cub Star
Cub Star
Posts: 86
Joined: Sun Feb 15, 2004 9:33 am
Zip Code: 44882
Tractors Owned: !949 Farmall Cub
Location: Sycamore, Ohio

Postby Bob Hawley » Sun Feb 15, 2004 11:44 am

John, Thanks for the hint. With the wheel off I wasn't able to get the clunk. Makes sense about the weight. It gives me another possibility. I appreciate that. Bob
Bob Hawley

User avatar
Jim Hudson
10+ Years
10+ Years
501 Club
501 Club
Posts: 1224
Joined: Sun Feb 02, 2003 1:11 pm
Zip Code: 28001
Location: Albemarle, North Carolina 28001

Postby Jim Hudson » Sun Feb 15, 2004 3:04 pm

Maybe a disc to rim bolt loose but rusted so you cannot turn it. Same on the weight bolts.
Young man for work, old man for advice

Bob Hawley
10+ Years
10+ Years
Cub Star
Cub Star
Posts: 86
Joined: Sun Feb 15, 2004 9:33 am
Zip Code: 44882
Tractors Owned: !949 Farmall Cub
Location: Sycamore, Ohio

Postby Bob Hawley » Sun Feb 15, 2004 3:23 pm

Thanks to Dan England, johnbron, John *.?-!*, John Fowler, it appeared to be the bolts that attach the disk to the rim. They looked tight, but all were loose. I tightened them and checked both with the wheel jacked up and turned manually and with the tractor on the ground and running back and forth. Thanks alot to all that contributed. I'm ready to mow, that is as soon as the snow and ice leave. Bob
Bob Hawley

Bob Hawley
10+ Years
10+ Years
Cub Star
Cub Star
Posts: 86
Joined: Sun Feb 15, 2004 9:33 am
Zip Code: 44882
Tractors Owned: !949 Farmall Cub
Location: Sycamore, Ohio

Postby Bob Hawley » Sun Feb 15, 2004 3:25 pm

Thanks Jim Hudson, you hit it on the head. Bob
Bob Hawley

User avatar
parts man
10+ Years
10+ Years
501 Club
501 Club
Posts: 619
Joined: Wed Jul 30, 2003 9:41 pm
Location: Sussex N.B. Can.

Postby parts man » Mon Feb 16, 2004 5:56 pm

Bob, Been there, done that! :D In my case it was an A, but the same thing, loose rim on the center. It made a grinding noise so I figured it was bearings in the final drive, I had it jacked up and rolled the wheel around when I discovered the real culprit. :lol:
V.P. of T.S.A. (taking stuff apart)

Bob Hawley
10+ Years
10+ Years
Cub Star
Cub Star
Posts: 86
Joined: Sun Feb 15, 2004 9:33 am
Zip Code: 44882
Tractors Owned: !949 Farmall Cub
Location: Sycamore, Ohio

Postby Bob Hawley » Mon Feb 16, 2004 8:01 pm

parts man, Thanks for the reply. It's nice to know I'm not alone. I'm also sure there will be other times that I overlook things. Thanks again, Bob
Bob Hawley


Return to “Farmall Cub”

Who is online

Users browsing this forum: midmo and 6 guests