OK, I'm stumped.

Fri Apr 09, 2004 11:06 pm

Before I went to buy my cub the PO said it was a 1949.
When I got there the serial number on the plate was 122264 (1951?).
The number of the trans/clutch casting is 12/27/T
The number on the Hydrolic Block is 8/8/T

I forgot to look at the engine block number.


So, What year is it?.

Also, the flat bosses on the trans housing where the rockshaft would bolt to have a couple of bolts snapped off in them, any suggesions for getting the stubs out if they are flush with the surface?

Appreciate any help, have photos I can send but I can figure out how to upload them.

Straylight.

Fri Apr 09, 2004 11:28 pm

Your cub according to the numbers is a 1951. The "T" stands for 1950 (8/8/50 & 12/27/50). Those parts were made at approx those dates. Your cub came off the line in '51............

You can search for previous posts on the extraction of broken bolts (penetrating fluid, drilling, easy out, hammer & punch, etc.)

Sat Apr 10, 2004 6:57 am

Ron has you straight on the dates.
On the broken studs, many people like the process of using left-hand drill bits to remove broken studs. Carefully center punch the stud and start with a small bit and work up. You probably won't have to go up many steps before the stud will come out. If it's stubborn, drill up to near the tap size of the stud and pick the threads out, but I think it will come out before then.

Sat Apr 10, 2004 7:19 am

Maybe you will get lucky and find out the broken bolts are really corks put in at the factory.

Sat Apr 10, 2004 7:31 am

Hadn't considered that Jim. I'm never that lucky!

Sat Apr 10, 2004 7:59 am

Jim is probably correct on this one. :D I was perplexed as well to see so many broken bolts in the bosses on the torque tube and finals. Started to clean it up and chunks of what I figured out a little later to be cork came out :? So I had a read in one of the manuals or something where I learned IH regularily put cork in empty holes so they wouldn't fill with water/dirt/rust etc. :roll:

Sat Apr 10, 2004 1:40 pm

Im 90 miles away from the cub but may just drive up there to take a look, now that you mention it, it could be cork, I have photos but can't seem to attach them to any of these posts.

Straylight.

Sat Apr 10, 2004 2:47 pm

Photos have to be on a server somplace (your ISP, Hpphoto, Fotki, etc.) before you can attach them to a post.

Jim Becker you were right!

Fri Apr 23, 2004 7:17 pm

Jim Becker wrote:Maybe you will get lucky and find out the broken bolts are really corks put in at the factory.



I did get lucky, that is exactly what the
"broke bolt heads" were, corks. Up the Republic!

Straylight.

Fri Apr 23, 2004 8:29 pm

I was begining to wonder when we would get this report.