PTO not engaging

Farmall Cub Forum -- Questions and answers to all of your Cub related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.

PTO not engaging

Postby Joey » Sat May 08, 2004 8:24 pm

Been thinking of a name for my '52 cub and I think I'll name him Bruno to keep Popeye company - Bruno will do all the groundbreaking chores, while Popeye does the grass cutting. Bruno's pto doesn't engage and I recruited Merlin's help. Took the back cover off and we decided the problem was the pto shifter lever. I repaired the lever as instructed by Merlin and reinstalled everything back, making sure the pin on the lever was in the groove of the shifter clutch. Engaged the pto and......nothing. Same as before. Opened it up again and checked a few things. Splines on shaft all looked good, as did the shifter clutch. By the way, how do you take the clutch off of the shaft? The set screw has a round hole and not a hexagon hole to fit an allen wrench. I noticed daylight through the pto shaft ball bearing (the gear shift housing cover was off) and tried to move the shaft around. There's about a quarter inch play back and forth on the clutch shaft. Is this an acceptable amount of movement? I then took the pto shifter rod guide off and moved it further back about a half inch and the pto engaged. I don't want to reposition the guide, I want to fix whatever is wrong. Any ideas? I hope Merlin jumps into the discussion because he knows what 's going on. Thanks for any help.

P.S. I hope I got all the parts named right - the parts manual is right in front of me. :)
Joey
501 Club
501 Club
 
Posts: 727
Joined: Sun Mar 14, 2004 10:00 pm
Location: LA, Hammond

Postby Merlin » Sat May 08, 2004 9:00 pm

Some call the shifter clutch the collar. Looks as if someone rounded the Allen screw hole. It slides back and forth and stops where it is supposed to. Is there an acceptable movement of the clutch shaft toward or away from the the rear of the engine, or if not, could the "transmission spline shaft front bearing ring" ( snap ring ) be broken letting the clutch shaft move too far forward to let the PTO collar slide over the end of the clutch shaft? I've never seen one do this, so hope some of you can help. As long as the shifter rod guide is unbolted from the top of the transmission, the shifter rod will go far enough back to engage the PTO collar on to the end of the clutch shaft.
User avatar
Merlin
CubPro Emeritus
 
Posts: 940
Joined: Mon Feb 03, 2003 8:06 am
Location: Ponchatoula, La.
eBay ID: merlin582

Postby John *.?-!.* cub owner » Sat May 08, 2004 9:14 pm

Has the pto ever worked on this one since you owned it? Hold the clutch down and check the end play. If it has quite a bit, the transmission shaft front seal retainer may have been instaled backward. It also holds the front transmission bearing in place.
"The Constitution is not an instrument for the government
to restrain the people, it is an instrument for the people to restrain the
government lest it come to dominate our lives and interests." Patrick Henry
User avatar
John *.?-!.* cub owner
Team Cub Guide
Team Cub Guide
 
Posts: 19098
Joined: Sun Feb 02, 2003 2:09 pm
Location: Mo, Potosi
Zip Code: 63664
Tractors Owned: 47, 48, 49 cub plus Wagner loader & other attachments. 41 Farmall H.

Postby Joey » Sat May 08, 2004 10:48 pm

I bought the tractor from a gentleman who bought it from someone else. Been around the block. The man I bought it from said the pto didn't work when he had it, but didn't need it since he bought it for gardening. He had another cub for his grass cutting. Merlin and I are planning to split the cub to check out the bearings. Anything else we need to check out besides the seal retainer? It just seems like something is not set in right to allow the collar to slide all the way on the shaft.
Joey
501 Club
501 Club
 
Posts: 727
Joined: Sun Mar 14, 2004 10:00 pm
Location: LA, Hammond

PTO Problem here too

Postby badguygitr » Mon May 10, 2004 2:39 pm

I have a similar problem on my 52 Cub. I replaced the shifter lever assembly that was broken. It worked perfect until I put the mower and belt on. Now when I engage the PTO it grinds and pops out before it ever turns the mower. Any suggestions from anybody? Thanks. :roll:
Badguygitr
Alma, Arkansas
53 Cub / 62 Cub / 2 Woods 42 mowers / disc plow / blade/ 2 sickle mower / drag disc
User avatar
badguygitr
 
Posts: 42
Joined: Mon Jun 09, 2003 2:51 pm
Location: AR, Alma

Postby Jim Becker » Mon May 10, 2004 9:00 pm

I would suggest you go over the whole answer to the PTO question on page 2 of the FAQ http://www.atis.net/CubFAQ/cub_faq_2.html. But in your case, I would suspect the pilot bushing between the PTO shaft and the upper transmission shaft.
User avatar
Jim Becker
Team Cub
Team Cub
 
Posts: 11851
Joined: Sun Feb 02, 2003 3:14 pm
Location: TX/MN
Zip Code: 75048
Circle of Safety Award
Circle of Safety: Y

Postby LARRY BALL » Thu May 13, 2004 11:09 am

JOEY,
LOOK AT THE POST I JUST PLACED ON" WHERE'S PTO SITE?" MY POST SHOULD ANSWER YOUR QUESTION ON YOUR PTO PROBLEM!
LARRY BALL
LARRY BALL
Cub Star!!
Cub Star!!
 
Posts: 298
Joined: Thu Jul 17, 2003 10:49 pm
Location: KATY, TEXAS


Return to Farmall Cub

Who is online

Users browsing this forum: Billy Fussell, Fryerszoo and 6 guests

cron