Note from Spencer

Sun Jun 20, 2004 10:03 pm

I just received this in my email. I didn't get the letter he mentioned, but here is what happened.


The note I sent last Thursday about the new ATIS system and an update to my
professional situation was sent literally less than an hour before the
server that ran ATIS lost the only drive (boot drive) that wasn't on a RAID
array. The ATIS server was sold as part of my business last month with
the clause in the business separation agreement that Piedmont Systems
continue to host ATIS until the end of June. Fortunately I was called in
to consult with them and help restore the server. Found out they had no
backups after I left )-;

Long story short: A couple of long days with a Partition and MBR editing
utility saved the data but not the drive. The old system came backup
yesterday. But since I was no longer going to trust the old server and
the care and administration it was getting I went ahead and initiated the
changes to DNS last Friday to start the switch to the new equipment. That
is why still tonight some people are having trouble. DNS is still
propagating. Thanks God the folks at Road Runner came early for me. They
weren't supposed to install my business class service until Saturday. This
saved us quite a bit of time. At least ATIS will be back up, mostly, by
tomorrow morning.

Thanks for your patience and more to come later,

PS The OFES, Ford-Ferguson, and Steam-engine lists are still down as are
several web based utilities at ATIS. I will continue to work to restore
services without stop or break

PSS Happy Father's day to all the father's out there!


Spencer

________

Sun Jun 20, 2004 10:33 pm

:P Well Spencers mail explains why it has been so sporatic lately for some folks.

Guess we can all look forward to a new board soon. I am curious to see if it is a new format like the change here or if it will stay the same as it is now.

Mon Jun 21, 2004 7:08 am

Thanks John for sharing the info. Dan

Mon Jun 21, 2004 9:26 am

I can get to the main site this morning, but not any of the forums or FAQ

Mon Jun 21, 2004 9:50 am

John: Like you, I can get to the main page. I can't access any of the forums beneath that. Dan

Mon Jun 21, 2004 11:18 am

It's dead for me too this morning. :( :(

ATIS BOARD

Mon Jun 21, 2004 1:35 pm

I am now able to get into the Cub and Farmall forums on the ATIS board. Dan