Ammeter Discharge

Farmall Cub Forum -- Questions and answers to all of your Cub related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.

Ammeter Discharge

Postby ScottyG » Thu Aug 12, 2004 5:08 pm

Well, I've put my '48, Henry back together again after a good painting. I replaced all of the wires, reconnected his newly charged battery and turned him over. After a few snorts, he fired right up but the ammeter (brand new) bottomed out at -20, and I mean bottomed out. Fearing I'd fry something, I shut him down and made a few adjustments and found that he'd barely turn over and wouldn't catch. I'm not sure that polarizing the generator is the issue at this point and I'm thinking along the lines that I did something to the volatage regulator here? Henry ran fine before I took him apart although, because the ammeter was bad at the time I don't have anything to compare this to so maybe I had this problem from the beginning. I really doubt this was the case because I could always refire the tractor back up with no problem.

Please help if possible.

Thanks.
User avatar
ScottyG
10+ Years
10+ Years
 
Posts: 422
Joined: Sun Jul 18, 2004 7:49 pm
Location: Watkins Glen, NY

Postby Bigdog » Thu Aug 12, 2004 5:16 pm

Scotty, go back to the basics. First of all, verify that the ammeter is not connected backwards. Just turn the lights on with the tractor not running and confirm that the ammeter needle dips to the minus side. If the ammeter is reading correctly, then re-check the grounds (electricity hates paint) and polarize the generator before firing it up again.
Bigdog
If you can't fix it with a hammer, you've got an electrical problem.

My wife says I don't listen to her. - - - - - - - - Or something like that!

http://www.cubtug.com
User avatar
Bigdog
Team Cub
Team Cub
 
Posts: 23820
Joined: Sun Feb 02, 2003 12:50 pm
Location: OH, Stoutsville
Zip Code: 43154
Circle of Safety Award
Circle of Safety: Y

Postby ScottyG » Thu Aug 12, 2004 5:21 pm

Thanks for your reply, Bigdog. Well, that's the other problem I forgot to mention. I can't get the lights to work either. I should mention that the tractor is a coverted battery ignition so I rewired it to battery ignition specs. However, magneto or battery, the lights come from the same terminal on the lightswitch so this shouldn't matter. The only difference or real change that I made was to run the L terminal from the voltage regulator to the ignition switch. It used to be on the lightswitch terminal just under the built in fuse on the lightswitch (the other live side of the field resistance coil).
User avatar
ScottyG
10+ Years
10+ Years
 
Posts: 422
Joined: Sun Jul 18, 2004 7:49 pm
Location: Watkins Glen, NY

Postby Bigdog » Thu Aug 12, 2004 5:53 pm

Scotty, Re-check your connections compared to the diagram on the link. Then verify that your fuse is good. Do you have a voltmeter to trace the circuit with?

http://www.antique-tractor.com/CubFAQ/cubwiringlate.jpg
Bigdog
If you can't fix it with a hammer, you've got an electrical problem.

My wife says I don't listen to her. - - - - - - - - Or something like that!

http://www.cubtug.com
User avatar
Bigdog
Team Cub
Team Cub
 
Posts: 23820
Joined: Sun Feb 02, 2003 12:50 pm
Location: OH, Stoutsville
Zip Code: 43154
Circle of Safety Award
Circle of Safety: Y

Postby ScottyG » Sun Aug 15, 2004 10:10 am

Bigdog,

Well, I've followed your advice and have gone back to the basics. I repolarized the generator which I think helped. On initial startup afterwards, the ammeter showed -20 then popped up to the + side. So far so good. The battery began to charge! I had some fuel problems and shut down and when I pulled the ignition switch to on, I got a flat 0 on the ammeter which should not happen since the battery was charging for a good ten minutes. Now, the ammeter shows a charge only sporadically so I'm thinking that I have a short somewhere. I checked my connections but still no dice. Perhaps the generator needs to be removed and the generator mounts need to be scraped?

Not sure where to go from here.
User avatar
ScottyG
10+ Years
10+ Years
 
Posts: 422
Joined: Sun Jul 18, 2004 7:49 pm
Location: Watkins Glen, NY

Postby Bigdog » Sun Aug 15, 2004 10:30 am

Check all your grounds including the generator and regulator / cut-out mounts. I think you're on the right track.
Bigdog
If you can't fix it with a hammer, you've got an electrical problem.

My wife says I don't listen to her. - - - - - - - - Or something like that!

http://www.cubtug.com
User avatar
Bigdog
Team Cub
Team Cub
 
Posts: 23820
Joined: Sun Feb 02, 2003 12:50 pm
Location: OH, Stoutsville
Zip Code: 43154
Circle of Safety Award
Circle of Safety: Y

Postby splicer » Sun Aug 15, 2004 2:41 pm

Hey Scotty, My generator was doing the same thing your describing with the spuratic charging. It was my armature contacting the field coils. Finally got so bad, it quit charging all together......the bronze bushing in the rear of generator wore out, and when I finally decided to take it apart......it was to late.....just a thought.
'57 Lo-Boy # 5078
'75 ford 2000

If you think you can or you think you can't...your right
- Henry Ford
splicer
10+ Years
10+ Years
 
Posts: 264
Joined: Sat Nov 08, 2003 10:07 am
Location: Missouri/Sullivan

Postby ScottyG » Tue Aug 17, 2004 6:51 am

Thanks for the thought Splicer. While I may have a similar problem, here's my status update.

The generator seems to be charging although no record of it exists on the ammeter. Sometimes I come out, pull the igition switch and I'm reading 6 volts. Other times I come out, pull the switch and, nothing, 0. Turn the engine over and still nothing on the ammeter although the machine runs fine.

As BigDog suggested, I went back to the basics. I cleaned all of my contacts, got my trusty voltmeter out and finally got my lights working. I keep forgetting that everything depends on ground which was my lighting problem. Anyway, with the engine stopped and the ignition switch on, I still get 0 volts although there's plenty of kick in the battery. Turn the lights on and now I read 4 or 5 volts. Very weird.

The ammeter is brand new so I'm ruling that out and anyway, I can get it to read something. So, now I'm looking at the voltage regulator. I've pulled the dust cover off of the VR and there are two contacts in there. Looking at it from the steering wheel shaft side, the left contact is open and the right is closed. If I push down on the left and close it, my ammeter reads 10 volts which I'm guessing is now a direct feed from the battery since the engine isn't running to turn the generator. Can someone tell me what it is that's happening here? I just don't think that it's a bad VR but I guess anything is possible.
User avatar
ScottyG
10+ Years
10+ Years
 
Posts: 422
Joined: Sun Jul 18, 2004 7:49 pm
Location: Watkins Glen, NY

Postby Bigdog » Tue Aug 17, 2004 7:50 am

The ammeter reads current flow (amps) not voltage. The meter will deflect only when current flows in the circuit. Voltage is the force that creates the current flow when the circuit is complete. With the tractor not running, the ammeter should be at zero. If you turn the lights on, the needle should deflect to the negative side. A circuit with no complete path would still give you voltage (potential) readings but no current readings. Maybe this will help you understand what you are seeing better.
Bigdog
If you can't fix it with a hammer, you've got an electrical problem.

My wife says I don't listen to her. - - - - - - - - Or something like that!

http://www.cubtug.com
User avatar
Bigdog
Team Cub
Team Cub
 
Posts: 23820
Joined: Sun Feb 02, 2003 12:50 pm
Location: OH, Stoutsville
Zip Code: 43154
Circle of Safety Award
Circle of Safety: Y

Postby ScottyG » Tue Aug 17, 2004 9:00 am

Well, like I said in an earlier thread. I'm an amateur at this. This might help to explain a lot of things for me. Like perhaps the ammeter is wired backwards. Will post again to let you know how things are going.
User avatar
ScottyG
10+ Years
10+ Years
 
Posts: 422
Joined: Sun Jul 18, 2004 7:49 pm
Location: Watkins Glen, NY

Postby Bigdog » Tue Aug 17, 2004 9:07 am

I think you're on the right track with the backwards connections.
Bigdog
If you can't fix it with a hammer, you've got an electrical problem.

My wife says I don't listen to her. - - - - - - - - Or something like that!

http://www.cubtug.com
User avatar
Bigdog
Team Cub
Team Cub
 
Posts: 23820
Joined: Sun Feb 02, 2003 12:50 pm
Location: OH, Stoutsville
Zip Code: 43154
Circle of Safety Award
Circle of Safety: Y

Postby ScottyG » Tue Aug 17, 2004 7:42 pm

Well now that I'm learning in leaps and bounds I think my problem is in the wiring. My battery is charging but it's only evident when the lights are switched on. If the selector switch is in the L or H charge position, nothing on the ammeter. If in the dim or high light position, the ammeter reads between 6 and 10 amps. I think it's all in how I've got the switch hooked up. Obviously, the front light is off of the #1 post and the rear is off of the rear post. However, I had the L terminal from the voltage regulator wired to the one of the middle terminals on the light switch. It was originally wired to the field resistor on the light switch but ever since the field resistor died, I wire direct to the switch. Should I just reconnect the L terminal to where I originally had it?
User avatar
ScottyG
10+ Years
10+ Years
 
Posts: 422
Joined: Sun Jul 18, 2004 7:49 pm
Location: Watkins Glen, NY


Return to Farmall Cub

Who is online

Users browsing this forum: tst and 10 guests