Correct pulley for Woods L59?

Farmall Cub Forum -- Questions and answers to all of your Cub related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.

Correct pulley for Woods L59?

Postby allenlook » Fri Sep 03, 2004 6:48 pm

Is this the correct pulley and mounting method for the Woods L59? As you recall I had the smaller pulley driving the unit when I bought it, but then I picked up this pulley (a Browning) from Tri-State Bearing.

The old pulley (for the sickle bar mower) was mounted with the hub inside and the wheel toward the outside, but this one, no matter how hard I tightened it, would slip right off the PTO shaft when mounted that way, so I tried it "backwards" and it seems to be on there really good, but I'm not sure that's correct... It may be hard to see, but basically the wheel is on the inside, the hub and its bolts are facing out.

Image

Also, there's that aftermarket battery box I bought from eBay, as you can see. It worked just fine grounding from the side of the box through the bottom, and it cleans up the look of the Cub, but it's REALLY thin metal.
Searchable Cub Parts Database and Manual Galleries at www.farmallcub.info - Computerized Carving at www.bitcarving.com
User avatar
allenlook
Cub Pro
Cub Pro
 
Posts: 1795
Joined: Sat Jul 31, 2004 10:37 pm
Location: NY, Saratoga Springs
Zip Code: 12020

Postby Catfish » Fri Sep 03, 2004 8:04 pm

Allenlook, Mine is mounted that way and it works fine.
CatfishImage
Catfish
10+ Years
10+ Years
 
Posts: 122
Joined: Sun Feb 02, 2003 7:41 pm
Location: Pa. Kemblesville

Postby Jeff M » Sat Sep 04, 2004 7:20 am

Yep, that's the way mine looks, too
Care and feeding of family's Ford 641 ('61)
Kubota BX 1860
User avatar
Jeff M
10+ Years
10+ Years
 
Posts: 938
Joined: Sun Aug 24, 2003 6:00 am
Location: ME Raymond
Zip Code: 04071
Tractors Owned: Cubless, but living vicariously through others
'61 Ford 641
Kubota BX 1860

Postby Donny M » Sat Sep 04, 2004 11:37 am

Allenlook,

That is not backwards :!: :!: That (pictured) mounting is correct :)
Donny M
5+ Years
5+ Years
 


Return to Farmall Cub

Who is online

Users browsing this forum: Papa's Cub and 5 guests