Magneto's and Tachs!

Fri Sep 03, 2004 8:32 pm

Now I am stumped. Course that ain't too difficult most days. Ellie-Mae has an external coil so hooking up my Sunpro Dwell/Tachometer is kind of easy and I can set the idle just where I want to.

Soooooo, how do you hook up the tach to a Cub with a WORKING coil in the housing magneto?????

I am fresh out of ideas. Course ifn I had any talent at all at the shade tree mechanic stuff, I might figure it out - NOT!

Any idea's?

I really hope I don't have to bo and buy a digital tach...... :roll:

Fri Sep 03, 2004 8:38 pm

Rudi, try hooking it to the kill wire post on the side of the distributor.

Fri Sep 03, 2004 8:43 pm

Bigdog is right on top of things :!: :!: As usual :!: :!:
He wrote:
Rudi, try hooking it to the kill wire post on the side of the distributor.


Rudi, it works for me.

Fri Sep 03, 2004 8:48 pm

K guys:

I have hooked the positive lead it to the kill wire post and then the negative lead to ground! DUHHHHHH! that is wrong cause it is a ground and a ground.

On the external coil I can connect the positive lead to the positive lug (?) on the coil and then the negative lead to ground and I can get a good reading.

On the mag - where do I hook the other lead?????

I know it sounds stoooopid, but it has me stumped. I can't for the life of me find the answer.

Fri Sep 03, 2004 8:51 pm

Are you sure he won't damage his tach that way? the voltage there will give a pretty good shock. Just ask Bud. :lol:

Fri Sep 03, 2004 9:05 pm

Rudi, connect the other lead to the battery negative post.

Sat Sep 04, 2004 9:31 am

Bingo!

Dang I knew somebody here would have the answer! Thanks, gonna try that later this week when I go back out to Gord's place.