Object in Head!?

Fri Sep 17, 2004 8:02 am

Just removed the head on my '48 (1st time). Saw this object in one of the passage ways of the water jacket. Any ideas?? Looks like a piece of casting. Won't shake down into the inside or fit through the passage way for removal. Plan to use a dremmel tool & pull it out of the passage way.
(!st time posting a picture, hope it works!)
Image
Last edited by Ron L on Fri Sep 17, 2004 12:43 pm, edited 1 time in total.

Fri Sep 17, 2004 8:12 am

Opps! Sorry for the large pic. Still learning :(

Fri Sep 17, 2004 12:24 pm

Try again. Pic's not visible.

Does it look like it's broken off something, or is it just a piece of random slag?

Fri Sep 17, 2004 12:32 pm

Matt
I can't see the picture when I use Netscape 7.2 but can when I use Microsoft what ever it is on this machine.
I found a similar problem the other day when somebody had a posting in Poer point even though I have Power point.
Bill

Fri Sep 17, 2004 12:46 pm

I deleted the picture and resized it. Can you see it now? (I'm using my earthlink.net webspace!)

Yes

Fri Sep 17, 2004 1:05 pm

I can see it Ok, but it's really big.

Not sure what that piece is, but you're right to remove it!

Fri Sep 17, 2004 2:26 pm

I was just wondering if part of the casting broke off inside the water jacket IF someone is familiar with what the inside would look like (it does look like I've seen something like it before). The outside is good and no water leakage is present any where, including the oil. Its strange that it is there. Oh well, guess it really doesn't matter. As long as the head is good...............

Fri Sep 17, 2004 3:11 pm

I have heard them called "casting stars" or something like that. It is my understanding they were put there to help get all the casting sand out of the inside of a casting. The parts were put in a shaker to remove the sand and the "stars" hepled to break up the sand so it would come out.

Stars...

Fri Sep 17, 2004 4:57 pm

Are these not "lost foam" castings?

Fri Sep 17, 2004 5:03 pm

Ron,

That reminds me of what we use at work for deburing parts. They are called "tumbling rock" They are small pieces of a man made substance that are triangular in shape. Plus they are about the same size as your picture shows.

We have two different types machines, one rolls the rock and parts and the other is a vibratory style system. The rock cuts the burr off and polishes the part all at the same time.

NOW, by no means this what this object is. I really can't imagine why this would have ever been used even at the factory to clean the head from the foundry and machine shop. Then again, you never know what their the process may have been back in them years. If could have been something simple like someone adding coolant and there was a foreign object in the bucket.

Like I said this is only a guess on my part, if you would like I can take a picture of these rock and post them for you to compare.

John N

Fri Sep 17, 2004 5:11 pm

Come on Allen these castings are from before foam was invented. I know what you mean about lost foam casting. A cousin is taking Art casting in college in Oklahoma. If I could not get the part that I needed for my L22 mower I was going to send him the broken one and he would cast me one using the old one to make a mold. After I got it back I would have to have a machine shop bore it and mill a keyway into it. But fortunately I foumd one. I am not an art lover but there are times like this that art is good.
Bill

Fri Sep 17, 2004 7:22 pm

I think the casting stars were just simple flat stampings. A couple years ago somebody I knew found one in the hopper of a hopper cooled engine he was restoring -- I forgot who it was.

I don't think lost foam casting has been in any common use for more than 15 years or so. I recall it being a big deal when Saturn decided to use it for their engine blocks. Pretty similar to lost wax, which has been around for a long time. Whatever method is used to shape the mold, you still have to knock the mold off after it is poured.

Fri Sep 17, 2004 8:00 pm

:?: There is something weird about this thread. Everytime I click on this thread I get a pop-up requesting a name & password. I have never seen that before and also I do not see any picture of the foreign object in engine. 8)

Fri Sep 17, 2004 8:20 pm

JB - you may be having a browser problem - everything is still the same on my end.

Fri Sep 17, 2004 9:04 pm

Jonbron I don't get the picture and a pop up on Netscape but get in ok using Internet Explorer.
Bill