Switch to full style
Farmall Cub Forum -- Questions and answers to all of your Cub related issues.

Forum rules

Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
Post a reply

New Parts, Still PTO Grinding

Mon Jul 09, 2012 2:35 pm

Like a lot of people here, I use my cub for mowing. I've used it for about 15 years myself, who knows how long the last guy used it.

I replaced the PTO shift pin and pilot bushing (thanks to the great tutorial I found here or the pilot bushing would have been a mystery to me.)
Looks like the shafts are maybe 3/16 apart inside the transmission. The problem is I mowed about 10 feet and she started grinding again. It looks like the main shaft may be worn coming out of the transmission. Looks like it's higher on the end, then wears considerably as you move toward the transmission. Now what? Can this shaft be found? If so, what shape will I find one in? The shifter pin and pilot bushing tested my mechanical abilities. I had the shift cover off the transmission and rear PTO housing off. Now on with new gaskets etc.
The collar did not look worn, and I couldn't really detect any play in either shaft...

Re: New Parts, Still PTO Grinding

Mon Jul 09, 2012 7:58 pm

I would say that the driveshaft from the clutch that drives the pto is damaged also. Usually the splines on the driveshaft get rounded off along with the splines on the PTO coupling.it also could be a bearing problem on the driveshaft. 3/16 is a little too much. I like to see 1/16 or less.

Re: New Parts, Still PTO Grinding

Mon Jul 09, 2012 8:02 pm

Not sure I can give you a good answer from this description, but here are some thoughts. First of all, 3/16" might be a tad too much between the two sets of splines, if I understand correctly. In my opinion, the Cub PTO is a really fragile design, in that there is only a minimal engagement of the clutch when all things are correct, and a small amount of wear will disrupt that. Back to the gap, it is possible that the front bearing, located on the front of the transmission in the torque tube, is installed backwards, which will allow that shaft to slide forward a bit, and reduce PTO clutch engagement. Secondly, it is also common for the ends of the splines to wear, likely from engaging the PTO with the shaft still turning. Either of those could be causing your troubles. It will take some more investigation to uncover the true culprit.

Re: New Parts, Still PTO Grinding

Mon Jul 09, 2012 8:36 pm

Earl:

G'day to you. Only thing I can suggest is to study the manuals - GSS-1411 Service Manual for Cubs and Lo-boy Tractors Revision 1 - Section 6A - Power Take-Off And Belt Pulley - beginning at Page 6A-6.

Image to Farmallcub.com :big smile: Forum Family. And you have come to the right place for all things Cub related. If you click on the Site Rules, Regulations, & Important Information, it will point you to :arrow: the Welcome Wagon wherein you will find links to many useful sites and topics. One of which is the Cub Manual Server. Enjoy!.

Re: New Parts, Still PTO Grinding

Mon Jul 09, 2012 10:34 pm

You want the two shafts to be as close as possible without touching each other. This permits the engaged collar to obtain maximum contact with both the drive shaft and the PTO shaft. Additionally, to achieve and maintain this 'sweet spot' you need to have the collar shift lever set up so the lever properly centers the collar over these two shafts while in the engaged position. You also need to make sure there is a minimum of 'play' or wear in the collar groove and/or the shifter pin to prevent the collar from moving off center on the two shafts while in the engaged position. The objective is to keep the engaged collar perfectly centered over the two shafts, which will provide the maximum power transfer with minimum stress on the splined collar and the two shafts. Perhaps, the collar could have been designed longer so there would have been more surface area to couple the two shafts. If the above parameters are achieved and maintained, however, the existing PTO drive should operate satisfactorily.

Re: New Parts, Still PTO Grinding

Sat Jul 14, 2012 5:13 pm

I had similar problems and the fix was a new shifter pin which was ROUND not worn flat on 2 sides. Replaced the pin and staked the output shaft and it's worked ever since.

Re: New Parts, Still PTO Grinding

Fri Jul 20, 2012 6:37 am

I had a similar issue when I first started going through my cub and what I found was the plate at the base of the PTO engage level wasn't allowing the shifter to travel all the way toward the back of the tractor. I ended up replacing the shifter #16 and plate assembly #17 (Not to cure the problem but just because I had bought a slew of part from a forum member and it had a brand new shifter plate and handle in the bunch) and I readjusted the plate #17 to make sure I had full travel on the shifter. It has worked great ever since. So you might want to try and loosen the plate and see if you can get a bit more travel on the shifter lever. Just a suggestion.
PTO Shifter.JPG
PTO Shifter.JPG (17.68 KiB) Viewed 685 times

CPIII

Re: New Parts, Still PTO Grinding

Fri Jul 20, 2012 12:01 pm

This is a problem that I just finished fixing on my Cub. Once engaged, the mower (Woods 59) ran and cut great for about 30 feet, then it sounded like a bag of hammers in the differential. As it turned out, it was not one magic part that needed to be replaced rather a few parts.

The tractor was split between the transmission and the torque tube, and we just went from there. The main problem truned out to be that the front bearing (original IH bearing) on the driveshaft had worn out and was allowing the driveshaft to move back and forth. This back and forth motion also caused the bearing race to wear away the shoulder on the driveshaft that it was pressed up against. This wear on the shoulder allowed the driveshaft to move back and forth even farther, causing even more wear and end-play. The end of the driveshaft were the clutch for the PTO engages was also worn, with the end of the shaft being worn round and quite a loose fit on the splines as well.

The actual PTO shaft was in good condition and the pilot end was within the specifications that are laid-out in the service manual. The shift lever for the PTO clutch was worn down on both sides, and was nowhere near being round, and the PTO clutch was a rather loose fit on the new driveshaft. All-in-all, it was wear in more than one component that added up to a lot of wear/slop in the entire system. So, from the local Case dealer I ordered a new driveshaft, front and rear bearings for the driveshaft, a new front seal/retainer, a new PTO clutch and shift lever and all of the other sundry needs for this repair.

I was definitly not happy about spending the money, but I would rather just do the job one time than have to tear it down again to fix/replace the one thing that I thought was good enough. In the end, the PTO and mower work excellent and that low growl that was heard sometimes in second gear is now gone. Remember, don't just replace the part that failed, find out why it failed, so it doesn't happen again. Good luck, and let us know what you find.
Post a reply