Switch to full style
Farmall Cub Forum -- Questions and answers to all of your Cub related issues.

Forum rules

Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
Post a reply

starting run issue

Fri Sep 07, 2012 8:42 am

:lost: I was cycle bar mowing a pasture for 2Hrs when my Cub died @ WOT. I could not start it and had to tow it out of the pasture. My 1951 has a fresh engine rebuild with stock OEM parts that I did myself with a friend. I have cleaned and performed a complete cab rebuild. I have new points and regulator. I have checked spark and also have new plus and wires. My fuel bowl is clean. My Cub starts and runs now for 20 to 60 seconds; and as soon as i bumped the gov rod it died and would not start again. I noticed some fuel (very little) in the connection for air intake side. What am I missing hear???

Re: starting run issue

Fri Sep 07, 2012 9:51 am

Sounds like a fuel supply issue maybe.

Try removing the plug from the bottom of the carb and make sure you have ample fuel getting to the carb.

Next I would pull the main metering jet from the side of the carb, and run a copper wire in it to clear it. (use nothing harder than a copper wire)

Gas at the air intake is not un normal for an updraft carb that does not start.

Re: starting run issue

Fri Sep 07, 2012 10:06 am

Agree with what Dale said with regard to fuel issues. If you just rebuilt the carb recently, it may be a matter of the new needle valve you installed having that rubber tip. They don't really like the ethanol in modern gas very much and the tip can get really gummy. Might be sticking closed. If the main jet that Dale suggested doesn't solve the problem, I would recommend looking at the needle valve...

Good luck and WELCOME to the forum!

Mike in Gibsonia, PA

Re: starting run issue

Fri Sep 07, 2012 12:06 pm

My experience with the rubber tipped needles is they either don't seal or they stick. Eventually they shape up.

Re: starting run issue

Fri Sep 07, 2012 12:19 pm

Thanks for the suggestions. I will check this out and get back to you on what I find

Re: starting run issue

Fri Sep 07, 2012 12:34 pm

Matt Kirsch wrote:My experience with the rubber tipped needles is they either don't seal or they stick. Eventually they shape up.


Matt, when the ones you have seen "shaping up" are working OK, has the rubber worn off of the tip? You would think that the makers of these needle valves would have figured a way around the whole ethanol-deterioration thing...

Mike in La Crosse, WI

Re: starting run issue

Fri Sep 07, 2012 4:46 pm

I have read somewhere on here that there are different formulations of "viton." FWIW, I used the needle from the Kohler kit recommended by Lurker Carl five or six years ago, and have been running ethanol fuel ever since with (touch wood) no problems.

YMMV

Re: still not starting or firing

Tue Oct 02, 2012 8:43 am

I worked on my 51 cub again with the updraft carb. It would not fire at all this time. I checked spark and also cleaned the carb thoroughly and replaced the Jet that works with the float. It still won't start. I will be hauling it home on a trailer soon to further investigate (45 min away). I appreciate all the support given to me by all you. I would gladly take more ideas and will keep you updated on any progress I make. I have to have it running before snow fall. Thanks again :x :x

Re: starting run issue

Tue Oct 02, 2012 8:56 am

Double and triple check your ignition timing. Check ignition point gap. Basically, make sure the ignition system is spot on. Then work on the carburetion.

Might want to check engine compression, dry test, engine cold.

Re: starting run issue

Tue Oct 02, 2012 9:03 am

Baker,

You are an hour and a half from the East Coast Cub Mecca, commonly called CubFest Northeast. Held in Valatie, NY on Oct. 12 to 14. Worth a trip down to get help with your Cub. Check out the projects here http://www.farmallcub.com/phpBB2/viewtopic.php?f=8&t=73503. Check out other information here http://www.farmallcub.com/phpBB2/viewtopic.php?f=8&t=73502.

You will learn about all things Cub, meet great people, enjoy good food, and have a great time.

Bill

Re: starting run issue

Tue Oct 02, 2012 10:32 am

Hengy wrote:
Matt Kirsch wrote:My experience with the rubber tipped needles is they either don't seal or they stick. Eventually they shape up.


Matt, when the ones you have seen "shaping up" are working OK, has the rubber worn off of the tip? You would think that the makers of these needle valves would have figured a way around the whole ethanol-deterioration thing...


I'm the worst guy to ask about this because I've never seen anything I would call "ethanol deterioration."

What I mean by "shaping up" is that the needle and seat seem to "lap" together due to vibrations from the engine running, polishing each other smooth and forming a decent seal. The Viton is still there.

Re: starting run issue

Sun Oct 21, 2012 11:30 am

I read all of your texts and tried another carb kit. This allowed me to start and run for 10-20 min @ a time. Basically; I can start hard and run until the engine is warmed up and then die. Did a compression test and valve clearance check and found this issue: the valves clearance is good and the compression is off. #1 = 87lbs, #3 = 65lbs, #4 = 85lbs, #2 = 96lbs. I tested each cylinder 3 X to verify the same results. Looks like I have some engine work again. This was a fresh rebuild that I had performed 8-10 months ago. Must be the rings did not seat properly. If you have any comments please post. I would like to thank you for previous suggestions.

Re: starting run issue

Sun Oct 21, 2012 12:23 pm

Bakers51, I'd suggest that you do a wet/dry compression test before tearing into it. Might save you some time and effort, maybe the valves aren't seated well.

Re: starting run issue

Sun Oct 21, 2012 5:45 pm

I don't believe weak compression would let a Cub run 20 minutes, then die. That is indicative of a coil going bad, or fuel starvation. Have you confirmed the tank cap vent is clear, the flow through the sediment bowl, etc? Next time it cuts off, check immediately for spark.

Re: starting run issue

Sun Oct 21, 2012 6:28 pm

Thank you again and I will try a wet or dry compression. The coil was new 8-10 months ago along with all wires but I will check the coil to make sure. I have checked for spark and cleaned the plugs "that look good" almost every time it died. I know for a fact that the sediment bowl and screen are clear "I cleaned them" due to the fact that I can pull the gas line to drain the tank. I assume a dry compression test amounts to putting 10 to 20 lbs of air into each cylinder and listening and watching the bleed off noise and time? Wet test similar? Thanks for your ideas
Post a reply