Switch to full style
Farmall Cub Forum -- Questions and answers to all of your Cub related issues.

Forum rules

Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
Post a reply

Re: what am I doing wrong?

Tue Oct 16, 2012 4:01 pm

Hengy wrote:
gcbailey wrote:
Hengy wrote: I have another one I can try, probably will try....


Did you do a repair on the dash that is on it? How about the tabs on the hood? Were these repaired or replaced?

No.... I still have the original dash on it, but it looks like there is somewhat more of a forward lean to it than there should be, but I don't know how much front lean/tilt/slant it should have either. It is a long ear dash. The tabs on the hood have not been touched, when the hood is on it appears to mate pretty good, but again, I don't have a "correct" one to go by to know how tight of a mate it should be.

If it is just sitting on the dash and is not hooked up, then it isn't the dash that is making the problem. Are the bolts attached to the radiator supports through the tabs on the inside of the hood? Try taking those off and keeping the bolts loose on the doglegs until the grille is mounted. Then cinch down the dogleg bolts (all eight) and the dash mounts. Then remove the grille and hopefully the hood doesn't move. Then try putting the bolts in the radiator supports. You may have to move the supports around...


I'm going to do another post with pics of the dash and my "progress" using a soft rubber mallet and some beveled finish washers.....

Re: what am I doing wrong?

Tue Oct 16, 2012 4:07 pm

Here's what I've got accomplished so far.... nothing really due to the fact that I have had to "rig" it up... I did take a rubber mallet and tap along the front bottom and top... Now it almost seems like where the hood meets the doglegs is holding it out and keeping it from going back in. It's that "so close...." feeling.

Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image

Re: what am I doing wrong?

Wed Oct 17, 2012 8:25 am

It seems the screen grilles for me are always an issue after I’ve taken them off. Maybe I get to rough when I sand blast/wire brush them. I never used an aftermarket grille so I don’t know the short comings of them.

It looks like you need to stretch the grille to fit it around sheet metal. It’s like Chris D stated: You may have to get a little rough. Arizona Mikes’ post is the one that works best for me even on the original grilles. The first one I had troubles with years ago I consulted George Willer about and he told me to cut wood fixtures out of plywood to reshape the grille before installation. He also said "to put the hood on the tractor and shape the grille before painting than remove again for painting". I tried to find the measurements George sent me for making the fixtures but I misplaced them but I still have the pictures that came with the specs.

First thing is mask off all paint interference areas to protect it as best as you can. Use the low adhesion masking tape if you painted with Alkaloid enamel .Next make a 1”x 4” wood firing strip about 3 to 5’ long with a shoulder mount cushion at the end of the firing strip for more force if needed. Put the 1x4 in the pocket of your shoulder (where you put the butt of a shotgun) with an assistant do like Dale Shaw stated but using the wood firing strip pushing firmly against the grille brackets until they are in place.

Hope this helps. Sorry cell phone picture...
Image
George Willers’ fixtures: Sorry I can’t find the measurements he sent me.
Image
Last edited by JackF on Wed Oct 17, 2012 8:55 am, edited 1 time in total.

Re: what am I doing wrong?

Wed Oct 17, 2012 8:47 am

I have thought about tapping on those side tabs and I can see them flying across the garage now! I will try that out. I did a few of the things from Arizona Mike's post and that how I managed to at least get it on there.

Re: what am I doing wrong?

Wed Oct 17, 2012 8:53 am

I would only push not hit... maybe with your hand a little.

Re: what am I doing wrong?

Wed Oct 17, 2012 9:29 am

You don't have a picture that shows it well, but it appears to me that the lower edges of the hood are bulging out. With the grill removed you should be able to check for a straight line between the points the upper and lower corners of the grill should be when installed. If the hood bulges out, you need to readjust it so the edges of the hood and dogleg form one continuous straight line.

Re: what am I doing wrong?

Wed Oct 17, 2012 12:38 pm

what i would try is take the doglegs of and bolt them to the grill then using drifts pins pull them back into position using the mounting holes as the pull points. i've used this method with aftermarket body parts with good results. its worth a try.

Re: what am I doing wrong?

Wed Oct 17, 2012 12:40 pm

Jim Becker wrote:You don't have a picture that shows it well, but it appears to me that the lower edges of the hood are bulging out. With the grill removed you should be able to check for a straight line between the points the upper and lower corners of the grill should be when installed. If the hood bulges out, you need to readjust it so the edges of the hood and dogleg form one continuous straight line.


The hood bulges out on the sides where the doglegs attach.... with the doglegs screwed to the bolster I do have to press in on each side of the hood and doglegs to even get the grille to start. Again, it sucks not knowing how things should be or have another one to physically reference by.

So.. I take it the hood should not bulge outward in the area where the headlights/dogleg connection is?

Re: what am I doing wrong?

Wed Oct 17, 2012 2:06 pm

gcbailey wrote:So.. I take it the hood should not bulge outward in the area where the headlights/dogleg connection is?

Right.

Re: what am I doing wrong?

Wed Oct 17, 2012 2:30 pm

The rear hood support "dash panel" is slotted so it has some slop in it also, try loosening the rear bolts and sliding the whole unit forward so you have more room between the bolster and grille, the brackets on the front of the hood are slotted also so make sure to loosen them also
Tim

Re: what am I doing wrong?

Thu Oct 18, 2012 8:54 am

gcbailey wrote:The hood bulges out on the sides where the doglegs attach.... with the doglegs screwed to the bolster I do have to press in on each side of the hood and doglegs to even get the grille to start. Again, it sucks not knowing how things should be or have another one to physically reference by.

So.. I take it the hood should not bulge outward in the area where the headlights/dogleg connection is?

Years ago, when I tore my one and only Cub apart, I bought another one to have for reference. :idea: Somehow they've multiplied to seven (not counting the ones I sold). :shock: :lol:

Re: what am I doing wrong?

Thu Oct 18, 2012 9:04 am

Denny Clayton wrote:Somehow they've multiplied to seven

That can happen if you're not careful. :lol:

Re: what am I doing wrong?

Thu Oct 18, 2012 9:34 am

Barnyard wrote:
Denny Clayton wrote:Somehow they've multiplied to seven

That can happen if you're not careful. :lol:

Bill, your water supply is more fertile than mine. :lol: :lol:

Re: what am I doing wrong?

Thu Oct 18, 2012 9:54 am

It looks like you're not tight against the hood on top, OR against the bolster on the bottom. There's enough of a gap there to get the grille mostly in place, anyway.

All it will take is a little massaging. Figure out where the grille is hitting, and re-form those areas so it doesn't hit.

Re: what am I doing wrong?

Thu Oct 18, 2012 12:02 pm

Matt Kirsch wrote:It looks like you're not tight against the hood on top, OR against the bolster on the bottom. There's enough of a gap there to get the grille mostly in place, anyway.

All it will take is a little massaging. Figure out where the grille is hitting, and re-form those areas so it doesn't hit.


right now as mentioned before, I *think* where the hood wants to bulge out where the doglegs attach is keeping it from sliding on back in. I just need to know the best way to *caress* the hood to keep the sides from popping out.

I would have no problem with having a few more cubs to reference by! That's how it started with my Cadets.... I know where a good looking 140 is, my problem is I need something that I can justify keeping at the house and not at the grandparents an hour away!
Post a reply