Wouldn't keep running

Sun Oct 14, 2012 3:41 pm

I have a 65 cub that starts great but after running for a couple minutes it just stops. From this point forward it will start after sitting for 3-4 minutes, but then it will die again. I checked some of the things mentioned in an early post: vent in fuel cap, pulled carb plug and gas keeps flowing, opened gas valve all the way opened, but nothing seems to make a difference. I should mentioned that before this happened (previous usage) the engine would sort of rev ever minute or so, if other words the tractor would sort of vroom, vroom, vroom, vroom,VROOM and then repeat but it did keep running.

Re: Wouldn't keep running

Sun Oct 14, 2012 4:14 pm

Did you clean the metering jet? You also say you have fuel flow, but is is a good steady stream or a somewhat weak stream. If it doesn't flow full force it will starve for fuel and shut down. Once the bowl refills it will restart and repeat the cycle.

Re: Wouldn't keep running

Sun Oct 14, 2012 4:59 pm

I recently had what Barnyard described. It ended up being a large flake of rust obstructing the gas tank outlet. I had to back-feed air from the compressor into the gas tank and that solved the problem.

Todd

Re: Wouldn't keep running

Sun Oct 14, 2012 5:57 pm

I completely tore the carb apart and cleaned everything out. Nothing is clog and everything seems to be working fine. The gas flow seems steady to me and I even left it run for a couple minutes and it kept flowing. As barnyard said, it runs, shuts off and the bowl fills right back up and it starts again only to shut right off.

Re: Wouldn't keep running

Sun Oct 14, 2012 6:06 pm

bobsbaits wrote:it runs, shuts off and the bowl fills right back up and it starts again only to shut right off.

You must not have a good heavy flow. The flow should keep up with the carb.