a problem

Farmall Cub Forum -- Questions and answers to all of your Cub related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.

a problem

Postby grumpdog216 » Sat Nov 10, 2012 4:02 pm

i have a 55 cub that was converted to 12 volt, i am in the process of restoring it and it has been running great. the other day it developed a starting problem , i have thhe hood off and the ballast resistor is hanging, does it need to be bolted to something for a ground? it would start but run for a few seconds and quit, i bought a new resistor and now it runs but the resistor is smoking. can someone please help me with this.
thanks :{_}:
grumpdog216
 
Posts: 2
Joined: Sat Nov 10, 2012 3:36 pm
Zip Code: 37122

Re: a problem

Postby Jim Becker » Sat Nov 10, 2012 4:17 pm

The ballast resistor does not have to be grounded. Your new one probably has some grease/oil on the resistor coil. It will smoke until the oil burns off.
User avatar
Jim Becker
Team Cub
Team Cub
 
Posts: 12110
Joined: Sun Feb 02, 2003 3:14 pm
Location: MN
Zip Code: 55319
Circle of Safety Award
Circle of Safety: Y

Re: a problem

Postby grumpdog216 » Sat Nov 10, 2012 9:47 pm

thank you mr. becker, i hope that is all it is
grumpdog216
 
Posts: 2
Joined: Sat Nov 10, 2012 3:36 pm
Zip Code: 37122


Return to Farmall Cub

Who is online

Users browsing this forum: Bill Hudson, libby, RogerW and 4 guests