Switch to full style
Farmall Cub Forum -- Questions and answers to all of your Cub related issues.

Forum rules

Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
Post a reply

Starting question

Sat Dec 01, 2012 5:04 pm

Having problems starting the cub. When I attempt to start her up and not pressing down on the clutch, it does a fast wind up. When I start with the clutch pressed down, it is a very slow wind up. Makes the sound of a low battery. The battery is brand new. Any ideas?

Re: Starting question

Sat Dec 01, 2012 5:43 pm

Pressing the clutch will cause the engine to crank slower on Cubs. It is best to make sure it is in neutral and the clutch is not pressed in.

Re: Starting question

Sat Dec 01, 2012 6:26 pm

You also should check all connections for proper ground, and wire size. 6 volt or 12?

Re: Starting question

Sat Dec 01, 2012 8:15 pm

It is a 6 volt. I had it in neutral. Just was not sure if that was normal when having the clutch push in. Manual says to start it that way. Will try again. Thanks all

Re: Starting question

Sat Dec 01, 2012 8:42 pm

Ike,

Welcome back. You all moved in on Brown Road? Remember, I'm not that far away, as a matter of fact, going to church in Pierpont tomorrow. No time for a MicroFest tomorrow, however, one can be arranged at a mutually convenient time.

When you depress the clutch the pressure plate fingers rub a graphite throw out bearing. This causes friction (even thought the bearing is lubricated, supposedly) and thus the engine is laboring more during startup. As others have stated, start the Cub with the transmission in neutral and do not depress the clutch.

Gig 'em Aggies!!! Whoop, whoop!
Post a reply