Switch to full style
Farmall Cub Forum -- Questions and answers to all of your Cub related issues.

Forum rules

Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
Post a reply

PTO quit suddenly.

Fri Jan 04, 2013 5:53 pm

Hmmm. Pulled the PTO cover off the back, and sez "that sure is a little nub of a shaft sticking out of the rear of the transmission. Is it supposed to be that short?". Took off the transmission top cover and the main shaft looks like it has run forward about 3/8"... you can even see the front bearing moved forward out of it's seat. This can't be right, so I immediately mined this site for information and learned about the offset front bearing retainer. The previous owner had replaced "a bunch of seals and bearings", so I had a strong suspicion.... especially since I well know that when there is a 50-50 chance of putting something in backwards, it will be installed backwards 89% of the time!

So I made a set of training wheels for the cub. Readily confess I copied ones I had already seen on this site, utilizing some 2" x 4" x 1/4". rectangular tubing I had on hand.

Image

Unhooked everything that was in the way, installed three 5" long bolts and separated the torque tube from the transmission.

Image

And there it is. Thought a pic might be helpful for other poor newbies like myself.

Re: PTO quit suddenly.

Fri Jan 04, 2013 6:02 pm

Good diag!, make sure it did not eat the splines in the pto hub
Tim

Re: PTO quit suddenly.

Fri Jan 04, 2013 6:31 pm

tst wrote:Good diag!, make sure it did not eat the splines in the pto hub
Tim


Tim, there was some wear on the shaft and the PTO cluch itself. Since the shaft wasn't terrible, I will probably replace the clutch and test.

Re: PTO quit suddenly.

Fri Jan 04, 2013 6:41 pm

Johnk454 wrote:
tst wrote:Good diag!, make sure it did not eat the splines in the pto hub
Tim


Tim, there was some wear on the shaft and the PTO cluch itself. Since the shaft wasn't terrible, I will probably replace the clutch and test.

Also check the little nub on the PTO shifter. They'll wear a flat spot on the pressure side as it try's to keep the collar forward. If its not too bad, I've welded them up and shaped it back round again.

Re: PTO quit suddenly.

Fri Jan 04, 2013 6:48 pm

RaymondDurban wrote:
Johnk454 wrote:
tst wrote:Good diag!, make sure it did not eat the splines in the pto hub
Tim


Tim, there was some wear on the shaft and the PTO cluch itself. Since the shaft wasn't terrible, I will probably replace the clutch and test.

Also check the little nub on the PTO shifter. They'll wear a flat spot on the pressure side as it try's to keep the collar forward. If its not too bad, I've welded them up and shaped it back round again.


Thanks, I'll check that.

Re: PTO quit suddenly.

Fri Jan 04, 2013 8:09 pm

John:

Nice jacks :D

Glad you found the problem and thanks for posting the pic. That will be helpful.

Re: PTO quit suddenly.

Sat Jan 05, 2013 12:04 am

Rudi wrote:John:

Nice jacks :D

Glad you found the problem and thanks for posting the pic. That will be helpful.


Thanks, Rudi. Hopefully the pic will help someone!
Post a reply