Starter trouble

Farmall Cub Forum -- Questions and answers to all of your Cub related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.

Starter trouble

Postby bythepond88 » Sat Feb 16, 2013 11:53 am

My starter went kaput about a week ago. I was going to push snow, and i was able to get her started, but she died while I was playing with the choke during initial warm up. I pulled the starter rod again, and nothing. At the time, I gave up and fell back on the thrower.

In the meantime, I have pulled the starter, removed the switch, applied voltage on the bench to try to rule out a switch problem. I clipped the negative end of the jumper cable to the housing. There was some sparking when I touched the positive end of the jumper cable to the copper lug where the switch contacts, but no movement of the starter.

I've got the starter on the bench now, and when I did an ohm test between the starter lug and the starter body, it did show continuity. Is this normal?

I have not done any further disassembly other than to remove the "window strip" (brushes look good), because I'm not sure what to test. I looked for a trouble shooting guide, but didn't find any procedure that didn't require sophisticated shop equipment (such as the growler) that I don't have. Money is tight right now, and I'd like to fix it myself if I can.
Michael Cummings
Eddie - a 1959 International Lo-Boy named after my father in law, who who bought her new.
bythepond88
501 Club
501 Club
 
Posts: 1183
Joined: Sun Apr 30, 2006 2:54 pm
Location: IL, Wadsworth
Zip Code: 60083
Circle of Safety Award
Circle of Safety: Y

Re: Starter trouble

Postby John *.?-!.* cub owner » Sat Feb 16, 2013 12:04 pm

If your starter is still on 6 volts, it should have been + to the frame of the starter, but that is not critical it will work normally either way. Since it did spark it sounds as if the electrical part is good, but not turning indicates a mechanical or binding problem keeping it from turning. You may need to disassemble it and check for a bad bearing, dragging on the side, etc.
"The Constitution is not an instrument for the government
to restrain the people, it is an instrument for the people to restrain the
government lest it come to dominate our lives and interests." Patrick Henry
User avatar
John *.?-!.* cub owner
Team Cub Guide
Team Cub Guide
 
Posts: 19105
Joined: Sun Feb 02, 2003 2:09 pm
Location: Mo, Potosi
Zip Code: 63664
Tractors Owned: 47, 48, 49 cub plus Wagner loader & other attachments. 41 Farmall H.

Re: Starter trouble

Postby bythepond88 » Sat Feb 16, 2013 12:19 pm

Sorry, John, you're right, I had positive to the body and negative to the copper stud.

The armature does not seem to be dragging, and the bendix slides freely.

Is it normal for there to be continuity from the stud to ground?
Michael Cummings
Eddie - a 1959 International Lo-Boy named after my father in law, who who bought her new.
bythepond88
501 Club
501 Club
 
Posts: 1183
Joined: Sun Apr 30, 2006 2:54 pm
Location: IL, Wadsworth
Zip Code: 60083
Circle of Safety Award
Circle of Safety: Y

Re: Starter trouble

Postby John *.?-!.* cub owner » Sat Feb 16, 2013 12:24 pm

yes, through the windings. You may have a brush that is sticking, or binding in the holder and not making a good contact with the armature. taking it apart and cleaning the brush holders as well as the armature contacts may help.
"The Constitution is not an instrument for the government
to restrain the people, it is an instrument for the people to restrain the
government lest it come to dominate our lives and interests." Patrick Henry
User avatar
John *.?-!.* cub owner
Team Cub Guide
Team Cub Guide
 
Posts: 19105
Joined: Sun Feb 02, 2003 2:09 pm
Location: Mo, Potosi
Zip Code: 63664
Tractors Owned: 47, 48, 49 cub plus Wagner loader & other attachments. 41 Farmall H.

Re: Starter trouble

Postby bythepond88 » Sat Feb 16, 2013 1:03 pm

Thank you, John. I'll bite the bullet and take it apart and see what I've got. I guess I can't make it much worse.

Does the starter use standard sized bushings, or do they have to be reamed to size?

Also, what kind of lubricant should I use on the bushings when I reassemble. I have some high temperature Brake/Wheel Bearing grease. Would that be suitable? It's blue/grey in color, and doesn't have the fibres I remember from my MG days.
Michael Cummings
Eddie - a 1959 International Lo-Boy named after my father in law, who who bought her new.
bythepond88
501 Club
501 Club
 
Posts: 1183
Joined: Sun Apr 30, 2006 2:54 pm
Location: IL, Wadsworth
Zip Code: 60083
Circle of Safety Award
Circle of Safety: Y

Re: Starter trouble

Postby bythepond88 » Sat Feb 16, 2013 4:05 pm

Well, I took her apart and didn't see anything obvious. Disconnected the brushes for the field coils, and there was no continuity between the copper stud and the case, so those are not shorted out. The brush springs had good tension.

So, it's been dropped off at the shop, and I'll let you know what they found.
Michael Cummings
Eddie - a 1959 International Lo-Boy named after my father in law, who who bought her new.
bythepond88
501 Club
501 Club
 
Posts: 1183
Joined: Sun Apr 30, 2006 2:54 pm
Location: IL, Wadsworth
Zip Code: 60083
Circle of Safety Award
Circle of Safety: Y


Return to Farmall Cub

Who is online

Users browsing this forum: Jgeremino and 3 guests