Switch to full style
Farmall Cub Forum -- Questions and answers to all of your Cub related issues.

Forum rules

Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
Post a reply

Farmall cub not running

Mon Mar 18, 2013 1:38 pm

Today i tried to fire up the farmall after sitting stil for i think a long time.
New plugs,leads,ignition coil and battery.
I poured some gas in the carbu through the feeder pipe and tried to start. Nothing
Shot some brake cleaner in to the carbu air inlet nothing
Removed a spark plug and shot some brake cleaner in there, refitted and a little pouf.
Then i started with my hand on the airintake side of the carbu (air filter is disconnected) and it workt a little.
I tried again and it started,however it only runs with the coke full open and the gas lever at the starting position.
Touching the gas ore choke and it stalls, putting little shots of break cleaner in it and it stays running.
Looking at the screws off the carbu the bowl seems to be removed a lot of times, screws are worn.
Wath now a new carbu ( expensive here in belgium)
Any andvice welcome

Steven :D

Re: Farmall cub not running

Mon Mar 18, 2013 2:03 pm

Remove the main jet from the carburetor and using a small/thin soft wire clean the orifice.

Inexpensive try is to put carburetor/fuel system cleaner in the gas tank. Obtained from auto parts store. Then start and operate engine.

Complete carburetor kits are much less expensive than a replacement carburetor and they can be rebuilt.

If you haven't done so, compression test, first dry then wet.

Double check you ignition timing. Plug wires on correct spark plug.

Re: Farmall cub not running

Mon Mar 18, 2013 2:27 pm

I did a compression test, 7-6-8-8 bar is this good enough ?
The plug wires i cheked with another cub i have standing they are the same.
Ignition timing how ? i have a timing light however there are no degree markings on the pulley.
When starting there is a bit of gas dripping from the air intake on the carbu on to the ground ( flooding of the carb ?)

Thanks Steven

Re: Farmall cub not running

Mon Mar 18, 2013 2:35 pm

Careful on the visual comparison of the sparkplug wires. if the distributor was ever installed out of time, the wires may have been arranged to remedy the problem .

Re: Farmall cub not running

Mon Mar 18, 2013 3:20 pm

The compression readings are in the pretty good to very good range. Good enough for an initial engine start up. I only used a conversion chart to convert 6 bar to psi which came out to 86 psi.

Operators manual. Top of page under manuals. Free down load. There is a section on ignition timing and timing marks. There is a pointer on the left front side of engine. The timing mark or marks are horizontal grooves in the crankshaft pulley. Depending on the age of the engine there may be only 1 groove which is the TDC mark. Two grooves, the first groove to match the pointer is 16 degrees before TDC.

Engine will run on 2 cylinders. Check the operator's manual for spark plug wire location.

Typically we static time the ignition system. Then use the timing light to double check the advance.

The distributor must be timed to the engine. If you are off a tooth or two the engine may run - badly. The rotor in the distributor must be set so that it points directly at the spark plug cap tower when firing that particular cylinder.

Re: Farmall cub not running

Tue Mar 19, 2013 5:56 am

While a number of things can be wrong, sounds like it has started with choking assist, just will not keep running. Visually check the sediment bulb under the tank and see how much crud is in it. If you should have a rubber gas line, pull one end off the carb and turn the gas on to check the flow, or check it throught the carb when you pull the carb main jet to clean it. Be sure not to enlarge the small hole in the jet, use a small copper,soft wire. use something to catch the gas, and turn the gas on to see how much comes out of the carb. It should be a good flow.

Re: Farmall cub not running

Tue Mar 19, 2013 2:17 pm

ok thanks for the info, it sounds likes it fires on 4 pistons. however only runs on high idle.
The main jet is is different from i think because my farmall are the french kind.
Keep you guys posted

Re: Farmall cub not running

Fri May 31, 2013 2:42 pm

I runs like a dream and starts perfect.
Fitted a new carbu and wham it starts perfect even after a week of standstill !

Re: Farmall cub not running

Fri May 31, 2013 7:20 pm

Steven:

Do you have the Solex carb?

Re: Farmall cub not running

Fri Jun 07, 2013 4:21 pm

I have fitted a new carbu it looks like the same however not a solex.
Only, on idle it wil run however when i press the clutch in, and if i don't give gas it will stop :roll:
Idle screw is @ max and this is not very high in rpm.
I haven't checked the ignition timing maybey this will help.(don't think so)
However the starting is beautiful, just choke a bit off gas start and let the choke go and it runs like clockwork :D
According to the manual there has to be oil in the governor, don't see where i must put it in :?

Regads Steven

Re: Farmall cub not running

Sun Jun 09, 2013 8:29 pm

Steven:

A Cub at idle should be somewhere around 400 - 600 rpm's. If you push in the clutch, it is going to die ... period. 400 - 600 rpms is simply not enough for the Cub to do anything with. My timing is bang on, firing order is correct, governor operates as it should as does the carb and the rest of the fuel circuit. When I get up on the seat and I am ready to do anything with Ellie, I automatically increase the throttle .. then it doesn't stall/quit.

Give it some gas..... :)

As far as adding oil to the governor ... I don't see that in any manual. Here is a good article on rebuilding one and it shows all the steps - and I don't see adding oil anywhere. Grease on reassembly yes, oil no. Lurker Carl's Cub Governor Rebuild.
Post a reply