Cub engine missing

Mon Mar 25, 2013 10:51 pm

Thought I would plow the garden after work. On the second furrow, engine begins to miss and now is not running on all cylinders. I pulled the plugs and cleaned them and put them back in. It ran on all four until I lifted the plow and then it started to miss again. I have had my Cub for quite a few years now and have never had a problem with missing until now. Any ideas?

Re: Cub engine missing

Mon Mar 25, 2013 11:12 pm

Duane, are you sure it's the plugs and not starving for fuel? You may have dirt in the main metering jet. Remove the jet and thoroughly clean the small hole inside using a soft thin wire such as copper. You may also want to give the jet a shot of carb cleaner through the hole. You could also have crud in your tank limiting fuel flow. While the jet is out open the fuel all the way. You should get a good steady flow from the carb.

Re: Cub engine missing

Mon Mar 25, 2013 11:19 pm

Duane:

Image to what Bill said. After that, it might be a good idea to pour half a can of SeaFoam into a full tank of gas and the rest into the crankcase. :idea:

Re: Cub engine missing

Tue Mar 26, 2013 6:24 am

i have to start drinking my coffee BEFORE i get on here in the morning , the title made me think that a SERIOUS problem with cub engines had come to light . :wink: coppersmythe..................................................

Re: Cub engine missing

Tue Mar 26, 2013 8:37 am

If the engine is missing and not surging - - - there is a difference.

Surging = fuel related.

Missing/skipping = ignition related problem. Probably condenser or coil breaking down.

Suggest a complete engine tune up, including cleaning the carburetor main jet previously discussed.