Won't run after sitting in the rain :-(

Farmall Cub Forum -- Questions and answers to all of your Cub related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.

Re: Won't run after sitting in the rain :-(

Postby Rick Spivey » Tue Apr 30, 2013 5:12 am

Sure sounds like the cap or rotor is leaking off your spark. I understand cap is new, but would still check for traces of where the spark might be leaking. I also would look at the rotor very closely, although I don't think I have ever seen one leak the spark to another ground. Be sure the copper is still tight on the rotor, and not able to move off to one side or the other, that would affect the spark quality. I have some good used rotors I could send up for a test if you want, before you spring for one. Just send me the address in a pm, or on the forum, as you wish. Lastly check the coil wire in particular, and the connections in the cap. Maybe the moisture caused some corrosion that is robbing your spark. This one has been a real brain teaser, that's for sure!
Rick Spivey
'52 Cub ("Great Personality") 148xxx
'48 Cub with FH ("Gunny Cub") 38xxx
'57 Lambretta (a slow work in progress)
'74 Triumph TR6 (Mama's toy)
User avatar
Rick Spivey
Cub Pro
Cub Pro
 
Posts: 1707
Joined: Sun Jul 01, 2007 10:07 pm
Location: SC, Simpsonville 29681
Zip Code: 29681
Circle of Safety Award
Circle of Safety: Y

Re: Won't run after sitting in the rain :-(

Postby bythepond88 » Tue Apr 30, 2013 9:14 am

Are the plugs new as well? If not, I would suggest trying a new set of plugs.
Michael Cummings
Eddie - a 1959 International Lo-Boy named after my father in law, who who bought her new.
bythepond88
501 Club
501 Club
 
Posts: 1181
Joined: Sun Apr 30, 2006 2:54 pm
Location: IL, Wadsworth
Zip Code: 60083
Circle of Safety Award
Circle of Safety: Y

Re: Won't run after sitting in the rain :-(

Postby ScottJ » Tue Apr 30, 2013 9:52 am

New plugs also. And gapped correctly.
User avatar
ScottJ
Cub Star
Cub Star
 
Posts: 60
Joined: Tue Jan 03, 2012 11:22 am
Location: Jenison, Michigan
Zip Code: 49428
Tractors Owned: 1950 Cub

Re: Won't run after sitting in the rain :-(

Postby lombard » Tue Apr 30, 2013 12:18 pm

CHECK AND RECHECK CONDENSOR MIGHT TRY A NEW ONE OR TWO ??????

GOOD LUCK
LOMBARD------SC------
lombard
Cub Star!
Cub Star!
 
Posts: 222
Joined: Sat May 03, 2008 3:26 pm

Re: Won't run after sitting in the rain :-(

Postby ScottJ » Tue Apr 30, 2013 12:29 pm

How does one check a condenser?
And please tell me you are kidding about the "or two" otherwise I will be very confused. lol.

I just ordered a condenser anyway. And new points as they looked pretty mashed up. We'll see what happens.
User avatar
ScottJ
Cub Star
Cub Star
 
Posts: 60
Joined: Tue Jan 03, 2012 11:22 am
Location: Jenison, Michigan
Zip Code: 49428
Tractors Owned: 1950 Cub

Re: Won't run after sitting in the rain :-(

Postby CPIII » Tue Apr 30, 2013 1:19 pm

You can use an multi-meter set to resistance - highest scale. Place one lead on the case and one on the lead of the condenser. If the condenser is good the resistance will start low and then increase to an open circuit value. It helps if you have a meter with a needle ...digital meters can be a bit harder to read in this case.
here is a video that may help....


Good luck!
CPIII
Charles Patek III
Some days - Chicken.......Some days - Feathers
Words to live by....
User avatar
CPIII
501 Club
501 Club
 
Posts: 607
Joined: Wed Sep 30, 2009 9:43 am
Location: Magnolia, Texas
Zip Code: 77355
eBay ID: czechiii
Tractors Owned: 48 Cub SN 54XXX (Captain Crunch)
47 Farmall A (Eight Ball)
Circle of Safety Award
Circle of Safety: Y

Re: Won't run after sitting in the rain :-(

Postby ScottJ » Tue May 07, 2013 8:38 am

Quick update - I'm still where I was before.

New condenser, new points, gapped to .013, and still just intermittent spark at the plugs. I don't see anything weird on the cap to suggest I'm leaking spark (although I don't exactly know what I'm looking for). I did notice on the rotor teeth that there are little pockets from where the pinion gear has been pushing up against it. It still doesn't seem like it could wiggle very far, and looks fine other than that, but I think I'm going to order a new one anyway. And while I'm at it see if I can get some impulse coupler pawls so I can use the hand crank in the future without breaking my hands off.

http://www.magnetoparts.com/ is the only place that looks like it might have pawls (and it's also got the cheapest price on the rotor), however it only lists pawls for the H4. Anyone know if they are the same? I emailed the guy and asked, so I'll see what he comes back with.

My lawn is starting to get long. I hope I can it running soon. :-)
User avatar
ScottJ
Cub Star
Cub Star
 
Posts: 60
Joined: Tue Jan 03, 2012 11:22 am
Location: Jenison, Michigan
Zip Code: 49428
Tractors Owned: 1950 Cub

Re: Won't run after sitting in the rain :-(

Postby Rudi » Tue May 07, 2013 8:50 am

Suggest you try Mainely Magnetos. They do a lot of repairs, are helpful and have Parts for the J4. You will have to ask him about the pawls. Also, post a want in the Wanted Cub Items forum, it is possible a number of our members may have parts mags available that you could acquire.
Confusion breeds Discussion which breeds Knowledge which breeds Confidence which breeds Friendship

User avatar
Rudi
Team Cub
Team Cub
 
Posts: 28425
Joined: Sun Feb 02, 2003 8:37 pm
Location: NB Dieppe, Canada
Zip Code: E1A7J3
eBay ID: ve9rhs
Skype Name: R.H. "Rudi" Saueracker, SSM
Tractors Owned: 1947 Cub "Granny"
1948 Cub "Ellie-Mae"
1951 Cub "Jethro"
Dad's Putt-Putt
IH 129 CC
Circle of Safety Award
Circle of Safety: Y
Twitter ID: Rudi Saueracker, SSM

Re: Won't run after sitting in the rain :-(

Postby challenger » Tue May 07, 2013 4:30 pm

Wow! this is getting to be a long running thread but great information on ignition systems. While I skimmed the comments, a thought occurred to me. I almost hate to add it to the list but is it possible there could be a valve or two that got hung up with all the rain and moisture you had? Is your exhaust a straight stack or is it out the rear? How long did the tractor sit outside in the rain? If you can pull the plugs without too much effort, it may be worth conducting a compression check on the cylinders.
User avatar
challenger
501 Club
501 Club
 
Posts: 962
Joined: Sun Apr 18, 2010 6:22 am
Location: Hagerstown MD
Zip Code: 21742
Tractors Owned: 1955 F Cub
1952 F Cub
1948 F Cub
2155 JD
216 JD
Circle of Safety Award
Circle of Safety: Y

Re: Won't run after sitting in the rain :-(

Postby Rick Spivey » Tue May 07, 2013 5:51 pm

H4 and J4 pawls (as well as most other parts) are NOT the same.
Rick Spivey
'52 Cub ("Great Personality") 148xxx
'48 Cub with FH ("Gunny Cub") 38xxx
'57 Lambretta (a slow work in progress)
'74 Triumph TR6 (Mama's toy)
User avatar
Rick Spivey
Cub Pro
Cub Pro
 
Posts: 1707
Joined: Sun Jul 01, 2007 10:07 pm
Location: SC, Simpsonville 29681
Zip Code: 29681
Circle of Safety Award
Circle of Safety: Y

Re: Won't run after sitting in the rain :-(

Postby ScottJ » Thu May 09, 2013 5:24 pm

Success! Finally!

I caved and ordered the $40 rotor - and it made no difference. So as a last resort I put a little wire brush on my Dremel tool and scrubbed all the contacts on the inside of the distributor cap. After that I saw good spark to all the plugs, so I hooked every thing back up and it started right up. I wish I would have tried that before.

I'm a little surprised my < 6 month old distributor cap needed that - but I'm happy. Do you think this is a bad cap, or if I keep it out of the rain will it be fine?

Thanks for the info on the H4 vs J4 mags. I figured that was too easy, but it was worth a shot.

Per the valve thing - I was REALLY hoping that wasn't the issue. LOL. I was in over my head enough with the ignition system, I didn't want to add valves to the list.

Thanks EVERYONE for all the answers, and for being patient with my stupid novice questions.
User avatar
ScottJ
Cub Star
Cub Star
 
Posts: 60
Joined: Tue Jan 03, 2012 11:22 am
Location: Jenison, Michigan
Zip Code: 49428
Tractors Owned: 1950 Cub

Re: Won't run after sitting in the rain :-(

Postby Rick Spivey » Thu May 09, 2013 6:08 pm

Are your contacts aluminum or brass. I've seen the aluminum do that before.
Rick Spivey
'52 Cub ("Great Personality") 148xxx
'48 Cub with FH ("Gunny Cub") 38xxx
'57 Lambretta (a slow work in progress)
'74 Triumph TR6 (Mama's toy)
User avatar
Rick Spivey
Cub Pro
Cub Pro
 
Posts: 1707
Joined: Sun Jul 01, 2007 10:07 pm
Location: SC, Simpsonville 29681
Zip Code: 29681
Circle of Safety Award
Circle of Safety: Y

Re: Won't run after sitting in the rain :-(

Postby Rudi » Thu May 09, 2013 6:47 pm

Scott:

I have had a cap do that -- I took it back to my dealer - it was off-shore IIRC. Doesn't take much to get oxidization on the contacts especially if the cap doesn't seal well and it is humid out. Thanks for reporting back on what the problem was.

Now, don't forget the valves -- just use some SeaFoam in the Crankcase and in the gas .. 1/2 can per, and that should help. At some point it would be a good idea to check the lash. It isn't difficult...... if I can do it, anyone can -- seriously :D
Confusion breeds Discussion which breeds Knowledge which breeds Confidence which breeds Friendship

User avatar
Rudi
Team Cub
Team Cub
 
Posts: 28425
Joined: Sun Feb 02, 2003 8:37 pm
Location: NB Dieppe, Canada
Zip Code: E1A7J3
eBay ID: ve9rhs
Skype Name: R.H. "Rudi" Saueracker, SSM
Tractors Owned: 1947 Cub "Granny"
1948 Cub "Ellie-Mae"
1951 Cub "Jethro"
Dad's Putt-Putt
IH 129 CC
Circle of Safety Award
Circle of Safety: Y
Twitter ID: Rudi Saueracker, SSM

Re: Won't run after sitting in the rain :-(

Postby Scrivet » Thu May 09, 2013 7:11 pm

ScottJ wrote:......... I wish I would have tried that before..............

Kind of like when you loose something and you always find it in the last place you look for it. I always wish I would of looked there first :D :lol:

Glad you got it running, and learned quite a bit in the process. Now it's time to learn about those valves. Don't let it intimidate you, for goodness sakes, YOU OPENED UP A MAGNETO! :worthy:
Scrivet
501 Club
501 Club
 
Posts: 1314
Joined: Sun Apr 19, 2009 9:51 pm
Location: MO, Potosi
Zip Code: 63664

Re: Won't run after sitting in the rain :-(

Postby ScottJ » Thu May 09, 2013 9:23 pm

Rick Spivey wrote:Are your contacts aluminum or brass. I've seen the aluminum do that before.

They look brass to me.

Scrivet wrote:Now it's time to learn about those valves. Don't let it intimidate you

Now that it's working, I have already been reading about valves, compression, vacuum, etc... :-) I'm sure I'll be elbow deep in there in no time - and then I will probably come back on here with another stumper. haha! I was mostly just afraid of having to look at the valves because then that would add another list of things to question if it didn't run after. I already have no idea if the cap was the root issue - or if it was something else, but because I had the cap off so often working on it I let too much moisture at it.

Anyway, hopefully this thread helps someone else out in the future. It certainly helped me.
User avatar
ScottJ
Cub Star
Cub Star
 
Posts: 60
Joined: Tue Jan 03, 2012 11:22 am
Location: Jenison, Michigan
Zip Code: 49428
Tractors Owned: 1950 Cub

Previous

Return to Farmall Cub

Who is online

Users browsing this forum: No registered users and 4 guests