Re: Rough Idle/Backfire

Sun Jul 07, 2013 12:32 pm

Glad to see you got your Cub back up to power. The only thing I have to add regards the smoke you are seeing. From what I could see in your video, the smoke only seems to occur on cranking and when the engine first takes up a load (climbing a hill, engaging the mower, etc.), and then clears up. From what I understand, that's perfectly normal - except that it is generally a bit darker, more towards black (ill have to say the white smoke had me concerned at first, but it seemed to clear up in no time) - and all internal combustion engines do this. Maybe the white color has something to do with the additive you're using?

Anyway, it's great that you are up and running. :{_}:

Jim

Re: Rough Idle/Backfire

Sun Jul 07, 2013 11:16 pm

Thanks Jim 8) The smoking I've seen since it has been back up and running properly is variable. Sometimes it smokes a little and seemingly under the exact same conditions, smokes A LOT. I've run the fuel down, and cleaned out the bowl since the additive. Guessing it's just burning oil (it has a slight blue haze to it) and showing when I cant control one variable: heat. Either way, I couldnt be happier! Just hoping to find my grinding gremlin now :lol:

Re: Rough Idle/Backfire

Mon Jul 08, 2013 8:26 am

If you added some SeaFoam to the gas and to the crankcase, this is normal and nothing to worry about as the SeaFoam is doing it's thing. Wait for a bit and see what happens, the smoke may simply be carbon burning off.