Cub Help Needed

Sun Jun 09, 2013 11:15 am

Hi, I have a '56 Cub with belly mower setup. Started mowing the other day and she died as if I pushed the kill switch, no sputtering. Got it back into the barn, and sure enough the points spring had broken. So I put new points in, and couldn't get it to fire. Proceeded to replace the coil, cap, rotor, plugs and wires. I get spark from the ignition wires to ground when I crank. However, when I try to start the tractor it cranks but doesn't even sputter. I never unbolted the distributor, so I wouldn't think the timing could have changed. Any ideas what to try next?

Re: Cub Help Needed

Sun Jun 09, 2013 2:08 pm

I would say you need to make sure it is firing the right plug, or that the rotor is not broken. I did the electrical tune up once, and it would not start. Went back over it checking everything and found the cap was defective and when the rotor arm came around it broke the arm off.

to check firing order, remove #1 plug (next to radiator), and turn with hand crank till you start to feel pressure on your finger over the spark plug hole. Check to see that the #1 plug fires when the pointer reaches the 2nd mark. Next one to fire is #3, then #4, then #2.

Re: Cub Help Needed

Sun Jun 09, 2013 4:00 pm

I would check that the points, coil, or condenser aren't grounded out where their small wire gets screwed to the stud that goes through the distributor housing. That is an easy thing to do when changing them, and working in that cramped space.

Re: Cub Help Needed

Tue Jun 11, 2013 6:02 am

Hi guys thanks for the tips. I checked to make sure nothing was shorting inside the distributor. Then reset the points, and noted a visible spark from each plug wire. Also made sure that the plugs were firing in the correct order and on the proper stroke. Spark still seemed weak, and she wouldn't sputter even with starting fluid sprayed into a cylinder. So, I picked my meter up again & started poking around. Found that for some reason the coil was only getting 4.8v of the 6.3v coming from the battery. Something must've gotten partially fried when the old points broke and were grounding out to the side of the distributor causing resistance in the circuit. I then took the negative wire off of the coil & attached a jumper from the negative terminal on the starter. Now she fires up like nothing ever happened. Mowed the lawn last night with no problem. Going to look into my circuitry and determine whether I need to replace the wire or my ignition switch. Still not sure why the fuse didn't blow, but I will figure that out I'm sure. Thanks again fellas.

Re: Cub Help Needed

Tue Jun 11, 2013 8:46 am

The fuse is for the lights

Re: Cub Help Needed

Tue Jun 11, 2013 9:06 am

you can run a jumper wire from the battery to the coil and bypass the wiring and switch to see if it runs to prove your theory
tim

Re: Cub Help Needed

Tue Jun 11, 2013 4:37 pm

It may be the switch. I had the same problem a while back - I was only getting 3.8v to the coil. Jumped it from the starter terminal like you did, and she worked fine.

To check the switch, there's just enough room to get the probes from a multimeter to the connections on either side of the ignition switch. I had 6v to the input, but only 3.8 on the side going to the coil with the switch on. If you get 6v on either side of the switch, then there's a problem in the wire from the switch to the coil. If you don't have 6v at the input side of the switch, then the problem is somewhere in the wiring bringing power to the switch.