starting/performance

Sun Jun 30, 2013 8:23 pm

When our Ohio 1950 Cub used for 30 min. or more and then shut down, it will not start until it has cooled down. Also sometimes the engine misses when under a load (mowing heavier hay) after running awhile.
Spark plugs have less then 10hrs. Points haven't been changed for quite sometime. The tractor is now only used in the summer sparingly when I visit from Florida.
thanks for any input
G.K.

Re: starting/performance

Sun Jun 30, 2013 8:33 pm

More knowledgeable people will chime in, but sounds like a coil to me.

Re: starting/performance

Sun Jun 30, 2013 8:35 pm

You probably have a coil going bad. The next time it happens, see if the coil is overly hot and also check to see if you have any spark downstream of the coil.

Bob

Re: starting/performance

Sun Jun 30, 2013 8:35 pm

Sounds like a coil and or condenser. Suggest a complete engine tune up.

Re: starting/performance

Sun Jun 30, 2013 9:38 pm

I agree with the others, but it could also be fuel flow, next time it shuts down try removing the gas cap. the vent could be plugged.

Re: starting/performance

Sun Jun 30, 2013 9:44 pm

Ok, that makes 5 of us thinking it is the coil. :idea:

Re: starting/performance

Mon Jul 01, 2013 2:10 pm

Make that six,
Donegal Cub

Re: starting/performance

Tue Jul 02, 2013 11:08 am

And seven.

Re: starting/performance

Tue Jul 02, 2013 11:13 am

Rudi wrote:Ok, that makes 5 of us thinking it is the coil. :idea:
don't forget condenser, it will do the same.burned points will give you a real surprise too.