Re: Quick PTO Question

Sun Nov 17, 2013 10:43 am

Bottom picture. Part of a seal is still in the retainer assembly.

Re: Quick PTO Question

Mon Jun 16, 2014 9:25 am

ANOTHER UPDATE:

Yes it has been since November since I had time to get back working on the Cub, had a productive week though. Bought a new PTO shaft way back in Novemember when iw as hving this issue and got that installed along with the mower deck on. Still had a decent gap between the PTO and main shaft but it was not as bad as before.

Took her out in the backyard to see how it worked and everything operated as it should. Took it out yesterday morning to out property to mow as it needed it very badly and mowed some pretty tall grass for about an hour. Then of course I had to jinx myself and started to think that I may have the issue fixed..... So drove to next area to mow and went to enguage pto again, then it happened..... The dang collar was coming off the PTO again. Tried to adjust the shifter guied back thinking maybe that was the issue and still no luck.

So after all that I got to mow for about an hour. I have no idea what the heck my problem is but with my limited time I think I am going to try the same approach that gusbratz did back on page one of this post. At this point and time I just need the dang thing to work!

If anyone has any input it would be greatly appreciated!!

Oh but on a positive note I did get some good seat time in some great weather!

Re: Quick PTO Question

Mon Jun 16, 2014 9:50 am

Hi J, I replaced my main shaft also and still had a big gap between the two shafts! My problem ended up being the PTO shaft had slid back away from the main shaft. I have an older PTO shaft that has the bearing staked in place, it doesn't have the snap ring. You have to line it back up in the bearing and restake it if you have the older type.

Re: Quick PTO Question

Mon Jun 16, 2014 2:04 pm

Could be one of several things. As okiecub51 mentioned, the earlier PTO shaft has the bearing staked on the shaft, and the bearing could have let go and allowed the shaft PTO shaft to move rearward. It could be that when the main power shaft from the engine through to the transmission could have been installed with the seal retaining ring installed upside down. The seal should be installed so that it fits DOWN IN the depression on the tranny case, thereby holding the bearing fast in the case. Finally, and least likely, if you purchased an aftermarket shaft, it could be incorrect in length or spacing from the bearing seating surface to the back of the shaft. If your shaft is new, check that area to make sure that it is the same as your old shaft.

Mike