Throttle/governor response question

Farmall Cub Forum -- Questions and answers to all of your Cub related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.

Throttle/governor response question

Postby RustyKnuckles » Fri Oct 11, 2013 8:20 am

I'm slowly working through my '53 Cub's various ailments..... Today's problem:

When I advance the throttle lever, the engine stays at idle until the lever is half or maybe 60% of the way forward. Then it picks up. I had previously overhauled the carburetor, shimmed the play out of the governor control shaft, and set the length of the link rod to the carburetor. This latter adjustment was by setting the throttle lever forward, and the carb throttle plate full open, which is how I believe it is suppose to be done.

Any suggestions what to look for? Thx.
Jay Smith

1953 Cub, acquired fall 2013. Runs much better thanks to tuneup by Art Chester!
Next, replacement of old parts (radiator, seals, etc.) + painting.

Plus 3 JD garden tractors (425,318,140)
& two Buick Roadmaster station wagons
RustyKnuckles
Cub Star
Cub Star
 
Posts: 127
Joined: Tue Sep 17, 2013 7:22 pm
Zip Code: 01073

Re: Throttle/governor response question

Postby bythepond88 » Fri Oct 11, 2013 12:14 pm

If you put the speed control lever all the way to fast idle when you adjusted the governor to carb arm, that may be the cause of the symptom you describe. I know many of the write-ups say to advance the speed control all the way, but my manual said to advance it just until the spring is under tension, not all the way.

Either way, if you are able to get adjustment for the full range from low idle (400-600) to 1800 RPMs, I wouldn't worry about it.
Michael Cummings
Eddie - a 1959 International Lo-Boy named after my father in law, who who bought her new.
bythepond88
5+ Years
5+ Years
 
Posts: 1247
Joined: Sun Apr 30, 2006 2:54 pm
Location: IL, Round Lake Heights
Zip Code: 60073
Circle of Safety Award
Circle of Safety: Y

Re: Throttle/governor response question

Postby Jim Becker » Fri Oct 11, 2013 8:36 pm

RustyKnuckles wrote:This latter adjustment was by setting the throttle lever forward, and the carb throttle plate full open, which is how I believe it is suppose to be done.

That method of adjusting the linkage is fine. Your current problem, no response to initial movement of the control lever, may not be that easy to change. Your best results may only be a partial fix. The things I would check are the rod from the lever to the governor (clip in place on cylinder head), the governor spring (worn, stretched), and the holes the spring hooks into (worn to egg shaped or enlarged).

Others may have some additional suggestions.
User avatar
Jim Becker
Team Cub
Team Cub
 
Posts: 11972
Joined: Sun Feb 02, 2003 3:14 pm
Location: MN
Zip Code: 55319
Circle of Safety Award
Circle of Safety: Y

Re: Throttle/governor response question

Postby RustyKnuckles » Sat Oct 12, 2013 4:38 pm

Thanks to all for several suggestions at CubFest Northeast today. I'll report back if/when I learn anything!
Jay Smith

1953 Cub, acquired fall 2013. Runs much better thanks to tuneup by Art Chester!
Next, replacement of old parts (radiator, seals, etc.) + painting.

Plus 3 JD garden tractors (425,318,140)
& two Buick Roadmaster station wagons
RustyKnuckles
Cub Star
Cub Star
 
Posts: 127
Joined: Tue Sep 17, 2013 7:22 pm
Zip Code: 01073

Re: Throttle/governor response question

Postby bob in CT » Sat Oct 12, 2013 7:08 pm

It was nice to meet you today! :D
User avatar
bob in CT
Cub Pro
Cub Pro
 
Posts: 5239
Joined: Thu Jun 07, 2007 9:34 am
Location: CT, Manchester
Zip Code: 06040
Tractors Owned: 77 Cub (red); 74 Cub; 52 Cub; 50 Cub ( post-demo)
Circle of Safety Award
Circle of Safety: Y

Re: Throttle/governor response question

Postby RustyKnuckles » Mon Oct 14, 2013 8:39 am

My throttle rod was binding a bit where it goes through the hole in the dash, so I bent that out of the way (the rod, not the dash!). The lever mount itself needed oiling, so I did that. I oiled the linkage at the governor end as best I could.

So things are better, but I would say I now have the same symptoms as the "Surging at 3/4 throttle" thread. The surging seems to go away as the engine warms up.

I guess this is progress! I did notice that my engine smokes blue a bit, when advancing the throttle. I'm going to change the oil, and add some MMO or SeaFoam and see if that reduces the smoking. I may try some Engine Restore which, unlike most snake oils, evidently does help. An actual engine overhaul is a long way off.
Jay Smith

1953 Cub, acquired fall 2013. Runs much better thanks to tuneup by Art Chester!
Next, replacement of old parts (radiator, seals, etc.) + painting.

Plus 3 JD garden tractors (425,318,140)
& two Buick Roadmaster station wagons
RustyKnuckles
Cub Star
Cub Star
 
Posts: 127
Joined: Tue Sep 17, 2013 7:22 pm
Zip Code: 01073

Re: Throttle/governor response question

Postby motoscott909 » Mon Oct 14, 2013 9:14 am

Have you checked the bumper spring? maybe it is worn or broken as it was in mine. Not sure if this is whats wrong, but its easy enough to check.
motoscott909
 
Posts: 39
Joined: Wed May 08, 2013 9:18 pm
Location: Conklin, MI
Zip Code: 49403
Tractors Owned: 1950 Cub "Gertrude"

Re: Throttle/governor response question

Postby RustyKnuckles » Mon Oct 14, 2013 10:28 am

"Easy enough to check" .....

Do you have to pull the governor housing off to do this?
Jay Smith

1953 Cub, acquired fall 2013. Runs much better thanks to tuneup by Art Chester!
Next, replacement of old parts (radiator, seals, etc.) + painting.

Plus 3 JD garden tractors (425,318,140)
& two Buick Roadmaster station wagons
RustyKnuckles
Cub Star
Cub Star
 
Posts: 127
Joined: Tue Sep 17, 2013 7:22 pm
Zip Code: 01073

Re: Throttle/governor response question

Postby motoscott909 » Mon Oct 14, 2013 10:55 am

On mine the spring fits fairly tight in the Plug. You should be able to unscrew the plug from the outside and the spring should come with it, BUT i would let the experts chime in before you do anything. The first thing i would do would be to adjust it in slightly to see if it changes anything, and make note as to where the screw was set to start with. It seems to me that you should be able to feel some spring resistance when turning it. On mine the spring was missing so i could turn the adjustment all the way in and it did nothing and i could feel no resistance. I would advise adjsuting it with the engine off, the fan is pretty close.

Hope this helps.

Scott
motoscott909
 
Posts: 39
Joined: Wed May 08, 2013 9:18 pm
Location: Conklin, MI
Zip Code: 49403
Tractors Owned: 1950 Cub "Gertrude"

Re: Throttle/governor response question

Postby RustyKnuckles » Sun Oct 20, 2013 1:56 pm

Well, I finally got around to unscrewing the governor adjusting screw today, and ......

NO BUMPER SPRING !!

Well, that explains that!
Jay Smith

1953 Cub, acquired fall 2013. Runs much better thanks to tuneup by Art Chester!
Next, replacement of old parts (radiator, seals, etc.) + painting.

Plus 3 JD garden tractors (425,318,140)
& two Buick Roadmaster station wagons
RustyKnuckles
Cub Star
Cub Star
 
Posts: 127
Joined: Tue Sep 17, 2013 7:22 pm
Zip Code: 01073

Re: Throttle/governor response question

Postby RustyKnuckles » Sun Oct 20, 2013 1:57 pm

While I had the screw out, I squirted a bunch of WD-40 into the hole before replacing the screw. That seemed to help some, but without the spring it still surges some.
Jay Smith

1953 Cub, acquired fall 2013. Runs much better thanks to tuneup by Art Chester!
Next, replacement of old parts (radiator, seals, etc.) + painting.

Plus 3 JD garden tractors (425,318,140)
& two Buick Roadmaster station wagons
RustyKnuckles
Cub Star
Cub Star
 
Posts: 127
Joined: Tue Sep 17, 2013 7:22 pm
Zip Code: 01073

Re: Throttle/governor response question

Postby RustyKnuckles » Sun Oct 20, 2013 4:26 pm

Upon closer examination, it looks like part of the spring is still wedged down into the adjusting screw. So maybe it broke off long ago? I wonder where the other part ended up! (maybe I don't want to know.....)
Jay Smith

1953 Cub, acquired fall 2013. Runs much better thanks to tuneup by Art Chester!
Next, replacement of old parts (radiator, seals, etc.) + painting.

Plus 3 JD garden tractors (425,318,140)
& two Buick Roadmaster station wagons
RustyKnuckles
Cub Star
Cub Star
 
Posts: 127
Joined: Tue Sep 17, 2013 7:22 pm
Zip Code: 01073

Re: Throttle/governor response question

Postby RustyKnuckles » Mon Oct 21, 2013 1:52 pm

Well, here's the wrap-up to this problem....

I dug the stub of the old spring out of the plug. The necessary spring is a compression spring with a 1/4" OD and about 1" long. I found something along those lines at the hardware store. Not the really fine "ballpoint pen" type of spring, but one with thicker wire. I had to disrupt the shape of one end of the spring with some pliers, to get it to wedge into the plug and stay there. Cost for the spring was 75 cents, plus sales tax.

Anyway, with the spring installed in the plug, the surging is gone. I suppose some day I may take the governor of, and look for remnants of the original spring.
Jay Smith

1953 Cub, acquired fall 2013. Runs much better thanks to tuneup by Art Chester!
Next, replacement of old parts (radiator, seals, etc.) + painting.

Plus 3 JD garden tractors (425,318,140)
& two Buick Roadmaster station wagons
RustyKnuckles
Cub Star
Cub Star
 
Posts: 127
Joined: Tue Sep 17, 2013 7:22 pm
Zip Code: 01073


Return to Farmall Cub

Who is online

Users browsing this forum: Dale Finch, tst and 13 guests