Re: 1950 Cub failing to start - shaft not turning

Wed Oct 16, 2013 2:18 pm

Have you pulled the spark plugs and tried to turn in over? If you were to have a coolant leak into one of the cylinders, you might have a hydraulic lock.

Re: 1950 Cub failing to start - shaft not turning

Wed Oct 16, 2013 6:50 pm

Hi:

Thanks for all your timely replies.

With some help from my son we finally rocked it enough in third gear to get the fan spinning. From there I had to crank a fair amount and then it finally started. Here's a video of the cranking http://sugaree.cs.umass.edu/cub/cranking.mp4

See if this sounds like something wrong to you. With a fully charged battery, I'd expect this thing to roar to life a little easier wouldn't you?

Does it getting stuck like this mean anything is wrong or does that just happen from time to time? There have been a lot of lubrication issues (hydraulic fluid ran out, generator was dry, fan hub dry) after I used for only 3 or 4 hours after purchase so I worry that something else could run out or be leaking and that I might do damage if I'm not aware of what warning signs to be on the lookout for (e.g. this lock-up).

The battery is fairly new (2012 printed on it) and its terminals are clean ( http://sugaree.cs.umass.edu/cub/battery.jpg ) but if there are other things wrong maybe it gets drained in all this effort to start it. ONce it was running, I watched the ammeter needle closely and it sits steadily a bit below what looks like the +15 amps line . Any thoughts on why this thing takes so much cranking to start? The choke mostly makes starting harder. It only starts with choke all the way in.

Re: 1950 Cub failing to start - shaft not turning

Wed Oct 16, 2013 7:19 pm

Battery photo. OK. Go to auto parts store and pick up one new battery cable end for the larger cable, a 6 volt ground cable and a battery terminal cleaner. The ground cable is for a 12 volt system. From the appearance, the larger battery cable end will need to be cut back a bit to clean copper wire and a new terminal installed.

Take battery to auto parts store to be check for condition.

Edit forth coming. Taking a long time to load up the video of the tractor starting.

1st edit. Starter and battery are in good condition. Still waiting for tractor to run.

2nd edit. Complete tune up recommended. Include compression tests, valve tappet adjustment and checking the condition of the magneto points.

Question. When hand cranking the engine, can you hear the magneto impulse coupling click?
Last edited by Eugene on Wed Oct 16, 2013 7:36 pm, edited 2 times in total.

Re: 1950 Cub failing to start - shaft not turning

Wed Oct 16, 2013 7:27 pm

I am not able to start the MP4 but 6 volts cranks very slow and this is normal. I can't tell if the long battery cable is correct- the ground is not. If the cable to the starter gets warm, then they could be too small. Standard 12 volt cables are much smaller. As voltage goes down, amperage goes up. The more amps you have, the bigger the cable required. Think of it as a pipe. Heavy copper cables are expensive. Not saying the seller changed them from stock, or that cheaper cable were used, but it is something to be aware of. I wonder if the starter gear stuck to the flywheel. The rocking would have freed that. If you are not showing charge, you may need to do some charging checks next.
I have one tractor that I can't choke for more than a second or two in the summer or winter or it will flood. Others like to be fully choked. Whatever works.

All part of the learning process. Good to do the complete lube shakedown just so you learn you way around and get comfortable with the components and terminology.

Re: 1950 Cub failing to start - shaft not turning

Sat Oct 19, 2013 8:59 am

Eugene wrote:Battery photo. OK. Go to auto parts store and pick up one new battery cable end for the larger cable, a 6 volt ground cable and a battery terminal cleaner. The ground cable is for a 12 volt system. From the appearance, the larger battery cable end will need to be cut back a bit to clean copper wire and a new terminal installed.

Question. When hand cranking the engine, can you hear the magneto impulse coupling click?


I don't have a hand crank. Any recommendations on where to buy?

I checked and the ground cable is a thinner gauge than the one leading to starter. Also I see that the copper is a bit broken at terminals.
So new terminals too?

Thanks. It sounds like I'm into some more serious stuff beyond this

Re: 1950 Cub failing to start - shaft not turning

Sat Oct 19, 2013 10:01 am

marshall wrote:I don't have a hand crank. Any recommendations on where to buy?
For checking the magneto's impulse coupling you don't need the hand crank.

Tractor out of gear. Magneto kill switch in off position. Crank engine over with starter to make sure engine does not start. Use fan to turn engine over, normal rotation, clockwise rotation of crankshaft when standing if front of tractor. Impulse coupling should click within one full crankshaft revolution. If you don't hear the click, make one more full crankshaft revolution to double check.

I checked and the ground cable is a thinner gauge than the one leading to starter. Also I see that the copper is a bit broken at terminals. So new terminals too?
Buy a new ground cable. They are not expensive. Also terminate the ground cable to the top of the transmission instead of the side of the battery box.

I would buy a new cable terminal for the currently larger cable leading to the starter.

Re: 1950 Cub failing to start - shaft not turning

Sat Oct 19, 2013 10:42 am

marshall wrote:I don't have a hand crank. Any recommendations on where to buy?


Check with Barnyard.

Re: 1950 Cub failing to start - shaft not turning

Sat Oct 19, 2013 12:41 pm

Just a thought....Recently I had a starting problem with my 6 volt 53....Turned hard...Battery seemed to be fine, it charged and the auto charger shut off signifying full charge...Did all kinds of stuff...Cleaned and regrounded the whole elec system,starter generator included....Even with a 12 volt jump it turned hard...Bypassed the 6 volt battery and it spun like a banshee...Bad 6 volt battery, even though it read 2012 and charged...In my case I had a new 12 volt battery and it was cheaper to change over to an alternator (45) than to buy a new 6 volt battery...Problem solved...Dave

Re: 1950 Cub failing to start - shaft not turning

Wed Oct 23, 2013 8:47 am

Marshall:

This thread might be of interest .. mostly I guess in the examination of your own basic electrics - battery cables etc. Since you have to do something about that undersized cable, it might be useful. How To Build A Replacement Battery Cable.