Won't start....

Tue Apr 29, 2014 7:53 pm

Hey all! New to the forum and hoping to learn tons. Last year was my first season using a Cub and I am slowly learning all I can about this great tractor. My boss bought another last year and it seems like its been nothing but problem after problem. When trying to start it I pull out the ignition switch and then pull on the starter rod but nothing happens... It won't start without having it in gear and pulling it with a truck then stepping on the clutch to put it back into neutral. This makes cultivation, at least starting it, a two man/two vehicle job when it shouldn't be. I am assuming the battery has enough power because it never dies while its running and can only imagine that its either the generator or not a powerful enough battery to start it. I looked at the serial number this evening and its FCUB 38808 and the engine serial number is FCUBM 39262. Help! We really need this fixed and I'm open to any suggestions and guidance. Also if you guys know of any IH Farmall Cub suppliers around area code 14564 that'd be super.

Re: Won't start....

Tue Apr 29, 2014 8:31 pm

If it has a magneto, you don't even need the battery to keep it running. Is the battery new? Does the starter even move when you pull it, or is it 100% dead? Check the wiring and make sure nothing is undone. Take a multimeter and poke around looking for shorts, or lack of voltage. Do the lights turn on? Does the amp gauge show anything?

Re: Won't start....

Tue Apr 29, 2014 8:34 pm

Magneto ignition system? If so do you hear a click from the magneto when you crank over the engine?

Re: Won't start....

Tue Apr 29, 2014 9:13 pm

Eugene wrote:Magneto ignition system? If so do you hear a click from the magneto when you crank over the engine?


He says it will start if they pop-start it in gear. Telling me that the magneto is fine. Problem seem to be somewhere between battery and starter.

Re: Won't start....

Tue Apr 29, 2014 9:50 pm

havoc1482 wrote:
Eugene wrote:Magneto ignition system? If so do you hear a click from the magneto when you crank over the engine?


He says it will start if they pop-start it in gear. Telling me that the magneto is fine. Problem seem to be somewhere between battery and starter.


Agree. This is good news actually. Short list of things that can possibly be wrong with it.

1) Battery is dead. Generator may not be charging could be the root cause, but the impending problem is the battery is dead.

2) Bad connection. There should just be two wires we're dealing with here. The short wire going from battery to ground, and the long wire going from the battery to the starter. The wire feeding the starter should be about a 2 gauge with good solid connections everywhere.

3) The starter itself. Could be in the switch. Could be in the starter itself. Good news is that if you can find a good starter shop (don't look for a chain here, look for an old starter/alternator shop where the cores are piled up out back), there's a highly likely chance they can fix the starter you have.

Should be cranking in no time. :D

Re: Won't start....

Tue Apr 29, 2014 10:10 pm

havoc1482 wrote:He says it will start if they pop-start it in gear. Telling me that the magneto is fine.
Not so. Didn't get an answer on the impulse coupling clicking.

Try hand cranking to start the engine.

But rereading the initial post the description would indicate a problem with the battery, connections, cable, or the starter, preventing the starter from cranking over the engine.

Re: Won't start....

Wed Apr 30, 2014 3:13 am

Welcome to the forum from Arkansas. If you spend some time on this forum, studying the manuals and asking the questions and then following up on the answers, you will get a ton of information.

Re: Won't start....

Wed Apr 30, 2014 7:12 am

I bought a $30 crank and use that to start mine most of the time now. I crank with one hand while tweaking the choke with the other. Usually starts after rolling it over three or four times. That would take care of your immediate need if you get a crank. But you should still diagnose your battery/wiring/starter issue as was described above. Note that if your timing is off, crank starting can be a real bear. If it hasn't been done lately, I would suggest doing the static timing procedure for easy start-ups. This video is about five times longer than it needs to be as the procedure is really simple. http://www.youtube.com/watch?v=QqucExhxXdE