it want start

Mon Jun 09, 2014 8:55 pm

It was running when I bought it and now after a few days of running it started to run rough. So I rebuilt the carb and still want run. It will run rough a few seconds than cut off. I have tried to adjusted it and still nothing. What to do now? Thanks

Re: it want start

Tue Jun 10, 2014 9:45 am

have you checked the fuel flow fron tank to carb???

fire to plugs nice blue spark.

one step at a time

Re: it want start

Tue Jun 10, 2014 11:00 am

Is it mag. or dist. ignition?----Will it smooth out with choke part way closed?--that could be carb. otherwise it sounds like ignition break down!--thanks; sonny

Re: it want start

Tue Jun 10, 2014 12:52 pm

It want do anything with choke or adjustment needle on carb.I checked the spark plugs and they have spark. It has a 12v battery and the guy put a 6v to a 12v coil or the opposite 12v to 6v. Its wanting to run the battery down.

Re: it want start

Tue Jun 10, 2014 12:55 pm

I took the fuel line off the carb and open the fuel bowl and has good full flow.

Re: it want start

Tue Jun 10, 2014 4:43 pm

bossman53 wrote:I took the fuel line off the carb and open the fuel bowl and has good full flow.


The next step is to connect the fuel line to the carb, remove the plug in the bottom of the float bowl of the carb while holding a container under it, and see if you still have good flow. If not, either the screen in the carb inlet where the fuel line attaches is clogged or your float needle is stuck closed.

If you still have good flow, turn the gas off and remove the main jet from the carb (brass hex nut on the outside just forward of the float bowl). Run a piece of soft copper wire through the orifice at the end opposite the hex head (telephone wire works best, but a strand of wire from stranded wire will work also), then blow it out with compressed air.

Re: it want start

Wed Jun 11, 2014 8:25 am

since you had the carb off, make sure the choke rod is connected correctly. Pull air breather tube off and visually check butterfly when choke rod is pulled out.

Re: it want start

Wed Jun 11, 2014 8:30 pm

I have done all that you have said. Still nothing. I think I need to check the float and go from there.