Finally running pretty good!

Farmall Cub Forum -- Questions and answers to all of your Cub related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
Rebuck33
Posts: 35
Joined: Wed Mar 25, 2015 6:10 pm
Zip Code: 17872

Finally running pretty good!

Postby Rebuck33 » Mon May 18, 2015 6:45 pm

Success. Just had to say thanks for everything. Got my metering jet today. Drilled and retapped it with success. Started right up and now runs without being fully choked. Actually runs descent! Got brave enough to take it for a ride. I live in a deep valley so my driveway is really steep. Got to the bottom, turned around and it just died! Scared me to death with all these quit and won't start threads. Well it wouldn't start. Turns out I was out of gas!!! Still waiting for a starter switch but the old one works good enough till I get a new one.

I don't normally post pics and stuff but I feel I should since you all were such a big help. Anyone have instructions on how to upload a picture or two. I made a few modifications which may start discussions.

Tomorrow I will put the cultivators on and see how they work. No more weeding the corn and potatoes for my kids!!!

Thanks again everyone!!!

Rebuck33
Posts: 35
Joined: Wed Mar 25, 2015 6:10 pm
Zip Code: 17872

Re: Finally running pretty good!

Postby Rebuck33 » Mon May 18, 2015 7:02 pm

I think I figured the pics out
Attachments
Cub 5.18.15 001 small.jpg

Rebuck33
Posts: 35
Joined: Wed Mar 25, 2015 6:10 pm
Zip Code: 17872

Re: Finally running pretty good!

Postby Rebuck33 » Mon May 18, 2015 7:03 pm

Digital VM.... I am an Electrical Engineer so I had to mess with the electrical a little!
Attachments
Cub 5.18.15 006 small.jpg

Rebuck33
Posts: 35
Joined: Wed Mar 25, 2015 6:10 pm
Zip Code: 17872

Re: Finally running pretty good!

Postby Rebuck33 » Mon May 18, 2015 7:06 pm

Last one. Anyone looking for a cool straight exhaust, this is a hand rail from a hospital bathroom stall that was removed for scrap. It fits tightly over the pipe that the muffler goes on and was trimmed to fit. Its actually pretty thick walled and it fits perfect and had the bend at the top I was looking for.
Attachments
Cub 5.18.15 008 small.jpg

Bob McCarty
Team Cub
Team Cub
Posts: 8305
Joined: Tue May 25, 2004 8:02 pm
Zip Code: 80501
Tractors Owned: Cubs, MH Pony, Shaw, Allis G, 1934 Silver King, JD LA and LI, Gibson D, David Bradley Tri-Trac
Circle of Safety: Y
Location: CO, Longmont

Re: Finally running pretty good!

Postby Bob McCarty » Mon May 18, 2015 7:19 pm

Glad to hear you got it fixed. How about some more info on the VM. That looks like a nice high tech touch to the Cub.

Bob
"We don't need to think more,
we need to think differently."
-Albert Einstein

Rebuck33
Posts: 35
Joined: Wed Mar 25, 2015 6:10 pm
Zip Code: 17872

Re: Finally running pretty good!

Postby Rebuck33 » Mon May 18, 2015 7:29 pm

I switched to 12V, obviously, and my old AM wasn't going to clean up well. This one is off of Ebay for 15 bucks and a VM really does provide a little more info than an AM. Its a "Dragon - Blackout Gauge with just looks like a black mirror when off but then lights up when powered. I wired positive to the ignition switch and took negative straight down to the instrument panel bolt. Seems to work good. It flickers at times but I do not have a great starter contact bolt yet. I went to the start place today, they have millions of them, but they said either wait and they will give me one when an old one comes in or just buy a new switch. I ordered a new switch tonight but I think my flickering from time to time is from a less than solid connection from the positive coming from the starter bolt back to the ignition switch. The gauge fit in the existing hole perfectly and has two wires coming out the back of it.

Rebuck33
Posts: 35
Joined: Wed Mar 25, 2015 6:10 pm
Zip Code: 17872

Re: Finally running pretty good!

Postby Rebuck33 » Tue May 19, 2015 12:31 pm

I can't believe no one commented on my use of a handicap stall rail for an exhaust pipe. It's one of my proudest finds on this build! I also need to thank whoever posted the TSC floor mat. I really like that touch.

cub.bub
Cub Star!!
Cub Star!!
Posts: 281
Joined: Wed Jul 16, 2014 8:07 am
Zip Code: 46628
Tractors Owned: 55 cub, 54a blade, (2) woods L59 mower...Allis Chalmers CA
1965 International 140, 60" grader blade.
Circle of Safety: Y
Location: Northern Indiana

Re: Finally running pretty good!

Postby cub.bub » Tue May 19, 2015 2:15 pm

How does that straight pipe sound?

Rebuck33
Posts: 35
Joined: Wed Mar 25, 2015 6:10 pm
Zip Code: 17872

Re: Finally running pretty good!

Postby Rebuck33 » Tue May 19, 2015 2:41 pm

I like it and only plan on cultivating 2 large gardens with it. I had a straight pipe on my M but put the muffler back on. I wouldn't advise it for bigger tractors but like it on this cub.

snoman7c
Cub Star
Cub Star
Posts: 66
Joined: Sun Jan 05, 2014 8:56 am
Zip Code: 15909
Tractors Owned: 1951 Farmall Cub
Circle of Safety: Y
Location: Johnstown, Pennsylvania

Re: Finally running pretty good!

Postby snoman7c » Tue May 19, 2015 3:54 pm

:{_}: I would say that you are an Electrical Engineer/Cub Restorer ! Great looking Cub. I like your floor mat. Is it secured any way or just laying there?

Rebuck33
Posts: 35
Joined: Wed Mar 25, 2015 6:10 pm
Zip Code: 17872

Re: Finally running pretty good!

Postby Rebuck33 » Tue May 19, 2015 7:43 pm

The mat is just laying there but I want to secure it. The PO had an old mud flap on the floor and a neat little c-clamp thing. I'm thinking of reprinting that and using it. I got the rusty old cultivators on it tonight. First run was a disaster. The inner tines were set WAY to close so I lost a row of corn. Other than that, there were no weeds left! I still have a carb issue cause it will run without choke but wants to be choked a little. I also have no difference with the top idle air screw. In or out it runs the same.

George M
Posts: 21
Joined: Wed Dec 31, 2014 6:45 pm
Zip Code: 00000
Tractors Owned: 1951 Farmall Cub
2004 Cub Cadet 812
Circle of Safety: Y

Re: Finally running pretty good!

Postby George M » Tue May 19, 2015 9:34 pm

Rebuck33 wrote:Digital VM.... I am an Electrical Engineer so I had to mess with the electrical a little!

It's a Resto-mod Cub!!! Amazing work! :{_}: :{_}: :{_}:


  • Similar Topics
    Replies
    Views
    Last post

Return to “Farmall Cub”

Who is online

Users browsing this forum: fordhead1983, radioguy41 and 7 guests