no "click" from governor or magneto

Farmall Cub Forum -- Questions and answers to all of your Cub related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
Posts: 2
Joined: Wed Nov 29, 2017 8:47 am
Zip Code: 59870

no "click" from governor or magneto

Postby jeaniegirl » Sat Dec 02, 2017 5:29 pm

I thought my coil was bad because the engine on my 47' cub with a j4 magneto would not start. I had previously replaced the wires, plugs, cap and rotor, and the points and condenser, and she was running great. after sitting about 2 months or so, I tried starting her again and "no go". I tried every thing I could think of and got nowhere which is why I thought to change the coil. Of course the last thing I thought of checking was the switch, and low and behold the switch wouldn't open properly so the switch was always grounded. Monkeyed around with it and got the switch working again, but in the process of reinstalling the magneto again and retiming her, I noticed that I do not hear a "click" from either the governor or the magneto. I can feel a slight "tripping" action from both the governor and the mag. but no audible "click"
Is something wrong with both my governor and my magneto? Should I tear down the magneto? what should I do about the governor? when I watched the youtube video on how to static time a cub, you could definitely hear a distinct click, I can't hear that with mine. Does anybody have any ideas on why my baby won't start? I'm pretty frustrated, cause she was running fine till she wasn't. :help:

5+ Years
5+ Years
Posts: 3570
Joined: Fri Oct 29, 2010 11:34 pm
Zip Code: 36558
Tractors Owned: Cubs: (3)'49's, (1)'52, (1)'57 IH Cub LoBoy w/FH, (1)'72 154 Number Series Loboy, '76 Longstripe w/FH, Mowers: C-22, Bush Hog 412, Pennington 59, Woods RM42CF, Woods 42, assorted FCub plows, planters, discs, etc. OTHERS: '49 AC B & Ind. Sickle mower, '61 AC D12 Ser 2, '52 8N, '56 Ferguson 35 Deluxe, '53 MM BG (offset), (2) '49 Avery V's, '51 JD M (regular), '56 JD 420C, with Blade and fire plow, '85 JD 850 (Yanmar) w/72" belly mower, '76 Yanmar 1500, Sears Surburban's, MTD's, Jeeps & other misc. "treasures"
Circle of Safety: Y
Location: AL (Southwest)

Re: no "click" from governor or magneto

Postby staninlowerAL » Sat Dec 02, 2017 9:37 pm

Not enough information. Is your tractor ignition a J4 mag with internal coil or converted to external coil? If internal coil, I would disconnect the kill switch wire at the mag and check for spark from the wire that connects to the dist cap. If no spark it's likely a bad coil or grounded internally (that's assuming the mag is installed correctly, points are working and rotor/pinion is timed correctly. You need a couple of posts then you can download the manual GSS1012 from the Quick Links (top left corner of this page). You can find the complete maintenance and repair instructions there for the J4 mag. Good Luck.
EDIT: The advance not working will not cause the mag to not fire. After you get the spark then you can address the advance (click). It could be sticking due to improper service (lubrication) or the internal springs could need replacing if weak or broken. The service manual addresses all these problems. You need a special tool to disassemble the mag for service and repair.
EDIT 2: What's the tractor serial number on the bolster tag? 1947 could be a circle cub.

Jim Becker
Team Cub
Team Cub
Posts: 13768
Joined: Sun Feb 02, 2003 2:59 pm
Zip Code: 55319
Circle of Safety: Y
Location: MN

Re: no "click" from governor or magneto

Postby Jim Becker » Sat Dec 02, 2017 10:48 pm

Did you get a good loud click before you took the magneto off?
With no click, you will not get a good spark at cranking speed.

User avatar
5+ Years
5+ Years
Posts: 2772
Joined: Mon Mar 19, 2012 7:33 pm
Zip Code: 00000
Tractors Owned: 1956 Farmall Cub with Fast Hitch, F-11 plow, Disc, Cultivator, Cub-22 mower
Circle of Safety: Y
Location: Wa.

Re: no "click" from governor or magneto

Postby Glen » Sat Dec 02, 2017 11:47 pm

If the magneto still has the original type internal coil, and needs the impulse coupling to work, it could need cleaning.
The governor does not make the click sound, so it probably has no problem, if it worked right before.
Below is a page from the 1947 Cub owner's manual telling how to clean the impulse coupling, on the right side of the page below the pic. ... age-31.jpg

Below is the 1947 Cub owner's manual, if you don't have it. The experts on here recommend reading it, it has lots of info about operation, maintenance, and lubrication. There is a table of contents on page 1. :) ... index.html

Page 30 shows how to work on the points, and page 32 shows how to time the magneto to the engine.

501 Club
501 Club
Posts: 922
Joined: Wed Jul 08, 2015 10:24 am
Zip Code: 19342
Tractors Owned: 1948 with international 1000 loader
1949 with kub klipper belly mower.
1957 with c-2 mower & c-54 grader blade
1965 lo-boy with c-3 mower
1975 with homemade mower
Memberships: Rough and Tumble Engineers Historical Association;Chapter 8 IH Collectors; IH Collectors Worldwide
Circle of Safety: Y
Location: Glen Mills PA

Re: no "click" from governor or magneto

Postby inairam » Sun Dec 03, 2017 9:00 am

Did you watch this video? Is this the click you are talking about?

The switch has nothing to do with the click.

If it was working before, and you are using the mag as a mag and not a distributor with an external coil, and you removed the governor especially if the engine was rotated while the governor was off the governor could be off a tooth or two. If this is the case you can not rotate the mag enough like in the video to get the click.

It is hard to say if this is definitely the issue you are having.
When you only have 9 horsepower you need to know the names of all of the ponies!

k hutchins
5+ Years
5+ Years
Posts: 292
Joined: Tue Mar 27, 2012 5:48 pm
Zip Code: 48843
Tractors Owned: 1948 Farmall Cub
193 plow
1948 snow/grading blade
Woods 59 C3
Cub 144 cultivator
Cub 22 mower
Cub 172 one row planter
Original manuals for all the above

Re: no "click" from governor or magneto

Postby k hutchins » Sun Dec 03, 2017 9:35 am

First things first. Unless you have removed the govenor for some reason, it is probably not the problem as Glen said.
Go back to basics. Crank it to TDC by hand if possible. Remove the magneto. You should be able to turn the backside of the magneto by hand and hear it "trip". If not, then you may have an internal problem. If it does trip, then check your wire connections where the condensor and coil attach. If they aren't properly insulated with the felt disk washer or similar (I replaced mine with rubber) it will ground itself out. If that is all good, turn the backside until just before it trips and the rotor is pointing to the approximate #1 position. (By the way did you make sure you lined up the marks correctly when you installed the new rotor?) Reinstall the mag with the top as close to the block as possible (don't tighten it down completely) then crank to TDC again. Once you have the pulley notch lined up with the pointer go back to the mag and slowly pull the top of the mag outward just until it trips. Your rotor should be pointing to the #1 position. Tighten it down, then reinstall the cap.
Since you said there was a problem with your "kill" switch, do not reinstall it until you've tried to start the engine. It could still be the problem. If your engine starts, to shut it down you can ground it manually by using a long shaft screw driver between the switch stud and the block.

Good luck, I hope this helps. I've had similar problems with my '48, but going back to basics and slowly going through each step got it running again.

Why is there never enough time to do the job right, but always enough time to do it over. :?:

  • Similar Topics
    Last post

Return to “Farmall Cub”

Who is online

Users browsing this forum: No registered users and 3 guests