140 wont start

Farmall Super A, AV, 100, 130, & 140 1939 - 1973

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
Pops140
Cub Star
Cub Star
Posts: 53
Joined: Mon Jun 26, 2017 9:00 am
Zip Code: 20659

140 wont start

Postby Pops140 » Wed Dec 06, 2017 12:38 pm

OK guys I have been having issues with my 69 Farmall 140 not starting I have owned the machine for two years now when we bought her she haden't been started in 10 years at that point I did all the normal things tune up replaced all the rubber. And got her running 100 percent
Last week I drove it up from barn it was a cold day but it started normal and shutdown normal but now she's just turning over and won't fire. Not getting spark I think so I removed distributed RE gasped by the way what is the points gap supposed to be On the 140 I set it at .20 thousands what else could it be. The only other thing I have done to the tractor recently is added a rear work light and I ran the wire to the switch RL terminal on the light switch

User avatar
Shane Nelson
501 Club
501 Club
Posts: 1668
Joined: Wed Nov 22, 2017 6:24 am
Zip Code: 27284
Tractors Owned: .
1947 Cub #1447 (Arnold)
1949 Cub (Walt)
1949 John Deere A
1972 Schramm Pneumatractor
1993 Ford 4630
1965 John Deere 110
1961 Cub Cadet Original
Circle of Safety: Y
Location: Oak Ridge, N.C.

Re: 140 wont start

Postby Shane Nelson » Wed Dec 06, 2017 12:40 pm

My guess is when you wired the rear light to the switch a wire got broken or is shorted out near where you were working. It may not be visible, could be broken behind the insulation or could be loose inside a terminal.
God is good, all the time!
Circle of Safety

Pops140
Cub Star
Cub Star
Posts: 53
Joined: Mon Jun 26, 2017 9:00 am
Zip Code: 20659

Re: 140 wont start

Postby Pops140 » Wed Dec 06, 2017 3:05 pm

OK I will go through it. Let me ask you if I was to replace some of the wiring what would've the proper Aug stranded wire?

ajhbike
Cub Star!!
Cub Star!!
Posts: 470
Joined: Thu Mar 09, 2017 4:06 pm
Zip Code: 06405
Tractors Owned: 1957 Cub- Lorelai
1956 Lo-Boy FH- Rory
1951 Super C FH- Emily
Woods 59 CLF
54A Blade
54-L Blade
72" Rear Blade
Carryalls
Pallet Forks
Location: Branford, CT

Re: 140 wont start

Postby ajhbike » Wed Dec 06, 2017 4:51 pm

I use 10 ga stranded for everything

Pops140
Cub Star
Cub Star
Posts: 53
Joined: Mon Jun 26, 2017 9:00 am
Zip Code: 20659

Re: 140 wont start

Postby Pops140 » Wed Dec 06, 2017 5:52 pm

Well sure enough I saw some loose connectors that had a few strands broke and the other strands were loose due to the connector vibrating like hell, also me poking around in there putting wire ties on bunches of wires trying to straighten them out and all the while just pulling wires too tight. Oh youngin I'll learn some day .lol. but all in all she's back running again. Like a top I might add. So thanks a bunch Shane I was starting to get nervous. Snow should be fling any day now. And last year I was still putting the old 140 together also didn't own the A-1 60 plow either, but things are gonna be different this year

Pops140
Cub Star
Cub Star
Posts: 53
Joined: Mon Jun 26, 2017 9:00 am
Zip Code: 20659

Re: 140 wont start

Postby Pops140 » Wed Dec 06, 2017 5:53 pm

I dare the snow to come my way

User avatar
Shane Nelson
501 Club
501 Club
Posts: 1668
Joined: Wed Nov 22, 2017 6:24 am
Zip Code: 27284
Tractors Owned: .
1947 Cub #1447 (Arnold)
1949 Cub (Walt)
1949 John Deere A
1972 Schramm Pneumatractor
1993 Ford 4630
1965 John Deere 110
1961 Cub Cadet Original
Circle of Safety: Y
Location: Oak Ridge, N.C.

Re: 140 wont start

Postby Shane Nelson » Wed Dec 06, 2017 6:07 pm

Glad you got it going Pops and glad it was something simple.
God is good, all the time!
Circle of Safety


  • Similar Topics
    Replies
    Views
    Last post

Return to “Farmall A, Super A, AV, 100, 130 & 140”

Who is online

Users browsing this forum: No registered users and 2 guests