WHERE DID IT GO?

Wed Apr 30, 2008 7:27 am

I know the capacity of the tranny with PTO is 4 1/2 quarts on a SA. I put in 12 quarts and it's still not up to the full plug. It's not on the ground or any signs of a leak. Also, there are no visible fill or drain plugs on the finals. Ideas?

Re: WHERE DID IT GO?

Wed Apr 30, 2008 8:30 am

In the torque tube waiting to come out the front? Did you REALLY say TWELVE Quarts?? That's a LOT!

Mike in La Crosse, WI

Re: WHERE DID IT GO?

Wed Apr 30, 2008 8:32 am

Dan, does the Super A have a level plug down low on the side of the tranny like the cub? I believe the finals are similar to a cub in design and location of fill plugs, and no drain plugs.

Re: WHERE DID IT GO?

Wed Apr 30, 2008 8:40 am

WisconsinCubMan wrote:Did you REALLY say TWELVE Quarts?? That's a LOT!

I believe that I would have stopped at five. :D

Re: WHERE DID IT GO?

Wed Apr 30, 2008 9:44 am

John *.?-!.* cub owner wrote:Dan, does the Super A have a level plug down low on the side of the tranny like the cub?

Kind of hard to see as the copy is dark, but here it is in illustration 25B. (from Rudi's server)
Image

Re: WHERE DID IT GO?

Wed Apr 30, 2008 11:35 am

Is the capacity 4 1/2 quarts or 4 1/2 PINTS? 4 1/2 quarts is more than a GALLON of oil? I don't know the A or Super A very well, but I would think that it CAN'T be that much bigger than the Cub, can it??

Mike in La Crosse, WI

Re: WHERE DID IT GO?

Wed Apr 30, 2008 1:29 pm

My H takes 8 gallons of gear oil in the rear and trans.OUCH glad i did it when oil was cheeper :twisted: :twisted: Kevin

Re: WHERE DID IT GO?

Wed Apr 30, 2008 3:41 pm

Mike,

As you can see by the lubrication page that Jim posted, it's 5 QUARTS. :D

Re: WHERE DID IT GO?

Wed Apr 30, 2008 3:52 pm

Don McCombs wrote:Mike,

As you can see by the lubrication page that Jim posted, it's 5 QUARTS. :D


It shows 5 quarts for the crank case, but no quantity for the transmission... The capacity of the engine makes sense because a cub takes 3 quarts in the crank case and the A is a bit bigger than the cub...

Interesting!

Mike in La Crosse, WI

Re: WHERE DID IT GO?

Wed Apr 30, 2008 4:04 pm

Mike,

AHA!!! I'm being stupid, again. :oops:

Reading one thing and seeing something different. A sure sign of getting old. :D

Re: WHERE DID IT GO?

Wed Apr 30, 2008 4:18 pm

To see the capacity, you need to turn the page. This is slightly different than what I quoted, as my quote came from the Cub/140/240/340 PM Manual.
Image

Re: WHERE DID IT GO?

Wed Apr 30, 2008 10:16 pm

you must be looking at a wrong fill level the fill level for the A,super A, 100,130 and 140 is behind the left side brake lever just below the front of the left fender. its supposed to be a square headed pipe plug ive been here a long time just rather read than post i learn more that way :D

Re: WHERE DID IT GO?

Thu May 01, 2008 10:21 am

Mystery solved. The plugs on the finals were covered up by brackets. Had to take them off. The plug on the tranny was indead behind the left brake rod. Had to take the rod loose to get at the plug. I drained about 6 quarts out so 5-6 would be correct. Now the darn thing won't start. No spark. I'll order a tune up set. Thanks everyone for your help. I knew I could count on the Cub guys.

Re: WHERE DID IT GO?

Fri May 02, 2008 3:35 pm

At least you got them flushed now.