SA Front weight mount pics

Wed Apr 21, 2010 3:04 pm

I can not seem go get these dang front weights on the SA. Does anyone have a pic with them mounted? That IH book is not helping me. I have to see the real deal and not a drawing.

Re: SA Front weight mount pics

Wed Apr 21, 2010 3:16 pm

I am fed up with this ^%$#. I have tried for 2 days to get these weights mounted. I can not grasp what is going on to where I can not get them on this tractor. I had to quit cause it ticked me of so bad I was ready to throw them both away.


Image

Re: SA Front weight mount pics

Wed Apr 21, 2010 3:32 pm

Terry - what is the problem? Do the holes not line up?

Re: SA Front weight mount pics

Wed Apr 21, 2010 3:34 pm

Bigdog wrote:Terry - what is the problem? Do the holes not line up?



Correct. I have had that rim off and on and every twisted way I can find and they will not match up anyway I try.

Re: SA Front weight mount pics

Wed Apr 21, 2010 3:38 pm

From your picture - if you rotate the weight 1/6 of a turn so that the large cutouts line up with the rim clamps on the wheel will they not go on?

Re: SA Front weight mount pics

Wed Apr 21, 2010 3:51 pm

Thanks Bigdog

I have no idea why I couldn't get it done before. I got it on the H no problem but when I'd take it off to come to the SA I could not get it right. I was just having a brain fart I guess.

Image

Re: SA Front weight mount pics

Wed Apr 21, 2010 4:26 pm

Terry - sometimes when we get something fixed in our minds we just can't see the alternatives.

Re: SA Front weight mount pics

Thu Apr 22, 2010 11:29 am

Gee, that sounds like something one of us old farts would do. Early onset CRS, huh? :shock: :roll: :wink:

Re: SA Front weight mount pics

Thu Apr 22, 2010 11:34 am

Denny ('60 Lo-Boy) wrote:Gee, that sounds like something one of us old farts would do. Early onset CRS, huh? :shock: :roll: :wink:


Man I can not explain it. It just wasn't working for out for me for some reason. Image