Electrical questions on my A?

Farmall Super A, AV, 100, 130, & 140 1939 - 1973

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
scmoore61
Posts: 18
Joined: Sun Jun 28, 2015 2:33 pm
Zip Code: 45734

Re: Electrical questions on my A?

Postby scmoore61 » Thu Jul 09, 2015 2:05 pm

Shined up the points and now have voltage with points open none with points closed but still no spark.

scmoore61
Posts: 18
Joined: Sun Jun 28, 2015 2:33 pm
Zip Code: 45734

Re: Electrical questions on my A?

Postby scmoore61 » Thu Jul 09, 2015 2:16 pm

thinking about ordering these.

http://www.ebay.com/itm/Farmall-CUB-A-B ... 3a6a38c009

If it doesn't work keep adding parts.

staninlowerAL
5+ Years
5+ Years
Posts: 2715
Joined: Fri Oct 29, 2010 11:34 pm
Zip Code: 36558
Tractors Owned: Cubs: (3)'49's, (1)'52, (1)'57 IH Cub LoBoy w/FH, (1)'72 154 Number Series Loboy, '76 Longstripe w/FH, Mowers: C-22, Bush Hog 412, Pennington 59, Woods RM42CF, Woods 42, assorted FCub plows, planters, discs, etc. OTHERS: '49 AC B & Ind. Sickle mower, '61 AC D12 Ser 2, '52 8N, '56 Ferguson 35 Deluxe, '53 MM BG (offset), (2) '49 Avery V's, '56 JD 420C, with Blade and fire plow, '85 JD 850 (Yanmar) w/72" belly mower, '76 Yanmar 1500, Sears Surburban's, MTD's, Jeeps & other misc. "treasures"
Circle of Safety: Y
Location: AL (Southwest)

Re: Electrical questions on my A?

Postby staninlowerAL » Thu Jul 09, 2015 2:21 pm

scmoore61 wrote:thinking about ordering these.

http://www.ebay.com/itm/Farmall-CUB-A-B ... 3a6a38c009

If it doesn't work keep adding parts.


No need to keep adding parts until you find the problem. Does your test light blink when connected to the distributor input stud and the engine is turning with the switch on supplying power to the coil? If not, there is still a problem with the points. If yes, you can remove the coil wire from the center connection on the distributor cap and position it about 1/4 inch from a good ground and should have a spark with the engine turning. If not, the coil wire is faulty or the coil is not delivering fire when the points open and close completing the path to ground. If you get a spark from the coil wire to ground, then reconnect the wire to the distributor cap center position. If there is no spark to the plugs then there is a problem within the distributor cap or with the wires going to the plugs. Stan

scmoore61
Posts: 18
Joined: Sun Jun 28, 2015 2:33 pm
Zip Code: 45734

Re: Electrical questions on my A?

Postby scmoore61 » Wed Jul 15, 2015 6:31 pm

New points installed and now have spark. Drained gas, removed and cleaned carb. Got one pop but did not start. Removed and cleaned carb a second time and it would start with full choke and die then would start with choke off and run a couple of seconds. Played around with it a while and I can keep it running as long as the choke is on 98.9% of the way. My guess is there is still something messing up in the carb? The valves seem fine. Is there anything else I should be looking at?

staninlowerAL
5+ Years
5+ Years
Posts: 2715
Joined: Fri Oct 29, 2010 11:34 pm
Zip Code: 36558
Tractors Owned: Cubs: (3)'49's, (1)'52, (1)'57 IH Cub LoBoy w/FH, (1)'72 154 Number Series Loboy, '76 Longstripe w/FH, Mowers: C-22, Bush Hog 412, Pennington 59, Woods RM42CF, Woods 42, assorted FCub plows, planters, discs, etc. OTHERS: '49 AC B & Ind. Sickle mower, '61 AC D12 Ser 2, '52 8N, '56 Ferguson 35 Deluxe, '53 MM BG (offset), (2) '49 Avery V's, '56 JD 420C, with Blade and fire plow, '85 JD 850 (Yanmar) w/72" belly mower, '76 Yanmar 1500, Sears Surburban's, MTD's, Jeeps & other misc. "treasures"
Circle of Safety: Y
Location: AL (Southwest)

Re: Electrical questions on my A?

Postby staninlowerAL » Wed Jul 15, 2015 8:16 pm

scmoore61 wrote:I can keep it running as long as the choke is on 98.9% of the way. My guess is there is still something messing up in the carb? The valves seem fine. Is there anything else I should be looking at?

This just about pins it down to a fuel problem. Did you remove and/or clean the jets when you cleaned the carb? A soft copper wire (like telephone wire) is about the right size. Don't use anything that will enlarge the oriface any. That along with some carb cleaner and compressed air will usually remove anything in the jets. Originally there was a fuel filter in the carb like the picture. Stan
filter.jpg

scmoore61
Posts: 18
Joined: Sun Jun 28, 2015 2:33 pm
Zip Code: 45734

Re: Electrical questions on my A?

Postby scmoore61 » Wed Jul 15, 2015 9:07 pm

No filter in the carb. I'm on my second can of carb cleaner and it looks clean. Does anyone have a picture of jets that I need to run wire through?

staninlowerAL
5+ Years
5+ Years
Posts: 2715
Joined: Fri Oct 29, 2010 11:34 pm
Zip Code: 36558
Tractors Owned: Cubs: (3)'49's, (1)'52, (1)'57 IH Cub LoBoy w/FH, (1)'72 154 Number Series Loboy, '76 Longstripe w/FH, Mowers: C-22, Bush Hog 412, Pennington 59, Woods RM42CF, Woods 42, assorted FCub plows, planters, discs, etc. OTHERS: '49 AC B & Ind. Sickle mower, '61 AC D12 Ser 2, '52 8N, '56 Ferguson 35 Deluxe, '53 MM BG (offset), (2) '49 Avery V's, '56 JD 420C, with Blade and fire plow, '85 JD 850 (Yanmar) w/72" belly mower, '76 Yanmar 1500, Sears Surburban's, MTD's, Jeeps & other misc. "treasures"
Circle of Safety: Y
Location: AL (Southwest)

Re: Electrical questions on my A?

Postby staninlowerAL » Thu Jul 16, 2015 4:03 am

I'll have to take a look at my hard copy of the SA manual to see if there is anything that might help. Will post back. Stan

EDIT: Update on information, I do have the Original paper copy parts manual that includes both the MS and Zeneth carbuerators schematic and parts lists as well as the complete Owners Manual which has a section on carbs. The carb information is about 10 pages, too much to post on the form but if you PM an email address and tell me what you need i can scan and email it to you. Hope this helps. Stan

staninlowerAL
5+ Years
5+ Years
Posts: 2715
Joined: Fri Oct 29, 2010 11:34 pm
Zip Code: 36558
Tractors Owned: Cubs: (3)'49's, (1)'52, (1)'57 IH Cub LoBoy w/FH, (1)'72 154 Number Series Loboy, '76 Longstripe w/FH, Mowers: C-22, Bush Hog 412, Pennington 59, Woods RM42CF, Woods 42, assorted FCub plows, planters, discs, etc. OTHERS: '49 AC B & Ind. Sickle mower, '61 AC D12 Ser 2, '52 8N, '56 Ferguson 35 Deluxe, '53 MM BG (offset), (2) '49 Avery V's, '56 JD 420C, with Blade and fire plow, '85 JD 850 (Yanmar) w/72" belly mower, '76 Yanmar 1500, Sears Surburban's, MTD's, Jeeps & other misc. "treasures"
Circle of Safety: Y
Location: AL (Southwest)

Re: Electrical questions on my A?

Postby staninlowerAL » Thu Jul 16, 2015 7:45 pm

Marvel-Schebler and Zeneth Carb jet details in pictures. Complete parts lists for carbs can be sent via email. Click on each picture to make it larger.
m_s carb.jpg
zeneth carb.jpg

scmoore61
Posts: 18
Joined: Sun Jun 28, 2015 2:33 pm
Zip Code: 45734

Re: Electrical questions on my A?

Postby scmoore61 » Fri Jul 17, 2015 9:14 am

Thanks

scmoore61
Posts: 18
Joined: Sun Jun 28, 2015 2:33 pm
Zip Code: 45734

Re: Electrical questions on my A?

Postby scmoore61 » Tue Jul 21, 2015 10:12 am

Have taken the carb apart a couple of more times, removed and cleaned all the jets and everything looks good but will still only stay running with the choke on at about 75%. There is no gasket between the carb and manifold and the manifold has cracks and pinholes. Question is would the poor condition of the manifold prevent the gas from getting where it needs to go?

User avatar
BIGHOSS
10+ Years
10+ Years
Posts: 1612
Joined: Tue Jul 18, 2006 9:55 pm
Zip Code: 37087
Tractors Owned: 1947 Cub S/N 9216
w/ C-22 Mower

1974 Cub S/N 244814
w/59 Woods Mower

Ford 3000 Gas S/N C375091 w/Bushhog QT2345 Loader & 6' Squealer Bushhog

and a Palomino Mare named GIGI
Circle of Safety: Y
Location: TN, Lebanon

Re: Electrical questions on my A?

Postby BIGHOSS » Tue Jul 21, 2015 11:54 am

Most likely the gasket is your problem. It is sucking too much air, causing it to run lean. That is why it needs choking to run. Get a gasket, tighten the carb securely and it should run better.
We make a living by what we get, but we make a life by what we give......Winston Churchill

scmoore61
Posts: 18
Joined: Sun Jun 28, 2015 2:33 pm
Zip Code: 45734

Re: Electrical questions on my A?

Postby scmoore61 » Tue Jul 28, 2015 1:28 pm

Almost there. I think! Put on a new gasket, new manifold and it will run without the choke now but only with the throttle at 50% or more. Suggestions?

Matt Kirsch
10+ Years
10+ Years
Posts: 4448
Joined: Tue Jun 08, 2004 3:04 pm
Zip Code: 14559
Circle of Safety: Y
Location: Rochester, NY

Re: Electrical questions on my A?

Postby Matt Kirsch » Wed Jul 29, 2015 8:29 am

Will it run at less than 50% with choke? That would indicate that there is still a fuel supply problem, most likely with the idle circuit/jet in the carburetor.

scmoore61
Posts: 18
Joined: Sun Jun 28, 2015 2:33 pm
Zip Code: 45734

Re: Electrical questions on my A?

Postby scmoore61 » Thu Jul 30, 2015 3:01 pm

Yes it will run lower than 50% with the choke on about half way. It is a Zenith carb and I would guess you are refering to the jet marked number 4 in the pictures above.


  • Similar Topics
    Replies
    Views
    Last post

Return to “Farmall A, Super A, AV, 100, 130 & 140”

Who is online

Users browsing this forum: No registered users and 2 guests