belt trouble on super a mower

Farmall Super A, AV, 100, 130, & 140 1939 - 1973

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
2 Busy
10+ Years
10+ Years
Posts: 227
Joined: Sun Jul 30, 2006 10:55 pm
Location: okla

belt trouble on super a mower

Postby 2 Busy » Sun Jul 05, 2015 11:20 am

I have owner this tractor with a 59L mower for probably at least 10 years. The mower has worked all this time till a few years ago when the belt finally gave out. I installed a new woods belt then and continued to use it for a few years. Then I tried to use it to cut some out of control grass with the deck raised. Of course this resulted in ruining the belt.

I ordered an aftermarket belt and installed it and it worked fine till I once again let some grass get too tall and mowed with the deck raised. Ruined the belt again.
Ordered a new wood belt and another aftermarket belt. Tried to use the new woods belt and it kept flipping in the PTO pulley. I could feel some wear in it and found a new pulley on ebay. New idler pulleys were installed prior. Could still not keep the belt from flipping in the new pulley.

Tried the aftermarket belt and managed to mow about 40 yards till the belt flipped.
this is how the belt is routed.
Attachments
belt 4.JPG
belt 3.JPG
belt routing 2.JPG
belt routing.JPG

User avatar
havoc1482
501 Club
501 Club
Posts: 987
Joined: Fri Sep 20, 2013 11:17 am
Zip Code: 01034
eBay ID: havoc1482
Tractors Owned: _______ 1948 Farmall Super A
Circle of Safety: Y
Twitter ID: @havoc1482
Location: Granville, MA

Re: belt trouble on super a mower

Postby havoc1482 » Sun Jul 05, 2015 11:39 am

In the top photo, why does the belt look twisted more than once?
Mike
Image

I bleed Black & Gold

IH Collectors Club New England (Chapter 18)

Western Mass. (The 413)

Scrivet
5+ Years
5+ Years
Posts: 2593
Joined: Sun Apr 19, 2009 9:51 pm
Zip Code: 63664
Location: MO, Potosi

Re: belt trouble on super a mower

Postby Scrivet » Sun Jul 05, 2015 12:19 pm

Well I see three things to look into.

It looks like the belt is riding in the bottom of the mule drive pulleys. The belt should be riding on the shoulders and not touching the bottom of the groove and making it shiny.

Picture two looks like the PTO pulley and mule drive pulley are way out of alignment. Maybe it's just the picture angle on that.

Last picture the belt routing looks wrong to me.

Here's a link to a L59 manual on Rudi's manuals. I'm thinking you meant L59 not 59L since you have a white deck which usually is a left hand discharge mower. Woods has several hundred configurations (but only a couple decks) I know it's the wrong model tractor but everything else is the same I believe. There's a good section on belt alignment (page 10-11) and belt routing (page 9).
http://www.cleancomputes.com/Cub/OEM%20Implement%20and%20Attachment%20Manuals/Woods%20Mower%20Manuals/PDFs/Woods%20L59%20306/Woods%20L59%20306.pdf

By the way it shouldn't hurt anything to mow with the deck raised.

2 Busy
10+ Years
10+ Years
Posts: 227
Joined: Sun Jul 30, 2006 10:55 pm
Location: okla

Re: belt trouble on super a mower

Postby 2 Busy » Sun Jul 05, 2015 1:40 pm

According to the manual the belt is correct. 1/4 turn to the center blade pulley, 3/4 turn back to the top idler pulley, 1/2 turn to the PTO pulley from the top idler. Everything worked perfect for 20 years with the pulleys combined from previous owner and myself. the belt will only go on in one configuration with the correct twists.


  • Similar Topics
    Replies
    Views
    Last post

Return to “Farmall A, Super A, AV, 100, 130 & 140”

Who is online

Users browsing this forum: No registered users and 4 guests