Mccormick Farmall A no ignition

Farmall Super A, AV, 100, 130, & 140 1939 - 1973

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
wbw1mi
Posts: 12
Joined: Fri Sep 18, 2015 8:30 pm
Zip Code: 48706

Mccormick Farmall A no ignition

Postby wbw1mi » Fri Sep 18, 2015 8:37 pm

I have timed the magneto correctly. I get spark out of the magneto tower to the distributor. No spark propagated to the plug wires. New cap and rotor, plug wires, plugs. What am I missing?

GeneSS
Posts: 2
Joined: Sun Sep 13, 2015 5:08 pm
Zip Code: 43450

Re: Mccormick Farmall A no ignition

Postby GeneSS » Wed Sep 30, 2015 6:51 am

My first guess is the rotor has a crack, so the spark is going to ground inside the mag.

wbw1mi
Posts: 12
Joined: Fri Sep 18, 2015 8:30 pm
Zip Code: 48706

Re: Mccormick Farmall A no ignition

Postby wbw1mi » Wed Sep 30, 2015 11:04 am

Brand new cap, brand new rotor

JSTRICKLAND
Cub Star
Cub Star
Posts: 78
Joined: Wed Feb 13, 2013 4:38 pm
Zip Code: 28601

Re: Mccormick Farmall A no ignition

Postby JSTRICKLAND » Wed Sep 30, 2015 12:15 pm

Make sure that the kill switch is in the right position. It could be wired backwards. A simple mistake, don't ask how I know.

wbw1mi
Posts: 12
Joined: Fri Sep 18, 2015 8:30 pm
Zip Code: 48706

Re: Mccormick Farmall A no ignition

Postby wbw1mi » Wed Sep 30, 2015 4:29 pm

It is wired correctly. At this point I am thinking the spark from the mag is not strong enough to jump the air gap between the rotor and electrodes.
Time to tear the mag down and clean it up a bit.


  • Similar Topics
    Replies
    Views
    Last post

Return to “Farmall A, Super A, AV, 100, 130 & 140”

Who is online

Users browsing this forum: No registered users and 1 guest