140 governor

Farmall 100, 1954 - 1973

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.

140 governor

Postby Bus Driver » Mon Apr 26, 2010 8:05 am

Memory tells me that I asked this question here long ago, but the project got moved to lesser urgency and I do not recall the answer. I have a 1958 140 with battery ignition that is badly worn in almost every respect. No time to properly rebuild the whole thing. At the moment, it is used only a little only occasionally. The immediate plan is to repair/replace the leaking water pump, repair the leaking radiator, repair the steering and deal with the governor problem- all these items are in one area of the tractor.
Opening the throttle typically results in a very slow rate of increase in engine speed but sometimes the engine quickly races to speeds far beyond normal, and then the governor slams shut the throttle butterfly, resulting in lurching of the tractor. I do plan to check all the external parts of the governor linkage first. If it is decided that the problem is internal to the governor, is there any timing issue with respect to the governor when reinstalling it? Any special notes or markings I should observe when removing the governor in order to properly reinstall it?
Luck favors those who are prepared
User avatar
Bus Driver
Team Cub Mentor
Team Cub Mentor
 
Posts: 2650
Joined: Sat Feb 11, 2006 5:26 pm
Location: NC

Re: 140 governor

Postby Jim Becker » Mon Apr 26, 2010 9:56 am

I think you will find that nearly everything you know about those parts on a Cub will transfer pretty directly, with the differences reasonably obvious at the time of disassembly. Governor timing is required same as a Cub, except cam gear is in the position of the Cub idler gear. The timing marks are all on the front side. The major differences in the steering are fairly obvious from the exploded parts views in the parts catalog. The steering wheel shaft comes out the front rather than the back.
User avatar
Jim Becker
Team Cub
Team Cub
 
Posts: 11972
Joined: Sun Feb 02, 2003 3:14 pm
Location: MN
Zip Code: 55319
Circle of Safety Award
Circle of Safety: Y

Re: 140 governor

Postby Bus Driver » Wed Jun 23, 2010 10:15 am

Started working on the tractor yesterday. Multiple problems, pretty well worn out, both the tractor and me. Removed radiator and water pump for repairs.
I found the clevis on the governor arm to the carburetor linkage to be very tight, debris and rust. Works freely now. Previously, opening the throttle sometimes resulted in very slow acceleration of the engine and sometimes opening the throttle would cause the engine to race well above normal speed and then the governor would close the carburetor butterfly instantly, resulting in lurching of the tractor. Then operation would be mostly normal for a while. Working on the governor will never be easier than with the radiator removed. Now, engine not running, with the throttle lever at the quadrant fully forward, the governor arm to the carburetor carburetor opens the butterfly fully and the arm is pushed by it's internal governor spring quite strongly. With the throttle lever fully back, the arm to the carburetor closes the butterfly and will move with hand pressure only slightly to open. This seems to be proper operation. How likely are the described symptoms to be caused by internal governor problems? Any other tests I can do without removing the governor?
Given the number of other problems with the tractor, removing the governor just adds to the list.

For tightening the BIG nut on the bottom of the steering box, removing the axle looks to be necessary to provide access. Any other way?
Luck favors those who are prepared
User avatar
Bus Driver
Team Cub Mentor
Team Cub Mentor
 
Posts: 2650
Joined: Sat Feb 11, 2006 5:26 pm
Location: NC

Re: 140 governor

Postby josys36 » Wed Jun 23, 2010 10:20 am

Well I am no absolute expert, but what you described sounds like normal governor operation to me. The linkage might have been the only problem. It sounds like the springs still have a good deal of tension, and it should work OK. It is amazing how much a linkage means to correct governor operation. Anything sticky and all kinds of weird stuff can happen.
Jason

"Beauty through function and simplification."
"Raymond Lowey"

http://www.prayamericaback.com/
josys36
Cub Star!
Cub Star!
 
Posts: 218
Joined: Thu Nov 12, 2009 1:36 pm
Location: New Boston IL
Zip Code: 61272
Tractors Owned: Tractors

1940s Allis Chalmers B
1966 140

Cars

1950 Buick Special
1964 Cadillac
1955 R190

Re: 140 governor

Postby Gerry Powell » Wed Jun 23, 2010 12:15 pm

Bus Driver,
I'm assuming the 140 steering is very similar if not the same as the SA, I just got finished fixing my SA loose steering. Here is a link to the 140 steering, it looks the same as the SA.The big nut on the bottom of the steering box probably is not your problem. This nut holds the steering arm on a tapered shaft with a woodruff key. As long as it's fairly snug, no problem, it should be a castle nut on the shaft with a cotter pin. I took mine apart (you have to drop the front axle to remove the box) and found someone had been in there before and put it back together without the C-clip installed at the top end of the worm gear shaft, this keeps the steering gear captive on the shaft. So when I turned the wheel, the gear would ride up and down on the shaft causing slop. I installed the clip and everything works fine now. From what I gather, the most likely cause of sloppy steering is a worn steering gear since these are available after market, but pretty pricey. The other cause can be a worn worm gear on the end of the steering wheel shaft. I think it's pretty common for the steering box to go empty because the gasket is at the bottom of the oil reservoir. I replaced my gasket and it is leaking even though I used gasket sealer. So take care to use a good gasket and plenty of sealer on both sides of the gasket and both mating surfaces. The steering gear is above the oil level in the box, so the manual says to give it two strokes of a grease gun every use. The other problem is the oil seal where the steering wheel shaft enters the box, if it's worn, water can seep in here and displace the oil in the box, causing it to leak out around the oil seal on the worm gear shaft. If you take off the box, replace these two oil seals. There is also a bearing on the steering wheel shaft and a bearing on the worm gear shaft that may need replacing. I have a bearing retailer in my area that crossed the numbers found in the Farmall parts catalog and they had everyone of the oil seals and bearings in stock.
Gerry
User avatar
Gerry Powell
5+ Years
5+ Years
 
Posts: 294
Joined: Wed Jan 21, 2009 2:17 pm
Location: Austin, TX
Zip Code: 78736
Tractors Owned: two 1948 Cubs
1951 Super A
Kubota L2350

Re: 140 governor

Postby Boss Hog » Wed Jun 23, 2010 2:36 pm

most of the time the slop in the steering is due to the woodruf key and or slot being worn, I have found this to be the proublem on 90% of the SAs and 140s. You can get new shaft and gear but they are high dollar, I weld them
Boss
IN GOD WE TRUST
All others pay cash
Boss Hog
Power corrupts; absolute power corrupts absolutely byJohn Emerich Edward Dalberg
User avatar
Boss Hog
Cub Pro
Cub Pro
 
Posts: 9826
Joined: Mon Oct 24, 2005 8:35 pm
Location: VA. Randolph
Zip Code: 23962
eBay ID: dmb2613
Circle of Safety Award
Circle of Safety: Y

Re: 140 governor

Postby Bus Driver » Mon Jun 28, 2010 11:32 am

I unbolted the governor and inspected it. The shaft and weights stayed in place on the engine. I did not try to pull out the 375 778 R11 governor pinion assembly. Any particular reason to remove it?

The weights move easily with no unnecessary slop to the side. The few internal problems seem to be the 49 218 DA governor shaft spring has some noticeable wear on one side for about 1/3 the length. Will buy new one.

The 43 481 D governor thrust ball bearing has one tiny corrosion spot on one of the races. The balls, their retainer and the other race look fine. Might run well for along time. New one at IH price is expensive. Anyone know of part number for industrial equivalent? Might be cheaper.
Luck favors those who are prepared
User avatar
Bus Driver
Team Cub Mentor
Team Cub Mentor
 
Posts: 2650
Joined: Sat Feb 11, 2006 5:26 pm
Location: NC

Re: 140 governor

Postby Jim Becker » Mon Jun 28, 2010 11:56 am

Based on your description, I would leave the governor pinion assembly in place. Last time I needed a thrust bearing, it came from CaseIH. I would probably clean and reuse the one you have. Make sure the bearings that support the rockshaft (367709R11) are in good shape and turn smoothly. You may find the speed change lever (46947DAXB) loose in the housing. There is no bushing, but the housing can be drilled and a bushing installed. Control at the hand lever is poor if there is excessive wear here, although the governor action will be OK. Be sure to check condition of the bumper spring (28078D). I have seen them rusted into 2 pieces. It needs to be working to control surging.
User avatar
Jim Becker
Team Cub
Team Cub
 
Posts: 11972
Joined: Sun Feb 02, 2003 3:14 pm
Location: MN
Zip Code: 55319
Circle of Safety Award
Circle of Safety: Y

Re: 140 governor

Postby Bus Driver » Mon Jun 28, 2010 4:29 pm

Jim, thanks for the specifics of your reply.
Radiator shop says my old core is shot. After only 52 years? Says he can supply new radiator for less money than putting new core in mine, about $60.00 less. So I will get the replacement unit. It almost certainly will outlast me.
Luck favors those who are prepared
User avatar
Bus Driver
Team Cub Mentor
Team Cub Mentor
 
Posts: 2650
Joined: Sat Feb 11, 2006 5:26 pm
Location: NC

Re: 140 governor

Postby Bob McCarty » Mon Jun 28, 2010 5:40 pm

Bus Driver, When I was rebuilding a Cub governor, I looked for alternate sources for some of the parts. McMaster-Carr has a thrust bearing the right ID and OD (not as critical), but it was thinner and would need a "washer shim". I don't know what diameter shaft you are dealing with, but that might be an option to check. http://www.mcmaster.com/#thrust-bearings/=7qfaxs

Bob
"We don't need to think more,
we need to think differently."
-Albert Einstein
Bob McCarty
Team Cub Mentor
Team Cub Mentor
 
Posts: 5691
Joined: Tue May 25, 2004 8:02 pm
Location: CO, Longmont
Zip Code: 80501
Circle of Safety Award
Circle of Safety: Y

Re: 140 governor

Postby Bus Driver » Wed Jul 07, 2010 12:01 pm

It is very fortunate for me that Jim mentioned the bumper spring 28078D. Mine looked fine so I did not attempt to remove it from the pocket at first. Today, the final check for parts needed and I removed the spring. It was broken and had turned so as to interleave the two parts. Really stuck in the bore. Without that mention, I would have overlooked inspecting such a small part. I think I will pack that pocket with waterproof grease when installing the new spring. Looks like condensate might have rusted the spring even though no other signs of rust on any governor parts.
Luck favors those who are prepared
User avatar
Bus Driver
Team Cub Mentor
Team Cub Mentor
 
Posts: 2650
Joined: Sat Feb 11, 2006 5:26 pm
Location: NC


Return to Farmall 100 Series, 100, 130, 140

Who is online

Users browsing this forum: No registered users and 2 guests