Switch to full style
Farmall 100, 1954 - 1973

Forum rules

Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
Post a reply

130 Transmission Problem...

Tue Mar 08, 2011 7:40 am

I might have goofed up...I filled up the transmission and now get a white/tan colored foam coming up around the shifter arm when working the tractor. What's my problem and what do I need to do to correct. As usual, many thanks.

Re: 130 Transmission Problem...

Tue Mar 08, 2011 8:39 am

Sounds like you have overfilled it. Also, since the foam is tan in color, it sounds like you have moisture in there. It will to be flushed.

Re: 130 Transmission Problem...

Tue Mar 08, 2011 12:11 pm

Thanks Gary...and what is proper procedure to flush it out? Where do I drain it from? How much is in there? What do I use to flush it out? How much do I put in? Thanks.

Re: 130 Transmission Problem...

Tue Mar 08, 2011 12:14 pm

I can't answer your questions, but just checked and Binder Books has the manuals for the 130 in case you want them.

Bob

Re: 130 Transmission Problem...

Tue Mar 08, 2011 12:33 pm

You can also look at the Super A Owner's Manual on Rudi's manual server at the top of this page. I'm pretty sure they both use the same transmission.

Re: 130 Transmission Problem...

Tue Mar 08, 2011 1:00 pm

the drain is at the rear of the transmission on the right side. a pipe plug that accepts a 1/2" breaker bar. there will be a level plug about 1 1/2" off the bottom of the trans. i think its on the left front.

Re: 130 Transmission Problem...

Wed Mar 09, 2011 8:05 am

Thanks Guys...appreciate your help and guidance.
Post a reply