1973 Farmall 140 Governor Issues

Mon Mar 12, 2012 5:17 pm

We just had the head rebuilt on the 1973 Farmall 140 tractor; and was driving it down the road in all gears checking it out. It runs nice and smooth, but when I was going up a small grade in Fourth gear (throttle 3/4 open), it never adjusted accordingly. It barely pulled itself up the grade. This was on a paved road, and a VERY Small grade at that. It never seemed like it was going past 1/2 throttle regardless of where I put the selector. It was like I was pulling the grade in 4th gear at a little bit above idle, and didn't give it any gas to help it.

My question is.....

* is the governor working? It sure sounds to me like it isn't. The governor/carburetor linkage has already been adjusted.

* If the Governor isn't working, what is the problem? I really don't know how to diagnose the governor issues, and what to look for once opened up.

Re: 1973 Farmall 140 Governor Issues

Mon Mar 12, 2012 7:15 pm

Check for the linkage binding anywhere, check to see if there is any wear/slop between the little governor lever on the LH side of the engine--the rod that goes to the carb connects to this lever and sometimes the little keyway gets worn. Make sure the little pin that connects the rod going from the carb to the governor is the right size--no slop at this point. The spring inside the governor can stretch too. Finally, does the lever on the RH side of the governor housing--where the rod from the hand throttle lever connects--wobble/slop? My latest Super A had a lot of flop and slop in this area, you had to move the throttle lever halfway open to get any throttle response. (If this is the issue, PM me--I have a solution.) There could be an issue with the little thrust bearing inside the governor, but I would think if it was bad, the tractor would try to fly wide open all the time.

The governor on these tractors IMO is simpler to work with than the Cub, you can access all the moving parts without removing the governor gear and screwing up the timing.

Al

Re: 1973 Farmall 140 Governor Issues

Wed Mar 14, 2012 2:58 pm

Thank you so much Super A (AL), and I will have to get back with you in a few days when I get around it. I actually have a Cub and another 140 that only responds when you give it about 1/2 way throttle. What would the solution be for that?

Re: 1973 Farmall 140 Governor Issues

Thu Mar 15, 2012 9:03 am

Probably wear somewhere. On the A-140, it requires removing the lever that the hand throttle rod attaches to, and installing a bushing in the governor housing to take up the slack. There is a gentleman on YT that repairs these governors this way.

Al

Re: 1973 Farmall 140 Governor Issues

Thu Mar 15, 2012 5:16 pm

Ok. Thanks for the info. I would like to get mine fixed. I have seen/had some tractors that when you "rev" the throttle the engine responses VERY Quickly and Precicsely. THAT is what I want!! If you know what I mean, and how to achieve that; then please tell me what I need to do!

THANKS AGAIN!