Missing under load

Farmall B & BN Tractors, 1939-1947

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
Texas Tony
Cub Star
Cub Star
Posts: 87
Joined: Fri Mar 03, 2017 11:39 am
Zip Code: 76691
Tractors Owned: 1936 MM J-T (2)
1960 MM M-5
1969 Oliver 1850
1950 MM Z
1977 IH 1466
1940 Farmall B

Missing under load

Postby Texas Tony » Sat Nov 18, 2017 3:31 pm

I get one issue at least a little straightened out, and another jumps up but such is life with old tractors!

This B will idle beautifully and then when it kick the throttle up a little, it starts missing. I turned the distributor a little each way- just a few degrees each way- But that didn't help. All the pkig wires are on and it's in time. What am I not doing right?

Eugene
Team Cub Mentor
Team Cub Mentor
Posts: 17626
Joined: Fri Jul 02, 2004 9:52 pm
Zip Code: 65051
Circle of Safety: Y
Location: Mo. Linn

Re: Missing under load

Postby Eugene » Sun Nov 19, 2017 10:04 am

Throttle up until tractor starts missing. Disconnect one spark plug wire at a time. Is miss is still there, that spark plug, wire, distributor cap, plug wire mix up, is suspect. If engine dies or stumbles worse, that spark plug and associated wire, etc. is good. Do all 4 spark plugs. This should narrow the cause down to one or two plugs, etc.

First thing is to check the ignition timing with a timing light on cylinder #1 and #4. While doing this, throttle up and down checking for/the mechanical advance function.

Question. Have you removed the distributor? If so, possible that the distributor is not timed to the engine, off a tooth or two.

Edit. If you had an automotive oscilloscope, locating the problem area(s) would be easy.
I have an excuse. CRS.

Texas Tony
Cub Star
Cub Star
Posts: 87
Joined: Fri Mar 03, 2017 11:39 am
Zip Code: 76691
Tractors Owned: 1936 MM J-T (2)
1960 MM M-5
1969 Oliver 1850
1950 MM Z
1977 IH 1466
1940 Farmall B

Re: Missing under load

Postby Texas Tony » Sun Nov 19, 2017 5:18 pm

My engine is missing the timing indicator marker that I've seen on other B's, which is why I didn't try a timing light on it before. I got my timing light and dwell meter out to check it and found out that I didn't have a marker to judge by. I'll try the spark plug thing asap, probably Monday evening, and see where that gets me. Thanks for the help.

Texas Tony
Cub Star
Cub Star
Posts: 87
Joined: Fri Mar 03, 2017 11:39 am
Zip Code: 76691
Tractors Owned: 1936 MM J-T (2)
1960 MM M-5
1969 Oliver 1850
1950 MM Z
1977 IH 1466
1940 Farmall B

Re: Missing under load

Postby Texas Tony » Sun Nov 19, 2017 5:20 pm

Eugene wrote:Throttle up until tractor starts missing. Disconnect one spark plug wire at a time. Is miss is still there, that spark plug, wire, distributor cap, plug wire mix up, is suspect. If engine dies or stumbles worse, that spark plug and associated wire, etc. is good. Do all 4 spark plugs. This should narrow the cause down to one or two plugs, etc.

First thing is to check the ignition timing with a timing light on cylinder #1 and #4. While doing this, throttle up and down checking for/the mechanical advance function.

Question. Have you removed the distributor? If so, possible that the distributor is not timed to the engine, off a tooth or two.

Edit. If you had an automotive oscilloscope, locating the problem area(s) would be easy.


Yes, the distributor was out after a complete rebuild. I'm going to try the plug wire trick first and see if that gets me anywhere before I tackle the distributor.


Return to “Farmall B & BN”

Who is online

Users browsing this forum: No registered users and 1 guest