560 Hydraulic Pump Prime-- HELP

Farmall M, Super M, 400, 450 & 560 Tractors, 1939-1963

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
ffarm4
Posts: 1
Joined: Wed Sep 16, 2015 10:37 pm
Zip Code: 53010

560 Hydraulic Pump Prime-- HELP

Postby ffarm4 » Wed Sep 16, 2015 10:43 pm

I just bought a '59 Gas 560. I replaced the hydraulic pump & filter. Today I filled the system with new hydraulic fluid. I started it up and the hydraulics did not work at all. I turned the tractor off after approx. 45 seconds of idling. ?? This seems like the pump is not getting fluid to it? Does this sound familiar? Is there a way to prime or bleed the system to get fluid to the pump? I did not fill the hydraulic pump with fluid prior to re-installing it.

LincTex
Cub Star
Cub Star
Posts: 78
Joined: Mon Jun 22, 2015 3:12 am
Zip Code: 76633

Re: 560 Hydraulic Pump Prime-- HELP

Postby LincTex » Fri Sep 18, 2015 4:48 pm

I'm sorry I have no experience with that system...

Maybe this will help?
http://www.oldoakfarmalls.com/Hydraulic ... Series.htm

Matt Kirsch
10+ Years
10+ Years
Posts: 4591
Joined: Tue Jun 08, 2004 3:04 pm
Zip Code: 14559
Circle of Safety: Y
Location: Rochester, NY

Re: 560 Hydraulic Pump Prime-- HELP

Postby Matt Kirsch » Wed Sep 23, 2015 3:27 pm

No way to prime the pump that I know of. How much oil did you put in?

One reason the pump may not pick up prime is due to the pickup tube not sealing to the pump.

User avatar
BIGHOSS
10+ Years
10+ Years
Posts: 1678
Joined: Tue Jul 18, 2006 9:55 pm
Zip Code: 37087
Tractors Owned: 1947 Cub S/N 9216
w/ C-22 Mower

1974 Cub S/N 244814
w/59 Woods Mower

Ford 3000 Gas S/N C375091 w/Bushhog QT2345 Loader & 6' Squealer Bushhog
and a Palomino Mare named GIGI
Circle of Safety: Y
Location: TN, Lebanon

Re: 560 Hydraulic Pump Prime-- HELP

Postby BIGHOSS » Wed Sep 23, 2015 3:50 pm

Head the tractor's nose down a steep bank. This allows the fluid to flow down to the pump. (if the pump is at the front on engine) While pointing downhill, keep moving the lever back and forth with engine running about 1/2 throttle. The hydraulics will first start to sputter, but when the air cycles out it will smooth out, then you should be good to go.
"Courage is being scared to death-but saddling up anyway".......John Wayne

Matt Kirsch
10+ Years
10+ Years
Posts: 4591
Joined: Tue Jun 08, 2004 3:04 pm
Zip Code: 14559
Circle of Safety: Y
Location: Rochester, NY

Re: 560 Hydraulic Pump Prime-- HELP

Postby Matt Kirsch » Fri Sep 25, 2015 12:56 pm

Good try, but not applicable to a 560. The hydraulic pump on a 560 is in the transmission, not on the front of the engine.

In fact the pump is at or below the level of the oil, so it should not have trouble picking up prime unless it is no good or the suction tube is improperly installed.


  • Similar Topics
    Replies
    Views
    Last post

Return to “Farmall M, Super M, 400, 450, & 560”

Who is online

Users browsing this forum: No registered users and 0 guests