1250 just won't run... I dunno

Sat Jul 03, 2010 7:11 pm

Guys, I am starting to wonder if there isn't something non-standard wrong with this 1250.

It just won't run right for love or money.

The engine just LUGS down and quits. It's like someone chained it to a tree.

It sounds the same as when I push the speed lever to full forward.

It's got plenty of fuel flow to the carburetor.

Tank is clean as a whistle inside.

I pulled the bowl off with the carburetor on the tractor and the needle is no longer sticking. Works fine.

The bowl was full of fuel when I pulled it off.

Fuel gushes out the needle when I open the tank shutoff with the carb bowl removed.

Opening the high speed mixture any further causes the engine to cough and blow black smoke.

It will sit there and run at wide-open for a random length of time, then LUG down and die.

It fires right back up and will run at full throttle immediately after it dies.

Guys, I've done my due diligence here. I really really really don't think the carburetor is the issue.

Re: 1250 just won't run... I dunno

Sun Jul 04, 2010 12:51 pm

It sounds to me to be a gas flow problem? Your running out of gas then it stalls and the gas flow will catch up and it restarts. Is your gas line clogged or slowing down the gas flow? Is the gas hose kinked somewhere?

On one tractor i found a rubber band stuck in the fuel bowel inlet on the gas tank side. The 147 was doing the same thing starving for gas. You could have dirt inside the bowel housing were we can't see it were the inlet is near the shut off needle.

If the above is ok the needle in the carb maybe sticking enough to still cause a problem. Is the float drop ok? (distance)

Re: 1250 just won't run... I dunno

Sun Jul 04, 2010 9:12 pm

Does this have an inline fuel filter on it by any chance? If so, make sure is is one designed for a gravity flow fuel system, and not one designed for use with a fuel pump. A filter for a fuel pump system will not flow enough fuel in a gravity system, and [b][i]can[i][b] cause a problem like you describe. The engine runs out of fuel and dies, and by the time you restart it it has filled the line/carb bowl up again and will run until it runs out of fuel again, etc, etc.

Re: 1250 just won't run... I dunno

Tue Jul 06, 2010 7:52 am

No fuel filter. Just a hose from the shutoff valve to the carburetor. Less than 12" total length.

There is a steady fuel flow from the tank when I run it into a bucket. It's a 3/8" line and was running about half full.

I let half the tank of fuel flow out into a bucket. No problems there.

Re: 1250 just won't run... I dunno

Wed Jul 07, 2010 4:18 am

Did you have the gas cap on or off when you checked fuel flow? the gas cap air vent can be clogged. with a 3/8 hose it would drain but if you hook it to the carb it won't feed if the vent is blocked. Try loosening the cap with it running.

Re: 1250 just won't run... I dunno

Wed Jul 07, 2010 9:00 am


I ran into a similar problem with my 1200. Pretty much the same setup as yours. These are gravity flow types of garden tractors. I had replaced my gas line hose as part of the rebuild, and actually cut the hose a little too long. From standing up, it looked to be ok. But, if you were sitting next to the tractor on that side, you could see a slight upward bend over the carb at the input.

This upward bend would cause less gas to flow especially when driving up a slight incline. It almost drove me crazy since I'd also rebuilt the carb, and didn't have this kind of problem to start with.

As they say, check the simple stuff.

Oh, on the needle valve. My new Kohler kit did come with the brass needle and seat. It was a bit sticky out of the package. Nothing a bit of electronic cleaner/acetone and a quick burnishing of very fine sand paper didn't take care of.

This thing runs like a bridled horse now!

Re: 1250 just won't run... I dunno

Wed Jul 07, 2010 9:21 am

I've had hose problems similar to Sunday Sailor's. One was kinked hose. Another was an upward bend trapping air in the line.

On another tractor, part of the hose interior was loose. When the hose was installed - blocked the carburetor inlet.

Sticky needle valve. I bench test carburetors using rubbing alcohol.

Re: 1250 just won't run... I dunno

Wed Jul 07, 2010 11:56 am

Loosening the cap doesn't affect fuel flow.

Fuel hose is original. Runs straight forward, makes a bend, then straight into the carburetor. No kinks or upward stretches.

I'm really starting to think that I'm chasing my tail here...

Since it fires right back up with no cool-down, it's not a bad coil, but what if it's ELECTRICAL?

One thing I noticed is that right before the tractor starts to lug down, the ammeter starts dropping back toward discharge.

Re: 1250 just won't run... I dunno

Wed Jul 07, 2010 12:06 pm

This is a long shot, but try disconnecting the drive shaft and running the engine. There is a chance, don't really know the reason, but the hydraulic pump could be building up pressure and/or failing, and bogging down the engine. It is easy to do and would rule out the pump.

Next I would do a similar test with the PTO, take off the mule drive belt and see if the engine acts differently.


Re: 1250 just won't run... I dunno

Wed Jul 07, 2010 12:40 pm

I don't think I would rule out coil and or condensor

Re: 1250 just won't run... I dunno

Wed Jul 07, 2010 5:25 pm

is there no governor on these?

Re: 1250 just won't run... I dunno

Thu Jul 08, 2010 4:35 am

To Eliminate the Electrical possibility get an inline spark tester at Harbor Freight to watch the spark when it's running and just put a jumper wire from the Battery to the + coil when the engine is running then turn the key OFF. The only electrical will be the battery ,coil & Condensor and points and spark plug & wire and if it lugs down the problem is in the VR or the key switch. It will run a long time on a charged battery and you can watch the spark.

Re: 1250 just won't run... I dunno

Thu Jul 08, 2010 11:46 am

Well, I'm halfway there... The previous owner had an unintended acceleration event with his Lexus and bent the heck out of the mower deck and lift mechanism. All that's been removed now.

Looking at the coupling between engine and transmission, I can see the engine is sagging in back. It's not a straight shot. Pulling the coupler is next.

Unfortunately, I forgot to disconnect the battery, and left the key on. Battery's dead.