1250 Hydro update

IHC Cub Cadet Forum -- Questions and answers to all of your Cadet related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
baldwindiesel
5+ Years
5+ Years
Posts: 206
Joined: Tue Sep 11, 2012 9:21 pm
Zip Code: 44820

1250 Hydro update

Postby baldwindiesel » Thu Jun 19, 2014 8:30 pm

I cleaned the carb and took out the needles and cleaned all the passages. Once installed, it fired right up ! Runs great, I took it for a spin. New problem: I tried to start it again and nothing happens; I suspect that I have a bad battery cable. Battery is fully charged.

Thanks everyone.

Baldwindiesel

BigBill
10+ Years
10+ Years
Posts: 6193
Joined: Sat Jul 22, 2006 5:02 pm
Zip Code: 00000
Location: in northern usa

Re: 1250 Hydro update

Postby BigBill » Sat Jun 28, 2014 12:59 pm

Does the solenoid click? Do you hear it? I would clean the ground cable where it attachtd to the frame.
I'm technically misunderstood at times i guess its been this way my whole life so why should it change now.

baldwindiesel
5+ Years
5+ Years
Posts: 206
Joined: Tue Sep 11, 2012 9:21 pm
Zip Code: 44820

Re: 1250 Hydro update

Postby baldwindiesel » Mon Jun 30, 2014 8:28 pm

BigBill: 1250 is up and running great ! Starting issue seems to have cleared up.

Thanks ! Baldwindiesel


  • Similar Topics
    Replies
    Views
    Last post

Return to “Cub Cadet”

Who is online

Users browsing this forum: No registered users and 3 guests