185 wont run

IH CUB Lo-Boy Series - 154, 184, 185 Forum -- Questions and answers to all of your Lo-Boy related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
danbly72
Posts: 27
Joined: Sun Apr 30, 2017 5:22 pm
Zip Code: 17350

185 wont run

Postby danbly72 » Sun May 20, 2018 2:51 pm

i got a 185 cub lo boy,have to jump it to get started and it seems like it loses power when its mowing,put all new stuff on it,tuned it up,condenser,regulator and once it runs a little it shuts down and wont start,had it running for 10 mins today and then shut down and now wont start even when i try and jump it,can anyone please help me :help:

mozer71
501 Club
501 Club
Posts: 575
Joined: Wed Apr 04, 2018 1:33 pm
Zip Code: 22650

Re: 185 wont run

Postby mozer71 » Sun May 20, 2018 4:31 pm

Before I say that better men have more knowledge-which is true- start from basics. Your dang battery is a LOAD if it isn't a battery. Your generator can't pump amps into a load like that and while it is going on your spark/HV energy is decreasing. Do the same and clean the high amp terminals. You may be like me and had many frozen batteries. That busts a cell inside and it is no longer a battery.

Eugene
Team Cub Mentor
Team Cub Mentor
Posts: 18326
Joined: Fri Jul 02, 2004 9:52 pm
Zip Code: 65051
Circle of Safety: Y
Location: Mo. Linn

Re: 185 wont run

Postby Eugene » Sun May 20, 2018 5:55 pm

Coil
I have an excuse. CRS.

danbly72
Posts: 27
Joined: Sun Apr 30, 2017 5:22 pm
Zip Code: 17350

Re: 185 wont run

Postby danbly72 » Sun May 20, 2018 8:40 pm

the coil is replaced and Eugene i have a dumb question,what is high amp terminals?I've been having problems with this thing for a while now and i ask a lot of questions and some stuff is over my head so i always ask things before i touch stuff lol

Larry B
5+ Years
5+ Years
Posts: 243
Joined: Tue Jul 29, 2014 4:16 pm
Zip Code: 45325
Tractors Owned: IH 184
Location: Farmersville ohio

Re: 185 wont run

Postby Larry B » Sun May 20, 2018 9:50 pm

When you say it won't start is it a no crank situation or crank and no start? If you get it started measure the voltage at the battery terminals. Is it around 13.5 volts? Not a lot to go on yet.

Duner
Cub Star
Cub Star
Posts: 59
Joined: Mon Jan 25, 2016 1:14 pm
Zip Code: 00000

Re: 185 wont run

Postby Duner » Mon May 21, 2018 7:21 am

The first thing I would do is check the spark as soon as it stops on you. If I had good spark then I would check fuel flow to the carburetor.

Eugene
Team Cub Mentor
Team Cub Mentor
Posts: 18326
Joined: Fri Jul 02, 2004 9:52 pm
Zip Code: 65051
Circle of Safety: Y
Location: Mo. Linn

Re: 185 wont run

Postby Eugene » Mon May 21, 2018 7:30 am

danbly72 wrote:Eugene i have a dumb question,what is high amp terminals?
High amp terminals on what?
I have an excuse. CRS.

danbly72
Posts: 27
Joined: Sun Apr 30, 2017 5:22 pm
Zip Code: 17350

Re: 185 wont run

Postby danbly72 » Mon May 21, 2018 8:12 am

it cranks but no start and you said clean high amp terminals,so i wasn't sure what that is

staninlowerAL
5+ Years
5+ Years
Posts: 3911
Joined: Fri Oct 29, 2010 11:34 pm
Zip Code: 36558
Tractors Owned: Cubs: (3)'49's, (1 is parts), (1)'57 IH Cub LoBoy w/FH, (2)154 Number Series Loboys, (1 is parts), '76 Longstripe w/FH, Mowers: C-22, Bush Hog 412, Pennington 59, Woods RM42CF, Woods 42, assorted FCub plows, planters, discs, etc. OTHERS: '49 AC B & Ind. Sickle mower, '61 AC D12 Ser 2, '52 8N, '56 Ferguson 35 Deluxe, '53 MM BG (offset), (2) '49 Avery V's, '51 JD M (regular), '56 JD 420C, with Blade and fire plow, '85 JD 850 (Yanmar) w/72" belly mower, '76? Yanmar 2TR15 1500, '78? FORD Dexta, '86 FORD LGT14D & 48" Mower, (4) Sears Surburban's, MTD's, Jeeps & other misc. "treasures"
Circle of Safety: Y
Location: AL (Southwest)

Re: 185 wont run

Postby staninlowerAL » Mon May 21, 2018 8:32 am

Probably talking about the battery terminals and all the cable connections. The ground is especially suspect since the system grounds through the frame of the tractor. If your S/G is slow turning when starting try running a heavy wire from the battery ground post to the S/G to see if it turns at a faster speed. Check for spark at the points when cranking. No spark, clean or replace points.

danbly72
Posts: 27
Joined: Sun Apr 30, 2017 5:22 pm
Zip Code: 17350

Re: 185 wont run

Postby danbly72 » Sun May 27, 2018 8:28 am

i just put a new battery in it last night and it showed 12.50 volts now this morning it shows 12.10

danbly72
Posts: 27
Joined: Sun Apr 30, 2017 5:22 pm
Zip Code: 17350

Re: 185 wont run

Postby danbly72 » Sun May 27, 2018 9:05 am

i just ran it for 20min the volts show 13.8 and brought it back in shed and now it wont start and showing 11.8 volts,someone help me please

danbly72
Posts: 27
Joined: Sun Apr 30, 2017 5:22 pm
Zip Code: 17350

Re: 185 wont run

Postby danbly72 » Sun May 27, 2018 9:25 am

danbly72 wrote:i just ran it for 20min the volts show 13.8 and brought it back in shed and now it wont start and showing 11.8 volts,someone help me please

It just started but it had to be jumped,i have no idea whats going on

User avatar
Greg Armstrong
Cub Star
Cub Star
Posts: 142
Joined: Tue Mar 29, 2016 2:50 pm
Zip Code: 43074
Tractors Owned: 1980 Cub Lo-Boy 184
Location: Sunbury, OH

Re: 185 wont run

Postby Greg Armstrong » Sun May 27, 2018 12:29 pm

After you jump it, does your ammeter needle go towards the C (right) or the D (left)? If you are draining the battery at start and it's not charging back up when running (ammeter towards Discharge), I would look at your S/G and check all wiring for corrosion at terminals, etc.

Larry B
5+ Years
5+ Years
Posts: 243
Joined: Tue Jul 29, 2014 4:16 pm
Zip Code: 45325
Tractors Owned: IH 184
Location: Farmersville ohio

Re: 185 wont run

Postby Larry B » Sun May 27, 2018 3:22 pm

Ok, you need to do a couple tests. You need a multimeter that can measure amps and volts.
First check for parasitic draw. Disconnect the negative cable from the battery and be sure key switch is off and the lights are off. Everything should be off. Set meter to measure amps and measure from battery terminal to battery cable. Should be zero amps. Any current flow is a problem and will drain any battery. Reconnect battery cable
Second, you need to do a voltage drop test on the S/G. Might need a helper for this test. Set meter for volts. Connect one meter lead to the big terminal on the S/G and the other to the actual positive battery terminal, not to the cable clamp. Poke the lead into the top of the lead battery post. Now have someone try to start the tractor. Meter should read 1/2 volt or less. Anything more means you have a connection issue with the positive high current wiring or the starting relay. Next connect one meter lead to the frame of the S/G and tbe other lead to the negative battery post. Again, meter probe should be on the actual battery post. Have someone try to start tractor. Meter should read 1/4 volt or less. Anything more is a problem with the ground connection.

If the tractor passes the above tests and still needs jumped to start need to do some more tests.

danbly72
Posts: 27
Joined: Sun Apr 30, 2017 5:22 pm
Zip Code: 17350

Re: 185 wont run

Postby danbly72 » Sun May 27, 2018 4:23 pm

my multimeter doesn't have long enough wires for the s/g and i don't know how to set it for amps just volts and i only know that cause someone told me how,im trying but this stuff is getting tougher then i thought i may just have to take to someone that knows this stuff


  • Similar Topics
    Replies
    Views
    Last post

Return to “Lo-Boy Series - 154, 184, 185”

Who is online

Users browsing this forum: No registered users and 2 guests