184 Cub Loboy Won't Start

Thu Feb 09, 2006 10:00 pm

This past week I've been get running the Cub I bought in KY last fall. The carb was gunked up and the governor and distributor had been tampered with. I removed the governor and made sure the two gear teeth were aligned. With the distributor removed I adjusted the distributor rotor so that just before the points open for No. 1 cylinder, I adjusted the drive lug so that it would fit up to the governor lug. As soon as I turn the rotor clockwise the high voltage coil wire sparks. While I crank the engine the timing gun shows between the 2 pulley marks. It tries to start, but won't. When I change the timing it backfires. I have spark to the plugs. Starting fluid almost starts it. I've intentionally tried to flood it, but so far haven't noticed gas on the plugs. I have a vacuum but haven't measured it. Dry cylinder pressure test is >70 PSI. I could change all the plugs I guess. I want it out of my garage to make room for more "stuff". I'd like to drive it out, but I'm starting to wonder. Appreciate any ideas. When I line up the rotor to a cylinder does it have to be #1 cylinder as long as the wires are in order? That's what I get when I watch Cspan while working on the tractor. My mind's getting fuzzy(er) Larry

Thu Feb 09, 2006 10:23 pm

At cranking speed the spark should occur on the second mark. If it is soooner it will tend to kick back against the starter and be hard to stArt.

Thu Feb 09, 2006 11:00 pm

John is correct, your timing is off.

The rotor rotation is clockwise. Points fire when they open. I think you should have turned the distributor counterclockwise until the spark occurred.

For initial timing I usually set the pointer just after the second mark - this retards the timing - fires just after TDC - making initial startups easier.

Eugene