2 problems ,154 lo boy , need help .

IH CUB LoBoy Series - 154, 184, 185 Forum -- Questions and answers to all of your LoBoy related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.

2 problems ,154 lo boy , need help .

Postby brian kov » Sun Jun 29, 2008 11:16 am

my 2 problems are as follows , the hydralics only lifted up and now they wont let the deck down .the pump makes a whining sound but does nothing ... i dont want to buy parts and start replacing things that dont need replaced .so i would like to try and pin point the issue . the 2nd problem envolves the transmission , it will have 2 first gears and 2 reverses at times and will be fine other times . i took it apart yesterday and tightened the 2 bolts on the sliders ,one was a lil loose . i thought maybe that was the problem so i put it all back together and it had the exact same issues . i am at a loss as what to do next . i did notice some wear on the top side of the one slider ,it almost looked as if it had been machined that way although i am pretty sure it hadn't .
1955 intrnational lo-boy w/ fasthitch, 1960 farmall cub w/fathitch .fasthitch moleboard ,disk,carryall rotovator,54a blade,I.H. 1ooo loader , Syms all wheather cab. PROUD MEMBER OF THE 500 CLUB LO-BOY THAT IS . 1972 154 lo boy
brian kov
5+ Years
5+ Years
 
Posts: 974
Joined: Fri Dec 02, 2005 11:16 am
Location: wampum pa (western )

Re: 2 problems ,154 lo boy , need help .

Postby Garland Terry » Sun Jun 29, 2008 10:55 pm

Okay I had a similar problem and I finally had to replace the valve. First take it apart and see if there is some trash under the seat. If the seat dosen't close all of the way it will allow the fluid to back up into the circut. On the tranny problem what kind of shape is the shifter in? E-mail me privately if you want to chat. I have just been through the baler with mine but I got it workin now. GT 8)
Garland Terry
5+ Years
5+ Years
 
Posts: 140
Joined: Mon Apr 21, 2008 8:02 pm

Re: 2 problems ,154 lo boy , need help .

Postby brian kov » Mon Jun 30, 2008 5:23 pm

i dont think there is any switch on the seat it self ,but i did have all that apart on saturday and there was a bunch of debris ,which i did clean out fairly well . on the shifter it looks worn and like some one may have brazed it at some point .
1955 intrnational lo-boy w/ fasthitch, 1960 farmall cub w/fathitch .fasthitch moleboard ,disk,carryall rotovator,54a blade,I.H. 1ooo loader , Syms all wheather cab. PROUD MEMBER OF THE 500 CLUB LO-BOY THAT IS . 1972 154 lo boy
brian kov
5+ Years
5+ Years
 
Posts: 974
Joined: Fri Dec 02, 2005 11:16 am
Location: wampum pa (western )

Re: 2 problems ,154 lo boy , need help .

Postby Eugene » Tue Jul 01, 2008 9:10 am

Hydraulics first. As a guess. Sounds like the spool valve in the control valve is stuck. 2nd guess. Low hydraulic fluid.

Transmission: 2 first gears and 2 reverse gears sometimes - OK other times. The problem will be in the shifting section (top) of the transmission, not the gears. Look for loose parts and excessive wear. Sounds like the shift lever is moving at the top but not moving the gears.
I have an excuse. CRS.
Eugene
Team Cub Mentor
Team Cub Mentor
 
Posts: 12506
Joined: Fri Jul 02, 2004 9:52 pm
Location: Mo. Linn
Zip Code: 65051
Circle of Safety Award
Circle of Safety: Y

Re: 2 problems ,154 lo boy , need help .

Postby brian kov » Tue Jul 01, 2008 5:07 pm

Eugene wrote:Hydraulics first. As a guess. Sounds like the spool valve in the control valve is stuck. 2nd guess. Low hydraulic fluid.

Transmission: 2 first gears and 2 reverse gears sometimes - OK other times. The problem will be in the shifting section (top) of the transmission, not the gears. Look for loose parts and excessive wear. Sounds like the shift lever is moving at the top but not moving the gears.
i checked the fluid and it was up to the bottom of the plug , i believe that is where it needs to be but it was a lil foamy . on the shifter there is deffinately some wear on it . should i just buy a new one or what . thanks for the help
1955 intrnational lo-boy w/ fasthitch, 1960 farmall cub w/fathitch .fasthitch moleboard ,disk,carryall rotovator,54a blade,I.H. 1ooo loader , Syms all wheather cab. PROUD MEMBER OF THE 500 CLUB LO-BOY THAT IS . 1972 154 lo boy
brian kov
5+ Years
5+ Years
 
Posts: 974
Joined: Fri Dec 02, 2005 11:16 am
Location: wampum pa (western )

Re: 2 problems ,154 lo boy , need help .

Postby Eugene » Tue Jul 01, 2008 8:20 pm

Transmission top - shifter portion, repair or replace. I don't know. Perhaps it's repairable - depends on where the wear is. From you description - sounds like the shift lever is moving but the 1st/reverse shifter fork is not moving the gears in the transmission.
I have an excuse. CRS.
Eugene
Team Cub Mentor
Team Cub Mentor
 
Posts: 12506
Joined: Fri Jul 02, 2004 9:52 pm
Location: Mo. Linn
Zip Code: 65051
Circle of Safety Award
Circle of Safety: Y

Re: 2 problems ,154 lo boy , need help .

Postby BigBill » Fri Jul 04, 2008 10:21 am

Are you talking about the 3260 belly mower is up and won't go down? I notice the roller in the front of the belly mower gets caught on the lower support for the snowplow(bracket) sometimes if i go too high with it.
I'm technically misunderstood at times i guess its been this way my whole life so why should it change now.
BigBill
5+ Years
5+ Years
 
Posts: 5705
Joined: Sat Jul 22, 2006 5:02 pm
Location: in northern usa
Zip Code: 00000

Re: 2 problems ,154 lo boy , need help .

Postby brian kov » Fri Jul 04, 2008 1:04 pm

i am not sure if my mower deck has the middle roller , i dont think it does , i will have to go look .
1955 intrnational lo-boy w/ fasthitch, 1960 farmall cub w/fathitch .fasthitch moleboard ,disk,carryall rotovator,54a blade,I.H. 1ooo loader , Syms all wheather cab. PROUD MEMBER OF THE 500 CLUB LO-BOY THAT IS . 1972 154 lo boy
brian kov
5+ Years
5+ Years
 
Posts: 974
Joined: Fri Dec 02, 2005 11:16 am
Location: wampum pa (western )

Re: 2 problems ,154 lo boy , need help .

Postby BigBill » Tue Jul 08, 2008 8:34 am

I have also had the pins bind were the slots are for lifting on the vertical brackets. I put flat washers because i was worried about the pins wearing into the slots and found out the washers pushed the pin heads out farther so they would bind on the closer levers. I removed the flatwashers and its ok now.

I did find the correct lynch pins for the pins too at www.partstree.com I like the lynch pins over the spring clips.
I'm technically misunderstood at times i guess its been this way my whole life so why should it change now.
BigBill
5+ Years
5+ Years
 
Posts: 5705
Joined: Sat Jul 22, 2006 5:02 pm
Location: in northern usa
Zip Code: 00000

Re: 2 problems ,154 lo boy , need help .

Postby brian kov » Mon May 25, 2009 11:08 am

did some more investigating on the shifter issue , got tired of being stuck using first gear to mow 2.5 acresof yard . the shifter was missing the one lil cup ,so the spring tension wasnt holding and it was letting the shifter be way loose ,all over the place . got a new used one on ebay and put it on there , it shifts like new . still got the hydraulic problem though . i was lookin for some ways to troubleshoot and there isnt any thing in the serrvice manual . i am gonna go right now and see if i have pressure at the tee , which i think i will .it sure seems to have pressure but just wont let the pressure go back out .
1955 intrnational lo-boy w/ fasthitch, 1960 farmall cub w/fathitch .fasthitch moleboard ,disk,carryall rotovator,54a blade,I.H. 1ooo loader , Syms all wheather cab. PROUD MEMBER OF THE 500 CLUB LO-BOY THAT IS . 1972 154 lo boy
brian kov
5+ Years
5+ Years
 
Posts: 974
Joined: Fri Dec 02, 2005 11:16 am
Location: wampum pa (western )

Re: 2 problems ,154 lo boy , need help .

Postby brian kov » Wed May 27, 2009 8:41 pm

took off the control manifold for the hydro (under the gas tank ) and figured the problem wasin there with something or another stuck but it wasnt i got on top of the mower deck with Mary on the other side (7 months pregnant ) and bounced a lil ,next thing i get a shower of hydraulic fluid all over me (cause i had the tank off ) hit my glasses but none in my eyes . and i put it all back together and worked it slow up and down a lil at a time till all of the air was out of the fluid and wha lah it works like new now , the squelling in my origional post was the hydro at the top limit and couldnd go no more so now its fine . hopefully this can help some one in the future . i guess it just needed worked a lil before takin it all the way up then it stuck . so on a tractor that has been sittin a while work it up and down just a lil at a time before goin up or down all the way , and the cylinder was totally clean and free fro rust or dirt before it was ever moved the first time so it wasnt nothin to do with that . :{_}: :{_}: :{_}: :big afro: :lol:
1955 intrnational lo-boy w/ fasthitch, 1960 farmall cub w/fathitch .fasthitch moleboard ,disk,carryall rotovator,54a blade,I.H. 1ooo loader , Syms all wheather cab. PROUD MEMBER OF THE 500 CLUB LO-BOY THAT IS . 1972 154 lo boy
brian kov
5+ Years
5+ Years
 
Posts: 974
Joined: Fri Dec 02, 2005 11:16 am
Location: wampum pa (western )


Return to LoBoy Series - 154, 184, 185

Who is online

Users browsing this forum: No registered users and 3 guests