1970 Cub Lo Boy 154 - Threw a Belt now WILL NOT START

Fri Aug 13, 2010 6:17 pm

It was a pretty hot day today. I was mowing for about an hour, some pretty thick stuff. Tractor was running fine. I hit a divot in the ground and he tractor threw the brake side belt on the woods mower deck. No problem. I drove the tractor about another 10 feet turned it around onto some level ground disengaged the PTO. Put the belt back on.

Went to start the tractor again to kee mowing and it would not turn over. It would crank at first then sputter and die. Here is what I checked.

Ignition Tumbler - Replaced with a new one. Checked all connections, wiring is good.

Oil - Topped it off.
Gas - Topped it off
Spark Plugs are 2 months old, spark plug wires were nice and snug.
Battery voltage is good.

Clutch in, choke in and gas level clockwise in on position. When I turn the key it makes a wining sound but the engine will not turn over. Each time I try to start it the tractor just whines. The whine sounds like it is coming from the ignition itslef or the vicinity of the tumbler. The engine does not move when I turn the ignition. I hand turned the crank pulley and it spins as does the clutch beneath the shifter. No noises from the engine when I hand turn it. PTO turns as does the belt when I hand turn the pulley on the back of the tractor.

The cap, rotor, coil and generator are old. I don't know where the starter is on this thing but I am sure it is 20 years plus old.

The tractor was running fine when I turned it off to put the belt back on so I do not believe that this is related to the divot in the ground that threw the belt.

Any ideas what might be wrong or what I might rule out? If I can't get it to start I am going to have to have it flatbedded away tomorrow. Since I just moved here I have no idea where to take it. There is a Tractor Supply around.

Help!!!!!

Re: 1970 Cub Lo Boy 154 - Threw a Belt now WILL NOT START

Fri Aug 13, 2010 8:17 pm

Your tractor has a starter / generator. It is possible that your starter / generator belt is either loose or has been thrown off or broken. The whine you hear is the starter motor turning over. Check the belt. If it is still there, tighten it.

Re: 1970 Cub Lo Boy 154 - Threw a Belt now WILL NOT START

Fri Aug 13, 2010 8:47 pm

Right on!! BD! my 185 is picky about starter belt tension! thanks; sonny

Re: 1970 Cub Lo Boy 154 - Threw a Belt now WILL NOT START

Sat Aug 14, 2010 12:31 pm

Starter belt is attached to the crank pulley on the front and very tight. I went to Turner Tractor and asked what they thought and their comment was that it sounded like a starter ground issue or perhaps a battery ground issue. I will check on both of these and see if it makes any difference.

Anything else come to mind that I might check on?

Re: 1970 Cub Lo Boy 154 - Threw a Belt now WILL NOT START

Sat Aug 14, 2010 3:34 pm

I believe there are safety interlocks in the starter circuit. If all the connections check out I'd look at them.

Re: 1970 Cub Lo Boy 154 - Threw a Belt now WILL NOT START

Sat Aug 14, 2010 5:38 pm

Check the clutch switch if its still connected. One of my int154's would start sometimes and other times it wouldn't. First we jiggled the wire on the clutch switch and it would start. I finally pulled the center driveshaft cover and adjusted the switch towards the paddle more and its been awesome ever since.

Re: 1970 Cub Lo Boy 154 - Threw a Belt now WILL NOT START

Mon Aug 16, 2010 6:40 am

Beware the Walmart Everstart battery. My battery dates 2/09 was completely dead. There may be something draining it slowly. Replaced the battery and the thing runs great again.

Go figure

Re: 1970 Cub Lo Boy 154 - Threw a Belt now WILL NOT START

Tue Aug 17, 2010 9:13 am

You are probably correct - there is a slight drain somewhere. There are several posts on using a test light or meter to determine if there is a drain and also locating the problem.

Re: 1970 Cub Lo Boy 154 - Threw a Belt now WILL NOT START

Wed Aug 18, 2010 9:47 am

I hate to tell you about this, but it's easy to check. Have someone crank the tractor, and see if the crank shaft pulley is turning when the starter/generator turns. If it is turning, but the engine is not cranking over, then the woodruf key in the crank shaft pulley has sheered off. Pretty common problem with the lo-boys. Unfortunately, you have to take the grill and radiator off to pull the front crank shaft pulley. You can unbolt the radiator without draining the system, or disconnecting the hoses, just push it over to the side gently, and use some rope or a strap to hold it out of your way.

The worst part about this is typically, by the time the woodruf key shears off, you have already damaged the crank shaft or the pulley. The keyways typically get worn out a bit by the pulley slapping around on the key, until it finally breaks.

Good luck,
Bill