need help

Thu Jun 14, 2012 12:08 am

Hi all, I'm new to posting but been coming to this site for about a year now reading how to fix my 1969 154.
so far I changed trans fluid,new tires,new clutch,throwout bearing,rebuilt steering colum and a complete new custom wiring harness.
now I have a problem I dont see on here.what would make this break? dont see nothing binding up and everything moves free. anyone have an extra one laying around you dont needs?
You do not have the required permissions to view the files attached to this post.

Re: need help

Thu Jun 14, 2012 1:33 pm

It is a little hard to tell what part is broken just from that picture. Looks to me like your broken part is the bearing for the hydraulic rockshaft that mounts under the middle of the tractor. If that is what you need, I bet Hamilton Bob can fix you up. There is a link at the bottom of this page.

I have never really dealt with that part and don't know if there is a specific problem in that area. However, breaks of that sort are frequently the result of one or more loose bolts. That part is held by 2 bolts. If one is loose, it iisn't holding any of the load. The other bolt is now holding 100% rather than 50%. When the load gets heavy, either the bolt or the part it goes through will break.

Re: need help

Thu Jun 14, 2012 2:01 pm

I can't really exactly see what's broken. I just looked at mine and all parts related to the rockshaft and hydraulic cylinder mounting are pretty stout and I would say hard to break under normal use. What attachment do you have on your 154?

Re: need help

Thu Jun 14, 2012 6:16 pm

have no attachments on it yet.was bleeding hydraulics after i changed trans fluid and filter.heard something pop looked under tractor and seen
rockershaft bearing assy. cracked. bolts did not seem that tight when I took them out so I hope that is the problem. maybe this is better picture.
You do not have the required permissions to view the files attached to this post.

Re: need help

Thu Jun 14, 2012 6:24 pm

I tried to brighten the picture up a bit. May this will help the guys see the crack better.

Image

Re: need help

Thu Jun 14, 2012 8:49 pm

I have never seen one break. I would bet someone hit a huge rock or other big item with the rockshaft (or attachment) and broke the rockshaft bearing.
Easy to replace!
Hamiltonbob

Re: need help

Thu Jun 14, 2012 9:48 pm

I would of first thought that also Hamiltonbob. but when I bought it. I did look under it when I checked it over and did not notice it cracked then and it does stand out dont think i would of missed that. On another note say if I put spacers between the ram to keep it center. (If you look at the pic on rear of ram there are spacers to keep it centered on bracket.) Would that of caused it to break?

Re: need help

Fri Jun 15, 2012 6:52 am

Pat, if that picture is taken pointing toward the rear of the tractor, your hyd cylinder is in backwards. The ram should ge pointing to the front of the tractor.


Tom

Re: need help

Fri Jun 15, 2012 8:41 am

Pat, I took some pics of mine and maybe 71's are different, I don't know, but I really can't figure out The orientation of your camera angle. This is what mine looks like.


Tom
You do not have the required permissions to view the files attached to this post.

Re: need help

Fri Jun 15, 2012 7:34 pm

heres another pic. I took the spacers out from rear of ram so its not in the center of bracket.anymore. It did move over to the side like in your pics twotone. maybe this was causing it to bind up and break?
You do not have the required permissions to view the files attached to this post.

Re: need help

Fri Jun 15, 2012 10:27 pm

Maybe it was binding for some reason I don't know. The spacers might have done it. I just let mine float where it will.


Tom

Re: need help

Sat Jun 16, 2012 2:44 pm

I got it your hydraulic cylinder is in backwards and the bracket can't take the larger diameter of the cylinder housing because it binds before the end of the stroke. There is no clearance for the larger cylinder body when the lever its attached to, it binds on the cross bar. As where the shaft will clear in this area when you turn the cylinder around in the correct direction.

I would snug up the new or replacement part and move the cylinder/rocker arm shaft up and down so it will find its own center then sock it up and grease it well. I've hit trees stumps in high grass and never broke one yet.

Re: need help

Sat Jun 16, 2012 6:46 pm

Because of the quality of the picture, I'm still not convinced the cylinder is backwards.

Re: need help

Sat Jun 16, 2012 10:35 pm

The cylinder is installed correctly. I believe the loose bolt issue may be the culprit.

Re: need help

Mon Jun 18, 2012 7:29 am

I've broken one. It is because the bolts are not tight. On mine, if I tightened the bolts down then the rockshaft would not move. (had to be loose enough to allow for gravity down on the mower deck) I solved it by putting a thin gasket between the two halves of the rockshaft just around the bolts (like a washer) and then tightening down the bolts.