Switch to full style
IH CUB LoBoy Series - 154, 184, 185 Forum -- Questions and answers to all of your LoBoy related issues.

Forum rules

Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
Post a reply

Re: Looking at a 154 need opinions

Mon Oct 08, 2012 7:40 am

It's not hard to turn a C-60 engine over by hand when turning the fan or flywheel. 85-110 PSI is adequate for the tractor to start and run. Probably want 95+ to run a 60" mower deck. Since you don't have the option of a hand crank and don't have the starter generator functioning, it will be difficult to get a good reading for the compression.
You need to pull start this thing so you can evaluate it. Don't focus on the wiring so much. There isn't much wiring involved in running these tractors. Need 12V at the coil for it to run (can use a jumper) and a good battery. The wiring issues are the cheapest of the issues.

Re: Looking at a 154 need opinions

Mon Oct 08, 2012 9:44 am

Try the compression tests cranking the engine over with the fan. Readings will be very low even if the engine is in good condition.

Re: Looking at a 154 need opinions

Mon Oct 08, 2012 1:43 pm

OK, I took the generator/starter over to a friend that works on industrial equipment and he messed around with the starter for awhile and finally got it to turn over with power. Don't ask him or myself how....one minute it wouldn't work and then the next minute it just decided to start spinning under power. So I need to weld a nut on the stud where the bolt snapped off on the starter mount and see if I can't get that worked free so I can replace it and get the starter bolted back into place so I can hot wire the coil and starter and see if I can't get this thing to fire up. If everything works out I'll check compression and report back the findings. If the numbers are good, I'll move to the next check, transmission function, clutch, PTO,etc..
Thanks for the input...I'll keep you posted.

Re: Looking at a 154 need opinions

Mon Oct 08, 2012 4:42 pm

Prime the oil pump. Then compression tests. Got no compression - ain't never gonna start. Also quite likely you will need to clean the carburetor. Also check the condition of the ignition system before trying to start the tractor.

Soak the broken bolt with good solvent. Rap on the end of the broken bolt. Couple of days. Vise grips.

Re: Looking at a 154 need opinions

Tue Oct 09, 2012 1:38 pm

Little bit of heat on the bracket and a small pipe wrench on the bolt threads and out she came. I did however had to go back and chase the threads on the bracket but now a bolt turns nicely into the hole. I went ahead and sandblasted the bracket while I had it off and I'll shoot a coat of primer on it for now. If the wife doesn't have plans tonight I'll sneak out to the carport and install the bracket and generator and get a few more things ready for hot-wiring it. Going to wire directly to the + side of the coil and then jump the starter with jumper cables to see if I can't get it to fire up for me. Not sure if I'll get to that stage tonight but in the next few evenings I should be able to. I work 4-10's so I don't have much time in the evenings. I'll keep you all posted on the progress.

Re: Looking at a 154 need opinions

Wed Oct 10, 2012 6:47 pm

Got all the wiring done, temporary tank fixed up, Coil wire made up, I flushed the carb, so I'm ready to try to start it other than 1 thing....I pulled all the plug wires off last weekend and I just need to confirm that I have the correct order to put them back on again. On the distributor, top outside plug is # 1, clockwise # 2, # 3 and #4 is top inside? Firing order on plugs is front to back # 1, #3, #4, #2?

Re: Looking at a 154 need opinions

Wed Oct 10, 2012 9:35 pm

Plugs are 1,2,3,4 front to back. The distributor cap is what determines firing order 1,3,4,2 clockwise.

Re: Looking at a 154 need opinions

Thu Oct 11, 2012 3:19 am

Wow, did I ever have that messed up! Appreciate the help! I'll make sure I switch the plug wires tonight when I get home.
Going to attempt to fire it up tonight and see if she runs!

Re: Looking at a 154 need opinions

Thu Oct 11, 2012 6:12 am

To clarify, the cylinders are numbered 1,2,3,4 starting from radiator going to back (operator side). The firing order is 1,3,4,2. On the distributor tower, 1 is usually located near the 12:00 to 1:00 position, as viewed from operator's seat. Sometimes a previous owner will have done something more creative with the distributor, since they can be offset a bit and still made to work. Hope that is all clear, your description above didn't sound off to me, might be the way I read it.

Re: Looking at a 154 need opinions

Thu Oct 11, 2012 10:51 am

Rick,

I had them flipped around...Dist. was 1,2,3,4 in rotation from the 12-1 position and the plugs were wired 1,3,4,2 instead. I just need to flip the wires on the distributor to the 1, 3, 4, 2 starting at the 1 O'clock position.


Tonight is the night.......keeping my fingers crossed that it turns out for the best and very little needs major overhauling.

Re: Looking at a 154 need opinions

Thu Oct 11, 2012 4:57 pm

UPDATE:

Well tried to fire it up but there's no fire at the coil plug. Bad coil maybe? I took a wire from the battery and directly wired to the positive terminal of the coil, then I jumped the starter directly. Pulled the center plug from the distributor and cranked it for blue spark....nothing. Pulled the center plug on the coil and cranked it...nothing.
Only thing I can think could be wrong is it's got a bad coil.

Plus my old batteries from one of my fishin' boats might not have enough amps to continue to crank for any length of time. I have several others in my pontoon I can pull to use but it did crank over enough that if there was fire getting to the plugs, it should have fired up. I even shot starter fluid down the intake...that's when I realized I needed to check the coil for spark because if anything is going to kick fire it, starter fluid would be it...I don't normally like to use the stuff but in this case I wanted to give it an extra jump start.

Guess Saturday I'll run up to the auto store and pick up a coil... is there a number I should ask for for the coil?

Any advice would be appreciated. Thanks.

Re: Looking at a 154 need opinions

Fri Oct 12, 2012 7:24 am

You should probably check the points first. Remove the distributor cap and make sure they are able to open and close. Clean up the contacts with some emery cloth. This is a good time to verify that the rotor is pointed to the 1:00 tower (#1 cylinder wire) at top dead center for a rough start on the timing. Reinstall distributor cap.
Remember, Spark, Time, then Fuel.

The coil should have an internal resistor. Your parts guy should be able to look up the tractor or the C60 engine.

Re: Looking at a 154 need opinions

Fri Oct 12, 2012 9:25 am

I pulled the cap and cover off about a week or so ago and checked the points. It all looks like it's brand new never been fired and the distributor cap even looks new from the inside (faded on the outside). I checked the gap and made sure there was lube on the rotor shaft.

I should be getting spark from the coil with the wire pulled off the center of the distributor cap and spaced 1/8" away from frame. No spark so the distributor isn't getting any juice to it from the coil.
I'll head up to parts store on Saturday and pick up a new coil for it.

Thanks,

Re: Looking at a 154 need opinions

Fri Oct 12, 2012 9:59 am

Suggest seeing if you have voltage at the ignition points. If you have voltage to the points there are several simple checks to determine the fault.

There are a number of parts and pieces involved in the ignition system besides the coil. A fault at any location in the primary ignition circuit will cause no spark from the secondary circuit/firing the spart plugs.

Do not purchase parts until you have determined the problem(s).

Re: Looking at a 154 need opinions

Fri Oct 12, 2012 11:24 am

Eugene wrote:Do not purchase parts until you have determined the problem(s).


Agree.

You can short the points with a screwdriver blade across the points of the points bracket. The points themselves can look new but still have a thin layer of corrosion that will keep the spark from occuring. I have had plenty of dirty points but can't thing of any coils that were bad. Cleaning the points is a easy thing to do an may solve the problem.

A weak battery may give a spark outside of the engine but may not give a good consistent spark inside the engine. If it cranks slow then the battery may be too weak to give a good spark.
Post a reply