loboy 184 starting issues

IH CUB LoBoy Series - 154, 184, 185 Forum -- Questions and answers to all of your LoBoy related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.

loboy 184 starting issues

Postby glmassar » Thu May 16, 2013 1:33 pm

Battery is good, reading 12.8
Will not start. When using jumper cables it will not start.
When I use a charger and switch it to 12 volt start, so it gets that extra surge, it wil start.
Do not have a mauual or wiring diagraham.
Is there a solenoid on this tractor? Is it under where the sterring column is and by the switch?
Can see in there unless I pull steering wheel off and take panel off.
I am totally confussed on this one. Could it be the coil?
Any help, suggestions appreciated .

George
glmassar
 
Posts: 6
Joined: Fri May 04, 2012 8:16 am
Zip Code: 45742

Re: loboy 184 starting issues

Postby Former Member » Thu May 16, 2013 4:05 pm

When you say "will not start" does it turn over? is the starter spinning, or will it just not fire. 2 different issues.

It sounds to me like if it is turning, and won't start(unless you have the extra boost) I would think your battery connections and ground are needing cleaned. When you try to start is, some of those 12v's are turning the starter, but there are not enough of them left when they get to the coil to make an adequate spark to make it run.

When you add all those extra amps, it is allowing enough of them to get to the coil, thus making enough spark to start the tractor.

Once it is started, the starter is no longer using those amps and it will continue to run and charge.

Good luck.

Could also be your starter has some drag, causing the same thing.
Former Member
501 Club
501 Club
 
Posts: 6416
Joined: Tue Jan 29, 2008 10:56 pm
Zip Code: 00000
Circle of Safety Award
Circle of Safety: Y

Re: loboy 184 starting issues

Postby Eugene » Thu May 16, 2013 4:23 pm

The solenoid is located under the dash on the right side. You may be able to access the solenoid by removing the side panel and perhaps the gas tank.

Last time I accessed the solenoid I was working on the wiring and had previously removed the steering wheel and dash.

Try Dales suggestions first.
I have an excuse. CRS.
Eugene
Team Cub Mentor
Team Cub Mentor
 
Posts: 12132
Joined: Fri Jul 02, 2004 9:52 pm
Location: Mo. Linn
Zip Code: 65051
Circle of Safety Award
Circle of Safety: Y

Re: loboy 184 starting issues

Postby glmassar » Fri May 17, 2013 6:29 am

Thanks Dale and Eugene for the info.
Nothing will Turn over till I hookup the charger that has the start option.
When trying to start normal or hooking cables and try to jump from my
car all I get is a click click nothing is rolling over.

George
glmassar
 
Posts: 6
Joined: Fri May 04, 2012 8:16 am
Zip Code: 45742

Re: loboy 184 starting issues

Postby Eugene » Fri May 17, 2013 8:49 am

Battery is good, reading 12.8
Battery still could be weak and still provide a good voltage reading.

Voltage drop test. Tractor battery only, take battery voltage reading while attempting to start engine. Battery should hold around 9 to 9.5 volts or higher while cranking engine.
I have an excuse. CRS.
Eugene
Team Cub Mentor
Team Cub Mentor
 
Posts: 12132
Joined: Fri Jul 02, 2004 9:52 pm
Location: Mo. Linn
Zip Code: 65051
Circle of Safety Award
Circle of Safety: Y

Re: loboy 184 starting issues

Postby Jim Becker » Fri May 17, 2013 9:00 am

glmassar wrote:Nothing will Turn over till I hookup the charger that has the start option.
When trying to start normal or hooking cables and try to jump from my
car all I get is a click click nothing is rolling over.

Do you hook to the same place on the tractor with the jumper cables that you hook to with the charger? Go back to basics and look for poor connections and bad cables.
User avatar
Jim Becker
Team Cub
Team Cub
 
Posts: 11853
Joined: Sun Feb 02, 2003 3:14 pm
Location: TX/MN
Zip Code: 75048
Circle of Safety Award
Circle of Safety: Y

Re: loboy 184 starting issues

Postby glmassar » Fri May 17, 2013 1:29 pm

Thanks everyone. Running now. Went back and cleaned battery terminals again and terminal
for the starter.
Thanks again for responding and reminding me what I should have done to start with.
George
glmassar
 
Posts: 6
Joined: Fri May 04, 2012 8:16 am
Zip Code: 45742


Return to LoBoy Series - 154, 184, 185

Who is online

Users browsing this forum: No registered users and 1 guest